CyberLink Community Forum
where the experts meet
| Advanced Search >
1. According to the User Guide that I can access via the software, I should be able to use external subtitles like so:

"When playing a video file, CyberLink Power
Media Player searches for a subtitle file in the same directory where the video
file is located. If a file is found, the subtitles are loaded and the
Subtitles option is enabled in the Express Menu.

CyberLink Power Media Player supports the
following subtitle formats: SMI, ASS, SAA, PSB, SRT, SUB."

I have put a .vob file and a .srt file in the same folder with nothing else inside, but when I open the .vob file, the Subtitles menu is grayed out. I tried dragging and dropping the .srt while the .vob was opened and it didn't like that. I am using version 12.0.5318.05. (I tried this on VLC and it works fine, but I'd strongly prefer to use Cyberlink software.)

2. I don't know why the program sometimes says "Power Media Player" vs "PowerDVD". The opened software says "Power Media Player" in the upper-left corner but the file names are "PowerDVD". I went to the PowerDVD 12 User Guide online and it has the exact same subtitle instructions, except it calls itself "PowerDVD" instead. What software do I have?

3. While I'm at it, is there a way to play external subtitles with a commercial DVD?

Help on any of these would be much appreciated!
Quote welcome to the forum.

read this thread Adding Tracks in PowerDirector 13






Ah, I see the problem. The PDS file was created using PowerDirector 11 Ultimate, which allows more tracks than my current software, PowerDirector 12 LE, and the presence of 5 tracks confuses this version because it only allows 4 tracks. The ability to add new tracks on a blank project confirms this. Thanks!
I have the basic version of PowerDirector 12 running on Win8.1. When I open the track window to add new tracks, the default number in the add boxes is 0. If I type a number, the "0" is replaced with a "-1". If I click "Okay", nothing is changed. Pressing Backspace or Delete does nothing at all. If I put the cursor after the "-1", I can add another digit. If I do this and click "okay", sometimes the program crashes.



I was going to reopen the program to get a screen clip to show you (after I closed it normally), but now the program itself will not open. A new process begins in the task manager each time I double-click the exe file, but no window appears.



Have others had these problems?



Edit - as soon as I closed the Internet and tried to open again, it opened. The only thing I can think of that would explain this is not enough RAM to support both at once...? Also, we apparently can't upload images to this forum. Oh well.
Go to:   
Powered by JForum 2.1.8 © JForum Team