Announcement: Our new CyberLink Feedback Forum has arrived! Please transfer to our new forum to provide your feedback or to start a new discussion. The content on this CyberLink Community forum is now read only, but will continue to be available as a user resource. Thanks!
CyberLink Community Forum
where the experts meet
| Advanced Search >
Thanks a lot. I just tried something and got a weird result....I downloaded videos from the Nikon by taking the memory card from the Nikon and inserting it directly into my computer. The audio WORKED perfectly in PD!! I tested this a few times and it continued to work perfectly in PD. Then suddenly it stopped working. So now even when I use the memory card direct method the audio still doesn't work. Any idea as to what the heck happened?!? Thanks.
Um…, it wasn't supplied. This is what I asked: “Can someone please recommend the best converter that can ensure when I convert my files the quality is maintained?” This is what you had previously posted: “One source that I looked at suggested a paid for software but in the end I went for the free one Handbrake - did the job for me.” You did not say that Handbrake was the “best” in your opinion. You only said it “did the job for me”. That is why I asked the group what they thought was the best in their opinion. So info was never supplied in this overly extended thread.
Thank you ynotfish and Shadowman for your help.

Can someone please recommend the best converter that can ensure when I convert my files the quality is maintained? There are so many out there and it's overwhelming to chose.

Thank you.

I converted the AVI file to an MP4 file and the audio worked fine.

I also converted the AVI file to an AVI file and the audio worked fine for the new AVI file. What does this mean?

Had a question from above: I selected the LAV splitter in k-lite. However, is there a diagnostic I can do to confirm?



Finally, someone who experiences the same problem with my file!

Yes, I selected the LAV splitter in k-lite. However, is there a diagnostic I can do to confirm?

What is VirtualDub and should I try it in this case?

Is it possible to use VirtualDub to download the videos from the Nikon S31?

Thanks a lot for your help! Any thanks to ynotfish too.

I love the smart alec response. I really like the bold words you put in your paragraph. As if I was too stupid to pick up on that. Very professional indeed. The problem is not with me. Cyberlink clearly has the problem and it's called false advertising. It doesn't work period. Perhaps when Cyberlink does their due diligence then they can solve their own problem and fix the product that I paid for. Best of luck to you too.
I am not using a file converter until CyberLink provides me one for free. I have mentioned that in previous emails. I should not have to go out of my way to convert my files and then use all my hard drive space for keeping the original and then the converted file. That is why I do not want to use a file converter.

It is unfair that I spent $60 on something that I still can't use. And then you force me to answer questions. I have been patient. I have also researched the issue myself and found an issue on GSpot. So I finally find an issue by myself and you can't even help me out a little bit. I find that very unprofessional.

Now that I have answered your question can you please respond to my inquiry about GSpot?

Thank you.
What are talking about!?!?
Hello? Can someone please provide assistance? Thanks.
I downloaded GSpot to see if I have the right Codecs. For the the AVI files it gave a message that:

File truncated in the "legacy index" area.
1,023 MB (1,048,572 KB / 1,073,738,728 bytes) are missing

Do you know what this means?

The point is that everyone ASSUMES that there is something wrong with my computer but no one has proved that. Why doesn't everyone assume it's something wrong with CyberLink?? That makes no sense.

The fact is that I spent $60 on a product that doesn't work and I get suggestions for workarounds that cost MORE money such as buying another camera. Or now I need to download another program to convert files which means I need more hard drive space since I will have two files of each video.

Why doesn't CyberLink call me or email me with some type of compensation for a product that doesn't work? This is the worst customer service ever.

You say that the "mjpg codec has a known audio issue for some users, please google mjpg." Can you please point me in the right direction? I can't find anything.
CyberLink took WEEKS to finally get back to me and that was just to ask for a video sample. CyberLink should be ashamed of themselves. They have provided horrible customer service. It's not right. Really bad.
My sentiments exactly Terminal. It's ridiculous that after paying $60 for this product that you need to do what you are doing.

Dafydd - Sorry, but I don't see in the control panel how to do what you describe. Although Terminal seems to say that didn't work. Can you please be more specific?

Thank you tomasc for the insight. Maybe Tony can provide some thoughts.

I was getting the error for AVI clips which is why I needed to patch it by following the link you referred to.

Dafydd: Per your previous post, what are you saying about Nvidia? Are you saying it should be enabled or disabled for CyberLink?

My AVIs work fine on my computer EXCEPT when they are in PD 14. Therefore, have no idea why you say my conclusion doesn't make sense.

Okay, if you think it's my computer, then can you point to where the problem may be? I provided a diagnostic, etc.

Thank you.

How about CyberLink provides me with their converter for free to solve the problem?!?! How about that!!

It's ridiculous why I need to go out of my way to find a work around. I was promised something and it doesn't deliver. I am at my wits end. This is just wrong. Why is no one from CyberLink contacting me to offer me a solution?

What are you saying about Nvidia? Are you saying it should be enabled or disabled for CyberLink?


How can this be a problem with my computer!?!? AVI files do not generate into shadow files which has to be part of the problem. AVI files also don't even work with CyberLink in gereneral unless you get that patch to the bug. Clearly there is a huge amount of evidence pointing to a problem with CyberLink and AVI files.

I download the Nikon S31 photo with ACDSee. So it's not straight from my Nikon.

That doesn't work. In fact, when you look closely at the Capture you will notice a brief freeze at one of the movies.

Remember, this only happens with AVI files. So I don't think it has anything to do with my computer. So there is something wrong with the processing of AVI files.

It seems like everyone is giving up. Could this be a codec issue?


Audio is definitely not working.

The attached file should give you the entire summary of the problem.

This was done on low resolution.



Thank you for taking the time and effort to do this.

My clip plays fine in ACDSee.

In summary, the clip works in PD on your computer with Windows 10. I have no idea why it is not working for me with Windows 10.

So now it seems we have all figured out that shadow files are not working for this clip for anyone. And also, that I am the only one having an issue with the audio. Either way, shadow files should be generating.

Maybe if there is a way to diagnose the difference between your setup and mine then we can find the solution and at least the audio would work.

Is there anything you can think that could be wrong with my computer which would create this problem with the audio?


Now I understand how to manually delete the temp files, but the process you listed didn't work.

Lowering the preview resolution didn't work.

Again, the audio is only fine when the clip is the first clip in the movie order. Any other place and the first couple of seconds is missing.

Any other ideas?

Is someone from CyberLink going to reach out to me? I contacted technical assistance and they responded once and then stopped. Maybe give me some type of remuneration or something? I bought this product because it said it works with AVI files and it doesn't work at all with AVI files. This is very disappointing. What am I suppose to do?

Go to:   
Powered by JForum 2.1.8 © JForum Team