CyberLink Community Forum
where the experts meet
| Advanced Search >
PowerDirector 19 title designer painfully slow
Reply to this topic
Ricardo47 [Avatar]
Newbie Private Message Joined: Oct 05, 2011 07:59 Messages: 2 Offline
[Post New]
I have PD365. Since the update to PD19 the title designer has become laggy. Using custom titles with a lot of text is now painfully slow. In PD18 there was no lag at all, but there's now a 2-3 second delay between typing and letters appearing. I wondered if it might be because I was using custom titles from PD18 but new titles created in PD19 develop the same issue.

Anyone had the same problem? Any ideas of how to solve? My computer is a high end one designed specifically for video production and is only 6 months old.
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 5740 Online
[Post New]
Three are several discussions already on the forum regarding the poor performance of PD with the Title Designer and when producing projects with long titles, and especially with scrolling titles. This is a long and fairly technical thread but it shows how significant the slowdown from PD18 is.

It may be easier on your sanity to break the titles up into smaller sections while we wait for CL to address the issue. Make sure you use the Title Designer rather than trying to type text on the preview screen, and it may also help to copy + paste text from Notepad rather than typing in everything each time you create a new title in PD.

This message was edited 3 times. Last update was at Oct 07. 2020 20:14

Reply
[Post New]
Cyberlink's gotcha, PD18-365 asking for an update no reference to version 19 my subscription is still going to expire I did, now I'm suffering that this absurd delay to produce a simple text.
4 minutes to produce 10 seconds MPEG-4 Fullhd 60P
Does anyone also have this problem?
I sent a ticket for support ask for more information, sent it on the 2nd, so far nothing.
Attached project if anyone wants to check it out.
[Thumb - Render longo.jpg]
 Filename
Render longo.jpg
[Disk]
 Description
 Filesize
82 Kbytes
 Downloaded:
3 time(s)
 Filename
Project title.pds
[Disk]
 Description
 Filesize
361 Kbytes
 Downloaded:
7 time(s)

This message was edited 2 times. Last update was at Oct 09. 2020 15:38

AMD-FX 8350 / 16GB DDR3
SSD SUV400S37240G / 2-HD WD 1TB
Radeon RX 570 / AOC M2470SWD
Windows 10-64Pro / PD19 v365
Reply
[Post New]
Err...

This message was edited 1 time. Last update was at Oct 09. 2020 10:24

AMD-FX 8350 / 16GB DDR3
SSD SUV400S37240G / 2-HD WD 1TB
Radeon RX 570 / AOC M2470SWD
Windows 10-64Pro / PD19 v365
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 5740 Online
[Post New]
I have a very fast system and it only took 29 sec to produce to the default 1920 x1080/60p (40Mbps) profile using NVENC:



You didn't pack the project so it's missing the Project HA not_0.mp4 and Project HA not.mp4 clips, but if those were the files you produced while testing then they are not needed.

CL did confirm that this other titling issue is present, and I'm hoping that whatever they fix will also help the other title-related problems we're seeing.

YouTube/optodata


DS365 | Win10 Pro | Ryzen 9 3950X | RTX 2070 | 32GB RAM | 10TB SSDs | 5K+4K HDR monitors

Canon Vixia GX10 (4K 60p) | HF G30 (HD 60p) | Yi Action+ 4K | 360Fly 4K 360°
Reply
[Post New]
Optodata, Thank you very much for your interest, always ready to help.
Corrected the errors pointed out, production format and removed the project files.
I have been making short 3 minute videos with scrollable titles (h) for the entire time of the video, produce duration about 40 minutes and the client was charging me.

You can confirm that your machine uses "HA" to render this scroll title, here GPU is almost the same CPU.

This message was edited 1 time. Last update was at Oct 09. 2020 16:00

AMD-FX 8350 / 16GB DDR3
SSD SUV400S37240G / 2-HD WD 1TB
Radeon RX 570 / AOC M2470SWD
Windows 10-64Pro / PD19 v365
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 5740 Online
[Post New]
Thanks for sharing the revised project.

With HA on, PD365 takes 0:29 to produce. With Fast video rendering technology unchecked on the Produce page and Enable hardware decoding disabled on the Preferences | HA menu, my CPU produces this project in 0:32.
Reply
[Post New]
Quote Thanks for sharing the revised project.

With HA on, PD365 takes 0:29 to produce. With Fast video rendering technology unchecked on the Produce page and Enable hardware decoding disabled on the Preferences | HA menu, my CPU produces this project in 0:32.


Thank you, you are the guy.
I think the big difference is in the CPU, it seems that to produce scroll titles, GPU does not help much.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team