CyberLink Community Forum
where the experts meet
| Advanced Search >
PD 16 No hardware acceleration using Ryzen 2400G on win 10 pro n version 18632 and Adrenalin 19.9.2
Reply to this topic
Scott12345 [Avatar]
Newbie Private Message Joined: Dec 05, 2019 13:19 Messages: 2 Offline
[Post New]
Please can someone help ?
All greyed boxes ive tried everything and nothing works on power director 16 or to 18 ive tried all of them! BEWARE!!!!!!!!
it worked before on a89600 fine with its old driver but since my upgrade to this one no luck at all for velocity 7's interaction?
Please help as I cant go back to my older setup!

SOLVED

it was the 1803 or 1809 media feature pack not containing the proper elements

The solution was the latest feature pack 1903 and everything works for all rx's and ryzens etc and better still you now have acceleration for H.265 !!!!
Thanks
Scott

This message was edited 5 times. Last update was at Dec 28. 2019 18:13

Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 4214 Online
[Post New]
I won't be able to assist technically as I've never owned any AMD GPUs, but I can make two suggestions here.

First, take a look at this thread and see if any previous failed attempts to produce might have caused PD to disable those hardware acceleration options.

Second, please follow the steps in the Read Me Before Posting sticky and attach the reults of the DxDiag test so that people with knowledge and experience with AMD cards can better assist you. The details in that text file are likely critical to resolving your issue, especially if my first suggestion doesn't help.

This message was edited 1 time. Last update was at Dec 05. 2019 13:40


youtube/optodata

DS365 | Win10 Pro | 8 Core/16T i9-9900K (4.8GHz) | RTX 2070 | 32GB RAM | 6TB SSDs

Canon Vixia GX10 (4K 60p) | HF G30 (HD 60p) | HF S200 (HD 30p) | Yi Action+ 4K | 360Fly 4K 360°
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 4752 Offline
[Post New]
See this post for information: https://steamcommunity.com/discussions/forum/11/1762481957318748385/?l=hungarian&ctp=1 . Did you remember to upgrade the bios on the motherboard before doing the cpu swap? That could make a difference.
Reply
Scott12345 [Avatar]
Newbie Private Message Joined: Dec 05, 2019 13:19 Messages: 2 Offline
[Post New]
Quote I won't be able to assist technically as I've never owned any AMD GPUs, but I can make two suggestions here.

First, take a look at this thread and see if any previous failed attempts to produce might have caused PD to disable those hardware acceleration options.

Second, please follow the steps in the Read Me Before Posting sticky and attach the reults of the DxDiag test so that people with knowledge and experience with AMD cards can better assist you. The details in that text file are likely critical to resolving your issue, especially if my first suggestion doesn't help.


Sorry doesn't help although interesting but all of my registry flags are 0 too ?
I attached for someone with more knowlege a DXDIAG Info file please find
and my bios is good also
 Filename
DxDiag.txt
[Disk]
 Description
Dxdiag file
 Filesize
54 Kbytes
 Downloaded:
29 time(s)
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team