CyberLink Community Forum
where the experts meet
| Advanced Search >
I unchecked "Enable hardware decoding" on my long way before I write here Green belt persists.

Below Iinks to files:


  1. Clip filmed with DJI app:
    https://1drv.ms/u/s!AgaMXCc4ZBV9g_UHTTfvid6AqrzXWQ?e=E7N9He



  2. Clip filmed with iOS app:
    https://1drv.ms/v/s!AgaMXCc4ZBV9g_UFyfz7WBBjBuADuw?e=wOPE05



  3. Movie rendered in PD using two above files:
    https://1drv.ms/v/s!AgaMXCc4ZBV9g_UGz0h8GWe1e6h7Mw?e=yBGfxJ

Thank you again for your response.

I use for render nvidia RTX card, not Intel UHD included in CPU.

I have made some investigation. I noticed that this green belt appears after rendering when I use movie clips made with IPhone 12 Pro, but... only when I use DJI app to film and steer with gimbal.

I noticed that movie made by pure iOS camera app has the extension .mov, 60FPS and stereo sound, and movie clip made using DJI app has extension .mp4, 59,98FPS, mono sound (and green belt after rendering)

Soon I will send samples to test.
Thank you for replay.

No, I don't have QT installed.

Here is the sample movie from my phone - untouched.

https://1drv.ms/v/s!AgaMXCc4ZBV9g_RiYefCSF-VGhDEDw?e=WVhz2h
Hi!

I have problem with files renederd by PD 19. On the top of the screen appears green belt - look at the attached images pls.

Screenshot1 https://1drv.ms/u/s!AgaMXCc4ZBV9g_RhE2OfAh0vIhXEHA?e=sMXrdl

Screenshot2 https://1drv.ms/u/s!AgaMXCc4ZBV9g_Rgya4uNQh1mDW9_w?e=IviCOk


Now some deatils:


  1. System Windows 10 + Core i9 9900K, 32GB DDR, RTX 3090 - system and drivers up to date

  2. The problem appears only when I produce movie in 4K, when I set resolution FullHD there is no problem

  3. The problem appears only when I use in PD movie files from my iPhone Pro Max - settings 4K/60FPS HEVEC - files from GoPro used in project are rendered fine. Of course the source files from Iphone don't have this green belt.

  4. I tried many combinations in produce section of the PD, like type of generated files, different bitrates, frame types, tier types... - the rtersults are the same - green belt on the top

  5. When I work with PD on project - there is no green belt.

  6. When I begin to render the final file, I can see that green belt appears in preview window - only in parts where movie files from iPhone 12 pro are used.



Maybe u can give me some advice, what is the cause of this strange, annoying green belt.

Best regards
Witek
Same here! I'm trying since 3 days to update my Cyberlink software using CAM, but... its impossible. Download is stuck. I tried reinstall CAM - using onedrive link (tried to download from Cyberlink web page - but 28MB was too much for their service - dowload speed awfull) - and still can't upgrade - download speed is something about 60B (BITS!) My PC, internet connection works good. What is going on Cyberlink?!
Thank you for response. I hope that aprioprate fix appears soon. I'm getting tired, waiting weeks for solution of the problem, which makes my favourite movie editor unusable. Regards!
Maybe some from the Cyberlink give us information, what is the cause of the problem with new NVIDIA drivers in PD 10? We WANT to know, why PD 10 doesnt work with NVIDIA drivers above 301.... We want to know what did you do to fix the problem with rendering when CUDA is enabled. And another question - Is PD 11 free from this problem, or we have to stay with NVIDIA 301.. drivers forever?
Hi!
I bought 16-1-2010 PowerProducer 5 ULTRA from online store, paying with my credit card.

Instalation file was downloaded without any problems, and I recived activation code.

After instalation, I entered activation code and I was very suprised, when PP 5 was activated to STANDARD version, but should to ULTRA.

My help request from Cyberlink support was leaved without any reaction (4 days).

Question ID: CS000802580

Maybe someone will advice me what to do next.
All the clips on the timeline have waveform - but some of them have very, very quiet sound so the waves are one or two pixels above sound level line.

I unchecked "Enable file processing..." and restarted PD8.

After loading of my project the sound is back!

All clips in project run audio as they should.

Thank you for great help!

And DxDiag file.

And few words about your sugestions, how to...

When I insert new clip in old PD7 project opened in PD8 it is "silent" too.

When I reinsert/replace same clip in old PD7 project opened in PD8 it is "silent" too.

I spent many hours editing this project. Most of the clips were trimmed and multitrimmed, so reediting is very time taking.

When I open new project in PD8 the same clip is played fine
Hi again!
I use Power Director 8 Ultra 8.00.2220c

In the attachment screen from my PD8 with project loaded.

I reinstalled PD8 once when problem with sound appears - no results.

I will send DxDIagnostic file soon, via PM with info which you request.

Regards!
Thank you Dafydd for your response.
Tomorrow I will try to prepare what you mark in your post.

Below, I pasted response from Cyberlink support team:

"Dear Witold,

Thank you for contacting CyberLink Technical Support.

I understand your concern related with burning of your old projects, using PowerDirector 8. I would suggest you to re-create your project as old project may not work correctly with PowerDirector 8 due to change in templates, library, styles, etc. Please create a new project file and check if the issue still persist.

Please feel free to contact us back for any further clarification or for any assistance related to CyberLink Products."


So the conclusion is quite clear - projects created in PD7 are not fully compatible with PD8
Hello again!
Thank you for help, but I checked this button (with speaker icon) under preview window too. The volume level is set to maximum, and the mute is not checked.
Strange situation. I think the only solution will be to render the whole project into m2ts file using PD7 and than make new project in PD8 using this file.
I don't have many projects, so there is no big problem for me, but someone who has big library of projects made in PD7 may have problems using them in PD8

Regards!
First I spent few hours trying to solve my problem. Checked twice - the track is not muted. I write to Cyberlink support team and waiting for response.
Maybe somebody of you have similiar problem when upgrading from PD7 to 8?
Hi!
I have problem. Few days ago I bought Power Director 8 Ultra (upgrade version). When I loaded my Power Director scirpt (.pds) created in PD 7 Ultra, the project was loaded, on timeline appear clips, photos and transition effects, but... when I try to play clip from timeline in clip or movie mode, there is no sound! The movie and sounds clips from media library are palyed with sound. When I start new project in PD8 and use the same clips which are used in old PD 7 Ultra project, the sound goes fine, when I use "movie or clip" prewiev. What can I do, to hear sound from my old project used in PD 8?

I use video in m2ts format, recorded by Sony HDR-SR11E
I run PD8 on Asus G60J notebook, and use newest possible audio (Realtek High Def Audio) and graphic drivers

Regards!
Go to:   
Powered by JForum 2.1.8 © JForum Team