CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote

Since your pdf shows a solid whiteish line, that to me indicates possibly an undocked window or it should disappear. Have you tried right mouse click in say the media library and does "Reset All Undocked Windows" display and help?

Jeff



Jeff, thank your for your suggestion. That whiteish line came up when I left clicked on the five dots. What ultimately fixed the problem was sizing the tracks! Thank you for your help!!
Quote The horizontal silver line in your screenshot only appears on my system when I click and hold on the 5 dots to drag the timeline edge up or down. When I let go of the mouse button, the line disappears and the 5 dots show up again.

If you can't drag that area at all, click on the Restore down icon at the top right of PD's main window:



Then click and drag on an edge or corner of the main PD window and manually make it smaller. That will redraw the editor window and may make the dots visible. You may need to reduce the window in both height and width for this to happen.

Another option is to change the display scaling in Windows. Go to Start | Settings | System | Display and change the scale to 125% or 150% and see if that helps. You may need to close and reopen PD to see the change, and you can change the scaling setting back after you get PD sorted out.



Thank you Optodata, it seems the sizing of the tracks was the issue for me.
Quote


Hi.
I'm not at the desk but try making the timeline tracks smaller, they look maxed out to me.

Cheers,
PowerDirector Moderator



This recommendation worked. Being a newbie, I didn't know that the tracks could be sized. It took me a moment to figure out but the sizing is done with a left click on the section where the number of the track is rather than in the track itself.

Thank you!!
Quote A screenshot would be very useful.

Use Alt+PrintScreen or the Windows snipping tool (Win+Shift+S) then save the image as PNG or JPG. Click on the Attachments button below the forum's text box to upload and share it here.


I'm having the same problem with stuck view of the Media Control pane after an upgrade to PowerDirector 365. The side to side function using the 5 little dots works but the up down function cannot be pulled down lower than about one-fourth of the window size. See the attached picture.

Is there a way to reset or reload the software? If so, screenshots of where to go and how to do would be helpful. I've been unable to find any reset or reload functions in settings or under manage my subscription.

Thanks for your suggestions.
Go to:   
Powered by JForum 2.1.8 © JForum Team