CyberLink Community Forum
where the experts meet
| Advanced Search >
Thank you Ron_6308 soo much for that solution it worked! Here are the exact steps Open Power Director and Navigate to the top menu, Select Edit->Preferences->General->make sure the checkbox next to "Enable shadow files (proxy files) on high res videos..." is unchecked. This solved my problem instantly!...And thanks to other great advice on the forum, I had to give you a star for solution found, my project was stuck on 80% and when I followed these steps my project loaded instantly, thanks you're a life saver.
Go to:   
Powered by JForum 2.1.8 © JForum Team