CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote Looking at your two different screenshots, it would mean that the capture device is not connected to your new pc active usb port. It is also possible that you installed the capture device driver on the old computer so you get the blue screen on that screenshot. You did not think it was necessary to install the device driver on the new pc which shows the analog TV button not active. Try installing the device driver on it and see if it helps.

If installing the capture device driver did not help then you can buy a new capture device to see if it works on your new pc.


Thanks for your answer. Just clarifyinf that both screenshots relate to only one PC. The 1st screenshot was taken when it worked and the 2nd one now that it doesn't.

But your advuse has been of much help. I have connected the capture device in another USB port...and now I have again the blue screen BACK AND available.

THANKS MUCH Tomasc!!!!!

Javier
Quote


I'm not very experienced with this, but I received some good advice from people on here who kindly shared their knowledge. One important point was seeing a blue screen is good. That means the video image via the yellow cable is detected. The other two cables are for the sound. With the blue screen showing have you tried pressing play? I might be wrong, but that should display the pictures. If it doesn't then perhaps something else needs to be set.

Also double check the settings under the profile on the lower right of the capture screen and ensure that is set correctly.
I have attached an example of mine and I hope this helps. Good luck



Hello again. Thanks for trying to help me. I may not have explained myself well. Currently I don't reach the menu with the "blue" screen but the other one I enclosed (I enclose again)

I have tried what you say but I am not successful. The Profile menu is disabled.

Thanks again and best regards.
Quote I would check to see if the AnalogTV button is selected in the Capture page. Check to see if the setting is for Composite and not S-Video since that is what you have. Other settings may have changed too so make sure it is set to the appropriate PAL settings, etc. Windows and PD updates may change or change the previous settings so you need to check and set them each time if necessary.



Thanks much you all for trying to help me. I am afraid I did not ask the question in the right way. I try again.

Sometimes when i enter Capture menu, instead of reaching a menu in whch capture mode is enabled to capture from any source, and shows the "blue" screen where what you cacture is seen (1st image shared), I find a different menu with the capture feature disabled (in black, 2nd image shared).

What shouls I do to get the enabled menu?.

Thanks much again
Provided I am not able to get answers from Technical service, I write down this question here in case anyone can help me

Sometimes when I enter Capture menu in Power Director 365, instead of finding the menu in which the option to capture from a TV signal is available, I reach another one with different content in which the possibiluty of capturing from a tV signal is disabled. How can I get the original menu again?.

I have uninstalled and installed the program several times but I am not successful in getting the original menu.

I attach 2 images: 1st with the menu I want to have and 2nd with the one I have now in which i cannot make any capture from TV signal


Thanks in advance for your help
Go to:   
Powered by JForum 2.1.8 © JForum Team