CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote


Thanks for trying Carl laughing

Let's hope the CL Smarties have an answer or some sort of file that I can use to get me going.

As I said, I've tried all the usual firewall tricks, changed networks, etc, to no avail . . . .

I will post the eventual solution here if and when it arrives cool

Tony


Well, whadyaknow!

The eggheads @ CyberLink got back to me with a simple fix, I just had to edit the hosts file in Windows to remove any reference to CyberLink then run the software again.

Lo & behold, it contacted the right servers and activated.
Feeling confident, I also ran the Gear 360 software and that also activated.

So goodbye Pinnacle, hello CyberLink wink
Quote TonyaNorway,

It was a good try, too bad it did not work.

There are several reports of trouble activating Powerdirector from time to time. I have seen times when the problem was the Cyberlink activation servers having problems.


Maybe Cyberlink support will solve.

PowerDirector 16 is Windows 10 compatible.


Thanks for trying Carl laughing

Let's hope the CL Smarties have an answer or some sort of file that I can use to get me going.

As I said, I've tried all the usual firewall tricks, changed networks, etc, to no avail . . . .

I will post the eventual solution here if and when it arrives cool

Tony
Quote The first thing to look for is, do you have Internet Explorer activated on your computer. Cyberlink may only use Internet Explorer to activate software.

Internet Explorer or MS Edge.

I use FireFox, but I also have IE active.

.


Hello and thanks for your reply.
I opened the old IE and then triggered the PD16 software but it still doen't get past the activation screen.
Surely PD16 should be Windows 10 compatable . . . .

Thanks for your suggestion anyway, here's hoping tech support can come up with a solution, a quick search reveals this activation thing is far from unique, there's many people out there.
I've seen some suggestions about editing the registry but I'd rather not go down that rabbit hole undecided

Tony
Hello there people,
Probably not the perfect place to ask but I have already contacted CL support but it's the weekend . . . .
Just purchased & downloaded PD16 but it refuses to activate online, despite me disabling my firewall.
Coincidentally, I also tried to activate a copy of the 360 software that is included with the Samsung 360 camera and experienced the same problem.
Color Director 5 installed & activated just fine and I know there is nothing wrong with my online connection.
Tried all the tricks described in the FAQ without results.
Apparently many are experiencing the same activation problem but no one has posted a solution.
Does some kind soul have a quick fix out there?

Thanks in advance,

Tony
Go to:   
Powered by JForum 2.1.8 © JForum Team