CyberLink Community Forum
where the experts meet
| Advanced Search >
M
Quote


One thing you could try is to generate a disc image (.iso file) in the Create Disc module and then use a stand-alone utility (I use ImgBurn) to burn that to a disc. I always use this method, never PD's burner.

If that works it would at least prove there's nothing wrong with your hardware and the fault lies with the update you did. It would also tide you over until you can revert to the older build of PD14.

Me, I always work on the basis of "if it ain't broke don't fix it" laughing


Thanks for your thoughts. I find it odd that burning a disc using Power2Go is fine but burning one with PowerDifector gives a bad result. As someone who worked in IT for 30 years I would have thought that Cyberlink would use the same burning procedures in both pieces of software. Little point in developing and maintaining multiple versions. (But perhaps that goes some way towards explaining Cyberlink’s pricing and its jumping onto the subscription bandwagon.)

I agree with your motto, though in my defence, this is the first update to PD that I have installed in 5 years. I will certainly try your suggestion of first generating a disc image.
Quote

  1. Never seen this issue with PD14 on the latest patch update.


2. You can uninstall PD14 and install the original version and then patch to the version that you had that was working properly. More than likely the problem can be remedied by lowering the burn speed in the Final Output /Configure/Recording speed to the lowest.

If this does not help then the optical drive head may be slightly out of alignment or dirty.


Thanks for your response.
Interestingly I have just generated an mp4 file of the content, then used an old version of Power2Go (11.0) with the same disc parameters and disc burner. It creates a disc without the pausing issue.
I can consistently replicate the exercise on PowerDirector 14 (which always now creates a bad disc) and Power2Go 11 (which still creates good discs). So clearly not an issue with the disc burner.
I have no local copy of the original PD 14 install file - is there anywhere I can pick this up??

Thanks,
Geoff
Hi,

I have been using PowerDirector 14 for some time and regularly create projects for my local community cinema which I burn to Blu-Ray disc. The other day I was prompted to install an update - giving me PowerDirector version 14.0.4207.0. I created a new project consisting of several media elements and burnt a disc. On playing the disc I found that:
a) after a few seconds the video pauses whilst the audio continues.
b) this happens for each and every video elements on the disc.

Note that the disc plays perfectly on my computer via PowerDVD but behaves badly when using a Blu-Ray player. (I have treid two Blu-Ray players and both exhibit the same symptoms.)

Since this was my first project since updating PD14 I decided to burn again an earlier project which previously had been fine. I found that the disc produced by this lastest version of PD exhibited exactly the same video pausing symptoms. I have to conclude therefore that the problem lies in the update that I was recently prompted to install.

1. Has anyone else seen this issue?
2. Any idea how I can revert to a properly functioning version of PD14??

Regards,
Geoff
[Hi David,

Thanks for your response. To answer your questions:

1. The disc was authored using Power2Go Platinum version 11.0.2330.
My Disc Prefernces are set to: H.264, 1920x1080/24p / PAL format.
I am burning a Blu-ray disc for playing on a Blu-ray player.

2. I have tested the disc on two different standalone Blu-ray players. Both allow me to fast forward any of the first files on the disc but not the fourth. I have also played the disc in PowerDVD 13 on a Windows 10 PC. I got exactly the same results.

FYI: The fourth file is an mp4 file downloaded from Vimeo (with the owners permission!)
Its video is encoded thus:
Format: AVC, 1920 x 1080
Frame Rate: 24fps (constant)
Bit Rate: 2.53 Mbps

Hope this helps understand the issue.

Geoff
Hi,

I have a P2G project file containing a disc menu and 4 mp4 files.

I have burnt a BD-R disc and tried it in various Blu-Ray Players, always with the same result. I can fast forward / rewind through any of the first three (relatively short) files. However, when playing the (much longer) final file I am unable to do so. I can play and pause this last piece of content but cannot fast forward.

In P2G, when I Preview my creation, I am able to adjust the playback position to any point, including when viewing this last video file.

Any ideas why I am unable to fast forward / rewind this one piece of content?

Cheers,
Geoff
Go to:   
Powered by JForum 2.1.8 © JForum Team