CyberLink Community Forum
where the experts meet
| Advanced Search >
This is great. Thank you!

Michael
Hi everyone, I have a few custom templates that I am trying to share, not to the DirectorZone or the Cyberlink cloud, just with another Powerdirector user. I see a "save as" option but that results in a bunch of different jpeg, png, and xml files that don't make any sense. Well, to me. Does anyone have any ideas how too export or save custom templates as a single file of some sort?

Thanks, Michael
Update:

I opened up a new project in PD 15 and imported the same audio file, waveform was visible immediately.

I then closed that, didn't save, opened up PD 15, then opened my project, imported the same audio file in, and the waveform was now visible.

I then imported two other similar audio files but no waveforms.

I saved my project and closed it, then opened up a new PD 15 project again and imported the second audio file, waveform was visible immediately.

Did this again for the third and final audio file, waveform was visible.

So, if I open a new PD 15 project, import the audio file, then close it without editing or saving, then open my project and pull that same audio file in, it seems to work. Why? I have no idea. Anyway, three hours later...



Michael
Ok, so I've seen this thread before, but I'm still having the issue. I have a wave file that I import into PowerDirector and when I drop it into the timeline, I can't see the waveform, just the straight line to adjust the gain.

Last week I imported the file, put it in the timeline, brought it into AudioDirector to edit, and actually I didn't even make any edits, then sent it back to PowerDirector. This actually did the trick, I was able to see the waveform finally. However today that is no longer working.

I've tried closing all the memory hogging programs, rebooting, to no avail.

I've tried editing it first in AudioDirector then exporting it to PowerDirector, no go.

I've tried zooming in and out on the wave file, nothing.

It seems to me it's some sort of memory allocation issue or software refresh glitch (very technical, I know) given how last week when I sent it to AudioDirector and back it showed up. But I can't get it to show up at all now.

Thoughts, anyone?



Thanks, Michael
Go to:   
Powered by JForum 2.1.8 © JForum Team