CyberLink Community Forum
where the experts meet
| Advanced Search >
Update: All apps now updated. PhotoDirector being stubborn didn't last long. I restarted the CAM again in Administrator mode and this time it updated. All done.

Regards

Roastie
Hi - thanks again for your reply.



I have solved my issue.



It turns out you were right - I had version 13. I guess that I assumed that I had 14 due to my "Live" subscription. Having said that, of course, it wouldn't update.

In order to get it to update properly, I had to run the Application Manager "as an administrator". Then, it wouldn't do to do all the updates simultaneously, I had to do one at a time, and shut down and then restart the CAM as administrator in between.

All but one application has updated now, with just PhotoDirector being a bit stubborn. I'll try that again in a second.

Now I have version 14 of PowerDirector after successfully updating.



Kindest regards



Roastie
Hi - thanks for your reply

I have like you - "There are no programs waiting to be installed."

I still have the updates that I want to install on the update tab, and they still won't install after downloading.

I have Director Suite Live, but not sure if it is 4 or not.

Gentle bump...?
Good afternoon all.



This is my first visit to this forum so please be gentle



I have been attempting to update my software using the Application Manager and, rather frustratingly, it downloads a large amount of data and then just sits there saying "Waiting to Install". But then, when I go to the install programs tab, there is nothing there. When I click back on the updates tab, the status goes back to update and I have to download 1.2GB again. It takes ages, because I only have a small ADSL pipe...

I have "Director Suite Live" that I purchased in March of this year.

I run custom built desktop PC with Win7 64 / Core I7 / 256GB SSD for drive C (Win and Programs only), and 3TB striped array for data / 16GB RAM / GeForce GTX 970

I have attempted to contact Customer Support, and I had a reply, and they suggested 2 things:


  1. Download the latest Application Manager and try again. They gave me a link but it linked to what I think is an internal server and I needed a username and password to get at it. My account login details dodn't function. I then replied to the ticket asking how to get the application manager because I had some difficulty getting it... Anyway, when I did that, my original ticket and it's reply disappeared from my account. I can't find it. (I attached some screenshots for completeness)

  2. The 2nd thing I can't remember and their reply has disappeared from my account for some reason...


Does anyone here have any experience with the CAM not correcly installing updates?

Although this is not particularly urgent - I can use the program as it is for now - I would sure appreciate any help you may be able to offer. I would just like to keep my SW up to date.

Thanks very much indeed.



Kindest regards

Roastie
Go to:   
Powered by JForum 2.1.8 © JForum Team