CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote Just uninstalling each program will do the trick.

Dave


Hello Dave,

Thanks for fast response to my post, I appreciate it.

I will start the uninstall process, thanks again.
Gren
Hey Guy,

How do I deactivate all my cyberlink Programs on windows 10?
I have suite 3 & 4 and need to deactivate so I can install on new system.

Thanks in advance
Gren
Hello,

Thanks again for the help.

I have already sent AMD a full bug report so they can fix the issues.

I will stick with omega till i am 100% sure the issue is fixed.

Thanks again for the help.
Have a great summer.
Fred
Hey JohnS123,

Thanks for the help with my issue, I appreciate it.

I just finished removing and reinstalling old AMD/ATI driver Omega and youcam 7 Deluxe now works 100%.

Thanks for the help.
Have a great summer.
Fred
Hey, I wont be doing a fresh OS install, I meant uninstall amd/ati drivers and reverting to older amd/ati drivers.

I cant/wont change my os, it took me over 2 months straight to put all my software on this system and i'm not about to screw with the os.

Thanks
Fred
Hello,

Thanks for the info, I guess tomorrow I'll try to revert to older version and see if it helps.

I'll post my results when I revert it will likely be tomorrow or Saturday when i change back.

Thanks for the help and info.
Fred

Hey,

Well now its really screwed up.
It wont do anything now no matter how many times i click it. No error reporting window opens at all no and you cam does nothing as it never opens.

I uninstalled it and reinstalled it and again nothing happens.
I should not have updated drivers as now it made it worse than before.

Now what do you suggest since i get nothing now?

Thanks in advance
Fred
Hello,

I have checked my display driver and its version 14.501.1003.0 I am just downloading the latest version as I write this email.

I will add I have not heard back in my ticket for several days now, which is bad because i wanted to show you the issue. If you look at this video http://1drv.ms/1L39Muv you will see the problem, thou the UAC window is missing in the video.

So if you can take a look at the video it will make some sense.

I will respond back after I finish my amd/ATI update and see if the latest drivers work.

It would be nice thou if you or the last tech rep would do this in your ticket system but maybe the guy is on his days off.

Thanks in advance
Fred
Hey guys and gals,



I have a problem with the new youcam 7 deluxe and I cant seem to get it to work.

I already have a support ticket but at this time still no fix.



When I try to run Youcam 7 deluxe it goes straight to Cyberlink error reporter asking me my email and what I was doing.

I can never get it to run and have treid reinstalling and disabling all my startup items using msconfig selective startup.

And still cant get it to work I own all cyberlink software including past versions of youcam.

So I even tried uninstalling both youcam 6 and 7 and then reinstalling only 7 but nothing has helped.

Youcam six was working fin as I tried it before i uninstalled both packages, but 7 simply wont run.



I am running Windows 8.1 64bit if that matters I have run as admin and even installed as admin with windows selective startup using msconfig, but it did not help. Every time I try to run cyberlink youcam 7 deluxe it simply opens the error reporting window from cyberlink, i get no errors showing. I must have send a good 30 email reports to them I could have sent them all but thought that would be a waste.

Anyone have any ideas how to get youcam 7 deluxe working on a windows 8.1 pc?

Thanks in advance
Fred



Edit: To fix spelling
Go to:   
Powered by JForum 2.1.8 © JForum Team