CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote I just purchased the YouCam 8 Deluxe YUC140930-03 today 6/14/2019

I have a Windows 10 OS with the latest updates and I am using a Logitech C525 webcam. I haven't used the webcam in about a year so decided to get the lastest YouCam and start using the webcam.

I keep getting a notice that pops up saying no webcam detected. I am sending a screenshot of it. Also, the Settings icon does not show up UNLESS I have Logitech's Camera Settings also active. That is a webcam app but is only limited to webcam without ANY features at all except picture controls such as brightness etc. When that is active, the settings icon on my YouCam 8 will show up and I can access the settings BUT I can only add the Audio from the webcam in the selection and NOT the Video. When trying to add the Video the pop-up comes back.

I have updated new Logitech drivers for the webcam, and used Windows update for the latest drivers. I'm not sure if my USB Video Drivers need updating as it seems I can't seem to update them by themselves.

I have a great program, used to use YouCam 6, but 8 is just not working. Please help.



I found the problem. Had to go to Microsoft Help and had to use Device Manager to uninstall webcam driver and software, restart computer, see if it had reinstalled and it did and everything worked!! Spent two days, but finally figured it out. Isn't the Internet great!!
I just purchased the YouCam 8 Deluxe YUC140930-03 today 6/14/2019

I have a Windows 10 OS with the latest updates and I am using a Logitech C525 webcam. I haven't used the webcam in about a year so decided to get the lastest YouCam and start using the webcam.

I keep getting a notice that pops up saying no webcam detected. I am sending a screenshot of it. Also, the Settings icon does not show up UNLESS I have Logitech's Camera Settings also active. That is a webcam app but is only limited to webcam without ANY features at all except picture controls such as brightness etc. When that is active, the settings icon on my YouCam 8 will show up and I can access the settings BUT I can only add the Audio from the webcam in the selection and NOT the Video. When trying to add the Video the pop-up comes back.

I have updated new Logitech drivers for the webcam, and used Windows update for the latest drivers. I'm not sure if my USB Video Drivers need updating as it seems I can't seem to update them by themselves.

I have a great program, used to use YouCam 6, but 8 is just not working. Please help.
Thanks Michael for the quick response. I sent an inquiry with attachments to technical support for activation/registration troubleshooting!! Thanks for your time!

Roland
I just purchased a download version of PowerDVD 15 Ultra and when I insert the product key I get the following Notice:

Cyberlink PowerDVD was not activated because connection to the activation server could not be established. Check your Internetconnection and then try again.

You have 0 day(s) left to use PowerDVD without online activation.

I installed the Power2Go 10 software that came bundled with PowerDVD and it installed (with the content pack) with no problems.

Can someone give me some help?
Go to:   
Powered by JForum 2.1.8 © JForum Team