CyberLink Community Forum
where the experts meet
| Advanced Search >
YouCam 8 doesn't detect webcam
Reply to this topic
Scififan52 [Avatar]
Newbie Private Message Location: Delta, Colorado Joined: Feb 15, 2014 09:14 Messages: 4 Offline
[Post New]
I just purchased the YouCam 8 Deluxe YUC140930-03 today 6/14/2019

I have a Windows 10 OS with the latest updates and I am using a Logitech C525 webcam. I haven't used the webcam in about a year so decided to get the lastest YouCam and start using the webcam.

I keep getting a notice that pops up saying no webcam detected. I am sending a screenshot of it. Also, the Settings icon does not show up UNLESS I have Logitech's Camera Settings also active. That is a webcam app but is only limited to webcam without ANY features at all except picture controls such as brightness etc. When that is active, the settings icon on my YouCam 8 will show up and I can access the settings BUT I can only add the Audio from the webcam in the selection and NOT the Video. When trying to add the Video the pop-up comes back.

I have updated new Logitech drivers for the webcam, and used Windows update for the latest drivers. I'm not sure if my USB Video Drivers need updating as it seems I can't seem to update them by themselves.

I have a great program, used to use YouCam 6, but 8 is just not working. Please help.
[Thumb - Screenshot (3).png]
 Filename
Screenshot (3).png
[Disk]
 Description
Screenshot of pop-up description
 Filesize
2182 Kbytes
 Downloaded:
5 time(s)
Reply
Scififan52 [Avatar]
Newbie Private Message Location: Delta, Colorado Joined: Feb 15, 2014 09:14 Messages: 4 Offline
[Post New]
Quote I just purchased the YouCam 8 Deluxe YUC140930-03 today 6/14/2019

I have a Windows 10 OS with the latest updates and I am using a Logitech C525 webcam. I haven't used the webcam in about a year so decided to get the lastest YouCam and start using the webcam.

I keep getting a notice that pops up saying no webcam detected. I am sending a screenshot of it. Also, the Settings icon does not show up UNLESS I have Logitech's Camera Settings also active. That is a webcam app but is only limited to webcam without ANY features at all except picture controls such as brightness etc. When that is active, the settings icon on my YouCam 8 will show up and I can access the settings BUT I can only add the Audio from the webcam in the selection and NOT the Video. When trying to add the Video the pop-up comes back.

I have updated new Logitech drivers for the webcam, and used Windows update for the latest drivers. I'm not sure if my USB Video Drivers need updating as it seems I can't seem to update them by themselves.

I have a great program, used to use YouCam 6, but 8 is just not working. Please help.



I found the problem. Had to go to Microsoft Help and had to use Device Manager to uninstall webcam driver and software, restart computer, see if it had reinstalled and it did and everything worked!! Spent two days, but finally figured it out. Isn't the Internet great!!
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team