CyberLink Community Forum
where the experts meet
| Advanced Search >
Hi Dafydd,
Thanks for your input into this matter.
The error occured on the first time use of the program. I had done a short video then upon pressing the 'produce' function it just froze.
Regarding codecs packs or video players, i personally haven't installed any. It's a fairly new computer(4 months) and i am only using what stock features came with it. I mentioned that i accidently 'refreshed' my computer..using windows 8..so i don't know if any relative files or other codecs may ave been wiped also.
Regarding installation(don't get me started..lol). When i initially contacted tech support they directed me another site to download latest version. I downloaded and began the normal process..i ran the .exe file to begin extraction. the winrar self extraction started..but when it got to part8.rar it would always crash. The message was something like file format not recognised or damaged. Eventually after more dialogue with tech they sent me to the ftp server to download files. 8 hours later i have all files on my computer un-compressed. I find the relevent .exe file to launch( as advised by tech) then click..and p/director installs. If you need more information..screenshots..error messages then i will gladly give them. Thanks for your assistance Dafydd. Lee.
Rob, just a quick thought after i had posted my last response, i have one question.
When others have had the error message it says that it must close the program(ie..doesn't launch at all), but i simply click the close box and the message disappears and allows me to continue using p/director. I can do everything pre-production..i can edit my video's in timeline import audio, use wave editor, add transitions effects etc. I haven't tried all functions but most usable seem fine and show in preview box with no problem or glitches. I know nothing of how software works but i will ask question anyway. If it can do most of the functions mentioned above, does it need to use quicktime just to open up a sub-menu once i click on the produce box? Like i said, its not while it is trying to carry out a process, its only when it is trying to open up the produce sub-menu which i don't get as it freezes before anything else pops up. If no is the answer then maybe the problem is not quicktime but something else. It's just a thought and like i said i know nothing of how software works. Thanks again. Lee.
Hi Rob,
Once again, thanks for your response and thoughts.
Regarding uninstall and reinstalling power director...well...i now feel like 'rain man' as i have done it that many times i can recall the 16-digit activation key from the top of my head..no need to look at any discs! The same applies to quicktime. After reading through many more threads with similir problems i decided to try another approach which some people tried. Some succesfull..others not. I located all the quicktime installation folders within power director. The were 3 if i remember rightly. One inside audio director, one inside wave editor and the other within power director. All in the utilities folders. I deleted them all so that on installation it would not launch the quick time set-up. I installed and launched p/director. It gave me same error message(which i was expecting). I re-booted, installed quicktime(from apple download), re-booted(not sure if all re-boots are necessary but others have tried so just following ideas), then launched again but same error message and then same problem with the produce feature.
I have no external usb attachments or external monitors connected and no other video editing programs installed. Have just used the sw updater to see if there are any outstanding updates or drivers missing and computer says no. All up-to-date.
I have been in dialogue with support for 2 weeks now. My last question to them was 4 days ago and i am still waiting for response. I will send them another ticket with question relating to my other ticket to see if gets a quicker response(it won't). It's cheeky of me to do it but you know that you cannot update a ticket once it is sent. I have gone this far so i may as well continue with any more ideas or thoughts you may have. I feel this product could be a good one if only i could get it to work. Sounds daft but i am sure you understand. Thanks again Rob. Hope to hear any suggestions you may have if you don't get bored of my problem. Lee.
Hi Rob,
I am using a full version. I also received the back-up discs which i have now copied onto my hard drive. I have download the files from cyberlink themselves just in case there was a fault with the disc. Regarding trying to produce a MOV file, i haven't been able to get that far. From what i understand when you click on the 'produce' button it should give you options to produce a video in different formats but i never see the option as the program just freezes and i have to close the program.
I have managed to locate the CLQT file inside of power director. As i have tried different versions of p/director...ie files from disc...downloaded files..i am presuming that not all of the files could have a corrupt file. I have tried the un-install and re-installed the latest version of quicktime but still it freezes. The program has never worked so i cannot roll back.
Anymore suggestions will be greatly appreciated. Apologies if the other thread confuses but i am not sure if these issues are related. I am sure they probably are as you suggest. Many thanks Rob.
Hi Guys,
When using Ultimate Suite i can import images, edit images, edit audio..most normal things on U/S but when i come to 'produce' my video it freezes and i have to close the program as it does not respond. The same thing happened when i pressed the 'capture' button. I have another thread going at the moment regarding a 'CLQTKernelClient32' error message i get when i initially launch U/S. Although it says it will close the program...but it doesn't and i can use like normal until the above mentioned point. I apologise if this is the main problem and for having 2 threads going but as i don't know if these two problems are related i thought i may see if anybody else has had the same problems and to see if there is a solution. I have un-installed and re-installed, used clcleaner, un-installed quicktime and re-installed but still same problems. Any thoughts or solutions are welcome. I will leave a dxdiag so you can see my spec. I apologise again if this is taking up 2 threads but like i said i do not know if these problems are related. Thanks in advance for any suggestions. Lee.
Hi Rob, thanks for your response. I have done as you have suggested but still same result sorry. As it happens, a couple of weeks ago i accidently 'refreshed' my computer. I didn't realise how much data it would wipe from my computer. Anyway, it wiped a lot of programs and should therefore taken maybe some(if any) conflicting programs off. Using the sw updater i managed to get back most of my software and drivers. The geforce was one of them. I have just done the same with the link you gave me but like i said, same result. If you have any more suggestions i would gladly hear them. Thanks again Rob.
Hi Guys.
On loading Ultimate Suite i get the above error message. I have read quite a few of the other threads relating to this issue and have seen a lot of common patterns. My issue is possibly similar and i have tried a lot of the many mentioned suggestions. I am not too sure if its the same issue but whereas this error message comes up upon opening ultimate suite, although it mentions it will close the program, mine doesn't. I can do the normal things, import files edit video,import audio, edit audio etc...but when it comes to 'produce' the final product, the program just stops and i have to close the program. It doesn't give me any error messages or any options..it simply just stops. I have been communicating with the support team for the last couple of weeks and they have mentioned the usual responses which i have read through this forum. I don't know much regarding computers or software but i am sure that the above mentioned error is contributing towards this problem. I may be wrong. I un-installed, re-installed, deleted quicktime, updated quicktime, used clcleaner and many more things which tech support have asked me to do and also other things as mentioned through these forums. A previous thread i have just read was locked and a few of the ideas related to this error were about moving files from the ssd drive to the main drive i think. I get lost a little with this, and a few people mentioned that it wasn't successful all of the time. I am still waiting for tech support to come back with another solution, hopefully in the next couple of days. I also had installation problems which i have read has been a problem for others so i decided to download and try out the trial version of p/director 12. It installed ok but gave me the same kernel error message and the produce function failed to work so the issue was exactly the same. I am of the conclusion that it must be an issue with my system. I am operating on windows 8. I will enclose a dxdiag for you to see my spec. I am sure it is above the required spec to operate this program so i don't think that is an issue. If anyone has any further ideas i would much appreciate your help. If you require any further information from myself then please ask. Many thanks in advance for your response(hopefully lol). Lee.
Go to:   
Powered by JForum 2.1.8 © JForum Team