CyberLink Community Forum
where the experts meet
| Advanced Search >
I have the same issues. And with the MD5 error at the end (tried multiple times). Takes forever.
And it's not my antivirus. The file is probably corrupted.
My internet is blazing fast...elsewhere.

Edit: Worked 9:45am EST


Thanks
Forgot to write back. My ticket was never resolved, the tech support says it has to do with my AMD Radeon driver or something.

Offered me a refund.

I am suspecting Windows 8 + AMD drivers maybe... because like I said initally on the SAME machine with Windows 7 PDR 10 was working fine and on my Windows 8 neither PDR 10 or PDR 11 starts.

So anyway I using a competitors product in my Windows 8 and it works fine.

Humm... I ran PDR 10 with not that much problems. And reading the system requirements of PDR 11 it should work. I am not editing HD videos. And not going to spend 500$ to 1000$ to have PDR 11 work. Because it fails completly now.

Been using PDR 8,9,10... with same PC and no problems before.

I know a more powerfull PC would be nice for everything, but if a company does not respect the system requirements mentionned when selling it's software, I would call this false advertising.



Ticket is still open.. been escalated to DEV.

Thought I would give an update about this.

1. Ticket opened at the support of cyberlink on the 26th of February
2. Provided all the wanted the second day
3. No news since the 28th
4. Unable to use PDR 11 since my purchase (23rd February)
5. Opened another ticket this morning about the original ticket that nobody seems to respond.

So I will be giving them 1-2 days more for a solution. If nothing works/happens i will ask a refund, there is a 30 day money back policy on the website. And as a loyal user of PDR since version 8, I will not be buying or updating any Cyberlink products if I get no valid solution back from them. I saw other threads about support nightmare. Not impressed so far about support.

On a side not, the forum community is great here.

Thanks
The idea of upgrading to Windows 8 was to eventually get rid of Windows 7 and transfer all my apps on W8.

Now all of them works except PDR11. My other video editors do work in Windows 8.

It says Windows 8 compatible. Thats why I bought the upgrade.

Anyway I opened a ticket at CL support, no success so far.

Thanks, too bad there is no clear log for debugging this myself.
Carl,

Have you tried not using Remote Graphics?


Yes my mistake, i added the wrong one. I updated my original post with the good DxDiag.txt (not RDP)

I do not work normally in remote desktop mode : Especially with PDR.

Again, PDR10 works OK on my Windows 7 PRO on the SAME machine.

HDedit,

I just noticed that your ATI card is not one that supports hardware acceleration. Suggest you deselect it in preferences and when in produce mode. In addition, do not use "HD video processing" in preferences.


I cannot even start PDR, so I can't go in the proferences :

Thanks for the responses so far, bit frustrating buying a software that cannot start at all on an almost clean Windows 8 PRO. :

Hope someone has other ideas

Martin
I get the first screen where I can select the 3 choices (full featured editor, easy editor....)
then if I choose any of the 3 options, the splash screen appaers for a few seconds and I get the error panel that asks to send the error report (which I did).

I added the 2 files it send to cyberlink.

Thank very much.
Hi,

I had PDR 10 installed on my Windwos 7 64-bit working OK

I installed Windows 8 Pro on same machine (seperate partition)

Installed PDR 10 on the Windows 8, "boom" crashes on startup

Bought this weeken PDR 11 Utilmate upgrade, installed OK, tried to start it.. "boom" crahes

What I did:

- Reinstalled many times
- Ran the clean up tool for PDR10 and 11
- Ran CCleaner
- Made sure the QT version of PDR 11 was used
- Installed K-Lite codec (latest versions) in case would be the codecs problem
- Installed that latest drivers for my Radeon 4650 video card.


Atteched the dxdiag file.

Hope that someone has an idea, I would really like to use PDR 11 now on my new Windows 8 PRO 64-bit



Thanks in advance,

Martin
Go to:   
Powered by JForum 2.1.8 © JForum Team