CyberLink Community Forum
where the experts meet
| Advanced Search >
Thanks for the piece of information!

Cheers,

Gil
I can't find the function in the software.

Does it exist in PD 19 ?

PD 18 does not have this function frown

Thanks,

Gil
Quote If you're talking about creating a short animated GIF to post to social media then, no, the program does not include this feature.


I'll check with PowerDirector 19

Thanks!
HI everyone !
I bought Powerdirector 19 Ultimate. on my Windows 10 system
I see seven files to download !
ContentPack... ContentPack Essential premiumI... premiumII .... premium III...
If I o not install all of them now, will I be able to do it next month or the following one?
(The key is the same for all)
- to spare space...
Thanks for answering!


Topic Closed.
Hi everyone,

I want to transfer a TV recorded dvd on my computer. I input the dvd, transfer the film in PowerProducer6, modify a bit the files input in PP6 (suppressing ads, I do that every three days - but when I want to copy the result as a dvd structure on my hard disk, the message is :

PowerProducer can't finish the task because [8000FFF] (see file attached)

What happened? How to fix the bug?

Regards,
Gil

-------------



The problem is fixed. I used another software to copy the files from the dvd to the hard disk and could re-use PP6 to re-make the dvd structure after I got rid off the ads.
------
Hi jaime_esque,

It is a 225 Mb vob file.
The capacity of the hard disk is 200 Go and it has 70 Go free space.
I checked I had enough free space before inserting the file. (I tried with two other files avi/wmv around the same volume )with the same conclusion).

[to say the truth, the first time I downloaded and installed PDR11 four days ago, it squeezed the free space to nought and added some PDR10(???) files to the PDR11. Bizarre.
I deinstalled the software, reinstalled it. No detected problem at the installation.
With the edition work, I could see in the task manager three files (motion manager, pdr11.exe and generat? grabbing the lion's share in memory (around 900 Mb!).]

I deinstalled again, checked msconfig and taskmanager to reduce the access of most files that are not necessary (PDR11 has the biggest access) opened the soft, created very quickly a few chapters and tried to save the result on my hard disk. No result this time but the famous blue screen...
Probably the memory?.

Well, there is nothing to write home about, it is a trial version and I'm not pretty sure latest softwares (from anyone) could smoothly work with XP nowadays.
I will simply wait a few months to move to W7 with a brand new computer and test again.
I will keep on working with something else until the move.

Thanks a lot for your support,

Gil75







Hi to everyone!
Sorry to input a matter that is maybe obvious to solve, but I'm a noob...

The software is rather user friendly (good point).

I edit mpeg files, create chapters. No problem.

The snag: When I choose create a file (not burn a disk) Windows crashes...

I guess my old system does not get along with this brand new software...

Joined is my system ( a short description ) for those who could be interested.

Best regards to all !

G75


Go to:   
Powered by JForum 2.1.8 © JForum Team