CyberLink Community Forum
where the experts meet
| Advanced Search >
Video Clips Glitching While Both Previewing and Once Produced
Reply to this topic
haesoopark [Avatar]
Newbie Private Message Joined: Sep 11, 2021 20:54 Messages: 5 Offline
[Post New]
Hi, I just got the latest MacBook Pro with the M1Pro chip, so there should be no problem for it to run PowerDirector 365, unless the mac's so new that it's conflicting with the program and causing this problem.

But yes, many of the video clips glitch for the first second or so of the clip while previewing the project, and I hoped that they were doing that only when I was previewing my project, but no, they still glitch when I produced them.

I exported my project three times to see if this was a momentary thing, and each time, the videos that glitch change, between 5~8 clips (there were many clips in this project) 2 to 4 end up glitching like that.

Is anyone else facing this problem?
Reply
PowerDirector Moderator [Avatar]
Senior Contributor Private Message Location: New Taipei City, Taiwan Joined: Oct 18, 2016 00:25 Messages: 1309 Offline
[Post New]
Hello,

Can you share the exact details of the video file you are editing in PowerDirector 365 Mac? It would be helpful to other Macbook users to help guide you.

A good idea is to use the MediaInfoOnline feature so the full details (codec, bitrate, etc.) are known. See here:

https://mediaarea.net/MediaInfoOnline

Uploading a small video file example as well to a cloud storage would also be helpful so others can test.

You also may want to contact CyberLink support and include this information.

https://membership.cyberlink.com/support/service/technical-support.do

Cheers
PowerDirector Moderator


For customer support related issues, please contact:
- Customer service: https://membership.cyberlink.com/support/customer-services.do
- Technical support: https://membership.cyberlink.com/support/service/technical-support.do
Reply
haesoopark [Avatar]
Newbie Private Message Joined: Sep 11, 2021 20:54 Messages: 5 Offline
[Post New]
Quote Hello,

Can you share the exact details of the video file you are editing in PowerDirector 365 Mac? It would be helpful to other Macbook users to help guide you.

A good idea is to use the MediaInfoOnline feature so the full details (codec, bitrate, etc.) are known. See here:

https://mediaarea.net/MediaInfoOnline

Uploading a small video file example as well to a cloud storage would also be helpful so others can test.


I'm finding that the glitching is happening to more than one type of videos, this first one is one exported from Videoscribe which should be something many people use

General
Complete name : 02-ghost2.mov
Format : MPEG-4
Format profile : QuickTime
Codec ID : qt 0000.02 (qt )
File size : 14.1 MiB
Duration : 11 s 0 ms
Overall bit rate mode : Variable
Overall bit rate : 10.7 Mb/s
Encoded date : UTC 2022-01-08 15:49:04
Tagged date : UTC 2022-01-08 15:49:04
Video
ID : 1
Format : JPEG
Codec ID : jpeg
Duration : 11 s 0 ms
Bit rate mode : Variable
Bit rate : 26.9 Mb/s
Width : 1 280 pixels
Height : 720 pixels
Display aspect ratio : 16:9
Frame rate mode : Constant
Frame rate : 25.000 FPS
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Compression mode : Lossy
Bits/(Pixel*Frame) : 1.169
Stream size : 35.3 MiB
Language : English
Encoded date : UTC 2022-01-08 15:49:04
Tagged date : UTC 2022-01-08 15:49:04

The next one is mp4 version of media downloaded from tenor.com

General
Complete name : shaq-shaquille-o-neal.mp4
Format : MPEG-4
Format profile : Base Media
Codec ID : isom (isom/iso2/avc1/mp41)
File size : 139 KiB
Duration : 6 s 630 ms
Overall bit rate : 172 kb/s
Writing application : Lavf58.20.100
Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L2.1
Format settings : CABAC / 4 Ref Frames
Format settings, CABAC : Yes
Format settings, Reference frames : 4 frames
Codec ID : avc1
Codec ID/Info : Advanced Video Coding
Duration : 6 s 630 ms
Bit rate : 170 kb/s
Width : 398 pixels
Height : 386 pixels
Display aspect ratio : 1.031
Frame rate mode : Constant / Constant
Frame rate : 7.692 FPS
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive / Progressive
Bits/(Pixel*Frame) : 0.144
Stream size : 138 KiB (99%) / 138 KiB (99%) / 138 KiB (99%)
Codec configuration box : avcC / avcC

Both of these files and many more have glitched, INCLUDING the files I downloaded from Shutterstock from the PowerDirector 365 subscription, within the program only. So I don't think it's the matter of certain video file types being corrupting.
Reply
haesoopark [Avatar]
Newbie Private Message Joined: Sep 11, 2021 20:54 Messages: 5 Offline
[Post New]
I just found out that this glitching effect happens to any video that is edited by the Crop/Zoom/Pan feature
Reply
Charlie Allan [Avatar]
Newbie Private Message Joined: Aug 15, 2017 21:47 Messages: 7 Offline
[Post New]
Quote I just found out that this glitching effect happens to any video that is edited by the Crop/Zoom/Pan feature



I have found some of my clips to be glitching when produced as well. My video has 43 overlaying tracks and the only ones to glitch are the tracks which have crop/zoom/pan edits.
I have used this feature regularly over the last 5 or 6 projects but this glitching is new and only started happening after updating to the latest version of 365.
Reply
haesoopark [Avatar]
Newbie Private Message Joined: Sep 11, 2021 20:54 Messages: 5 Offline
[Post New]
Quote



I have found some of my clips to be glitching when produced as well. My video has 43 overlaying tracks and the only ones to glitch are the tracks which have crop/zoom/pan edits.
I have used this feature regularly over the last 5 or 6 projects but this glitching is new and only started happening after updating to the latest version of 365.


Same here! Happening since the last update and not for the projects I completed before that
Reply
PowerDirector Moderator [Avatar]
Senior Contributor Private Message Location: New Taipei City, Taiwan Joined: Oct 18, 2016 00:25 Messages: 1309 Offline
[Post New]
Quote



I have found some of my clips to be glitching when produced as well. My video has 43 overlaying tracks and the only ones to glitch are the tracks which have crop/zoom/pan edits.
I have used this feature regularly over the last 5 or 6 projects but this glitching is new and only started happening after updating to the latest version of 365.


Hi,
@Charlie Allan
Can you confirm if you are on a Mac or a PC system?

Cheers
PowerDirector Moderator

This message was edited 1 time. Last update was at Jan 17. 2022 03:52


For customer support related issues, please contact:
- Customer service: https://membership.cyberlink.com/support/customer-services.do
- Technical support: https://membership.cyberlink.com/support/service/technical-support.do
Reply
Charlie Allan [Avatar]
Newbie Private Message Joined: Aug 15, 2017 21:47 Messages: 7 Offline
[Post New]
Quote


Hi,
@Charlie Allan
Can you confirm if you are on a Mac or a PC system?

Cheers
PowerDirector Moderator



Hi, I am on PC.
Reply
PowerDirector Moderator [Avatar]
Senior Contributor Private Message Location: New Taipei City, Taiwan Joined: Oct 18, 2016 00:25 Messages: 1309 Offline
[Post New]
Quote

Hi, I am on PC.


Ok,

The apparent common factor is the Crop/Pan/Zoom tool but I haven't been able to replcate any glitches on my PC system running
PDR365 Business 20.1.2424.0

@haesoopark
There are not so many users on Mac systems so there may not be too much user experience available.

@Charlie Allan
Can you give the exact version of PDR you are running.

Ideally it would be really useful if you could share part of a project where this glitching happens to allow others to test on their systems. Please take account of this guidance :
https://forum.cyberlink.com/forum/posts/list/83642.page

If that isn't possible, then a screen capture of the edits and the glitches would illustrate what you are having an issue with.

Cheers
PowerDirector Moderator


For customer support related issues, please contact:
- Customer service: https://membership.cyberlink.com/support/customer-services.do
- Technical support: https://membership.cyberlink.com/support/service/technical-support.do
Reply
Charlie Allan [Avatar]
Newbie Private Message Joined: Aug 15, 2017 21:47 Messages: 7 Offline
[Post New]
Quote


Ok,

The apparent common factor is the Crop/Pan/Zoom tool but I haven't been able to replcate any glitches on my PC system running
PDR365 Business 20.1.2424.0

@haesoopark
There are not so many users on Mac systems so there may not be too much user experience available.

@Charlie Allan
Can you give the exact version of PDR you are running.

Ideally it would be really useful if you could share part of a project where this glitching happens to allow others to test on their systems. Please take account of this guidance :
https://forum.cyberlink.com/forum/posts/list/83642.page

If that isn't possible, then a screen capture of the edits and the glitches would illustrate what you are having an issue with.

Cheers
PowerDirector Moderator




My PD version is 365 - 20.12424.0 64 bit.

I don't wish to upload images of my project as it is a music release video, so I will try to explain. I have video scenes of houses which are overlayed on various video backgrounds. Produced at MPEG-4 1920 X 1080/60P (40Mbps)

In the produced MP4 the house scenes flash off for a split second, perhaps just one frame. Each time I produce the video, the same house scenes flash off once or twice, but not necessarily in the same places on the timline and not necessarily as often as previously produced videos of the same project. It varies each time I produce the video.

The house scenes have been cropped and have color adjustment and masks applied. I have many other video on video projects with applied crops and masking where this is not happening. I don't believe any files are corrupted as I have been through and turned off tracks one at a time, and reproduced to prove this.

I have noticed that when I crop video, it becomes very pixellated, to the point of being blurry.

I also have masking issues with my software (see forum topic Jan 17 - 2022) so I may do a complete uninstall re-install and see how that works.
Reply
haesoopark [Avatar]
Newbie Private Message Joined: Sep 11, 2021 20:54 Messages: 5 Offline
[Post New]
Quote


Ok,

The apparent common factor is the Crop/Pan/Zoom tool but I haven't been able to replcate any glitches on my PC system running
PDR365 Business 20.1.2424.0

@haesoopark
There are not so many users on Mac systems so there may not be too much user experience available.



Hi, for right now, the best course of action would be to try to install the previous version of the PowerDirector 365 until this issue is solved. I have to keep making the videos. Is there a way to do that?

If so, could you tell me how or attach a link showing me how?

Thanks
Reply
PowerDirector Moderator [Avatar]
Senior Contributor Private Message Location: New Taipei City, Taiwan Joined: Oct 18, 2016 00:25 Messages: 1309 Offline
[Post New]
Quote


Hi, for right now, the best course of action would be to try to install the previous version of the PowerDirector 365 until this issue is solved. I have to keep making the videos. Is there a way to do that?

If so, could you tell me how or attach a link showing me how?

Thanks


Hi,

The only way to explore that is by contacting Customer Service and raising a ticket, explaining the issue and referencing this topic. They would have to then give you a download link for a previous version if that is possible.

Cheers
PowerDirector Moderator


For customer support related issues, please contact:
- Customer service: https://membership.cyberlink.com/support/customer-services.do
- Technical support: https://membership.cyberlink.com/support/service/technical-support.do
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team