CyberLink Community Forum
where the experts meet
| Advanced Search >
"sign in to continue" setup fail
Reply to this topic
able [Avatar]
Newbie Private Message Joined: Sep 17, 2021 12:48 Messages: 8 Offline
[Post New]
just purchased powerdvd20 on a LG external DVD player for desktop.
running windows 10.
ran launch from provided disk and everything went well till a cyberlink sign in dialog box appeared.
typed in email and password---then NOTHING happens.
reboot computer, click on powerdvd icon, same sign in box appears and after filling in email and password NOTHING happens.
what the hell is going on???
Reply
able [Avatar]
Newbie Private Message Joined: Sep 17, 2021 12:48 Messages: 8 Offline
[Post New]
Quote just purchased powerdvd20 on a LG external DVD player for desktop.
running windows 10.
ran launch from provided disk and everything went well till a cyberlink sign in dialog box appeared.
typed in email and password---then NOTHING happens.
reboot computer, click on powerdvd icon, same sign in box appears and after filling in email and password NOTHING happens.
what the hell is going on???


---------------------------

let me just add that i've already started receiving marketing emails from cyberlink.
the dvd player however, which asks for the same email and password during 'sign in', still doesn't work.
what a joke!
that 'sign in to continue' box is like a dead link.
Reply
able [Avatar]
Newbie Private Message Joined: Sep 17, 2021 12:48 Messages: 8 Offline
[Post New]
Quote


---------------------------

let me just add that i've already started receiving marketing emails from cyberlink.
the dvd player however, which asks for the same email and password during 'sign in', still doesn't work.
what a joke!
that 'sign in to continue' box is like a dead link.


-------------------------------

does anyone work at cyberlink? I'm being serious.
i've tried to submit a report on the support center page https://membership.cyberlink.com/support/service/technical-support.do
when i reach the bottom, after going thru the process of verifying i'm not a robot, i click the 'accept and submit' button.
again, NOTHING happens.
it appears cyberlink has set up a suport page tha is unable to process support inquiries.
what is going on?
Reply
[Post New]
Hello,

Most people do not encounter the issue on the support page that you mention. It sounds like there is some kind of issue with your web browser that is causing both problems.
Can you try submitting a support ticket in a different browser? For example in Microspft Edge or Internet Explorer:

Cheers
PowerDVD Moderator
Please direct any sales or technical issues to CyberLink's customer support team:

Sales or installation related issues:
https://membership.cyberlink.com/support/customer-services.do

Software technical issues:
https://membership.cyberlink.com/support/service/technical-support.do
Reply
able [Avatar]
Newbie Private Message Joined: Sep 17, 2021 12:48 Messages: 8 Offline
[Post New]
Quote Hello,

Most people do not encounter the issue on the support page that you mention. It sounds like there is some kind of issue with your web browser that is causing both problems.
Can you try submitting a support ticket in a different browser? For example in Microspft Edge or Internet Explorer:

Cheers
PowerDVD Moderator


------------------
Tried using microsoft edge (previous was firefox) but still could not submit support center form????????????????
i give up
How about you do it for me
here is the product sr no: MES180409-01
Reply
able [Avatar]
Newbie Private Message Joined: Sep 17, 2021 12:48 Messages: 8 Offline
[Post New]
Quote


------------------
Tried using microsoft edge (previous was firefox) but still could not submit support center form????????????????
i give up
How about you do it for me
here is the product sr no: MES180409-01


------------------------------------------------
follow up post to this whole nonsense.

i finally got thru to cyberlink support on the perscribed page.
in a series of email exchanges cyberlink tech geniuses kept asking me for more and more particular details about my computer, lg dvd player, and even their own software disc that was included with purchase.
i complied, although in the end i got the feeling that they were just humoring me.
then today i got this. i quote,

"With reference to your query, please be advised that the bundled(OEM) version that you have is exclusively customized by the hardware vendor's LG request and specification. The product compatibility and license are different from CyberLink retail/paid version product. We suggest to contact the hardware manufacturer directly for further assistance."

what they are referring to is their software disc, media suite 10 OEM ver., which was included with the dvd player. i played along and called lg, and actually spoke to a person. they said what i expected, that they have no way to alter/edit/debug the cyberlink software included on the disc. lg then directed me to where i might find functioning software to play dvds inserted into their players.

big question: why is there even a cyberlink 'sign in' window to begin with? never got an answer to that. this whole time cyberlink has been giving me nothing more than the runaround. how about admitting you've got crap software that doesn't work? this company has a total lack of moral integrity.
[Thumb - signin.JPG]
 Filename
signin.JPG
[Disk]
 Description
 Filesize
34 Kbytes
 Downloaded:
1 time(s)
Reply
able [Avatar]
Newbie Private Message Joined: Sep 17, 2021 12:48 Messages: 8 Offline
[Post New]
further and final follow up on dealing with cyberlink support:

After more back and forth w/ their "support" team I finally said that I'm not providing any more info because it is obvious now that all they are doing is stringing me along. This was Cyberlink's response:

We understand that this is regarding your previous concern about being unable to fully install your Media Suite 10. We are more than willing to assist you.
With reference to your query, please be advised upon further checking on the information that you have provided, we are able to see that the operating system of your computer is Windows 10. Please be advised that the CyberLink Media Suite 10 is an outdated version and it can only be installed on Microsoft Windows 7, Vista, and XP.
Please check the link below for the system requirements for CyberLink Media Suite 10:
https://www.cyberlink.com/support/faq-content.do?id=14842


Windows 7? They are sending out software today that doesn't play on anything later than Windows 7! Windows 8 came out in 2012. Windows 10 came out in 2015, and they are bundling software with other hardware that only plays on Windows 7.

They could have told me this from the beginning. But instead they strung me along for weeks. What a clown show.

And no, they did not offer to send me software that will play on Windows 10.
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25. 2011 09:33 Messages: 5820 Offline
[Post New]
Something is wrong with this post. It starts out about powerdvd20, a current product and ends up about Media Suite 10 which is unrelated. I have that oem version installed two years ago from an LG drive on a Windows 10 pc and it functions correctly. So do two other recent uses in the Media Suite forum. Have since replaced the components with newer utilities. Maybe a recent Windows update caused it not to install for the OP.

Once an oem version media suite 10 is installed, certain components can be upgraded for free to work in Windows 10. Maybe LG or Cyberlink changed this as in the FAQ link.
Reply
able [Avatar]
Newbie Private Message Joined: Sep 17, 2021 12:48 Messages: 8 Offline
[Post New]
Quote Something is wrong with this post. It starts out about powerdvd20, a current product and ends up about Media Suite 10 which is unrelated. I have that oem version installed two years ago from an LG drive on a Windows 10 pc and it functions correctly. So do two other recent uses in the Media Suite forum. Have since replaced the components with newer utilities. Maybe a recent Windows update caused it not to install for the OP.

Once an oem version media suite 10 is installed, certain components can be upgraded for free to work in Windows 10. Maybe LG or Cyberlink changed this as in the FAQ link.


Thanks tomasc for the reply. This thread has always been about the oem ver. of Media Suite 10, which includes PowerDVD20, that came with the LG dvd player I recently purchased, and how this PowerDVD20, once downloaded on my desktop that's running Windows 10, will not open.

Cyberlink support provided no support in resolving the issue. Nor did they tell me how to upgrade/edit/or do anything else to the oem ver. of Media Suite 10 to get it to run on Windows 10. In the end all they did is wash their hands of the problem.

As an aside, I didn't even realize there was a Media Suite Forum, nor think to post there, when I first started this thread. My focus was on PowerDVD20. At this point I'm too frustrated with Cyberlink to begin another thread in another forum.

MODERATION NOTE: The attached photo of the user's disc with the product key displayed was removed. Please do not share such information on the user forum.
[Thumb - box2 - Copy.JPG]
 Filename
box2 - Copy.JPG
[Disk]
 Description
 Filesize
1177 Kbytes
 Downloaded:
3 time(s)
[Thumb - cyber.JPG]
 Filename
cyber.JPG
[Disk]
 Description
 Filesize
35 Kbytes
 Downloaded:
3 time(s)

This message was edited 2 times. Last update was at Oct 11. 2021 23:15

Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5820 Offline
[Post New]
Quote Thanks tomasc for the reply. This thread has always been about the oem ver. of Media Suite 10, which includes PowerDVD20, that came with the LG dvd player I recently purchased, and how this PowerDVD20, once downloaded on my desktop that's running Windows 10, will not open.

Cyberlink support provided no support in resolving the issue. Nor did they tell me how to upgrade/edit/or do anything else to the oem ver. of Media Suite 10 to get it to run on Windows 10. In the end all they did is wash their hands of the problem.

As an aside, I didn't even realize there was a Media Suite Forum, nor think to post there, when I first started this thread. My focus was on PowerDVD20. At this point I'm too frustrated with Cyberlink to begin another thread in another forum.

Thank you for the attached photos showing what you have.

Look at these two most recent threads on the oem version Media suite 10. One user had to make a change in Win 10 security: https://forum.cyberlink.com/forum/posts/list/85842.page .

In this thread the user did not know or notice that there was a popup in his browser that had to be acknowledged: https://forum.cyberlink.com/forum/posts/list/83542.page .

These are oem media suite 10 like yours are specifically written for windows 10 and is not the old retail media suite 10 outdated version mentioned in the FAQ that the support team sent to you.

BTW: The old media suite 10 does install in windows 10 for most people as the PM mentioned earlier in this thread. You may need to get the knowledge from support. Give them the same information you posted here. Hope you get it installed and working. Just have to find the right settings on your particular pc.
Reply
able [Avatar]
Newbie Private Message Joined: Sep 17, 2021 12:48 Messages: 8 Offline
[Post New]
Thanks tomasc for the suggestions from the Media Suite side of the problem. Ransomware monitored folder is turned off. From second thread, not sure if it is relevant but no product key was ever asked for during download from disc. The rest of the discussion seems only to apply to Pioneer hardware.

You may be right that issue could be resolved by simply finding the right "switch" to deactivate. And to do that would likely require some competent, responsible feedback from Cyberlink. Here are the individual responses/requests for info I've gotten so far from Cyberlink, in order. They've been edited down for brevity.

1. Link with troubleshooting tips. --??

2. Uninstall and restart. If concern remains please provide full page screen shot of all installed programs; and run DxDiag.exe and provide results in text file. --Radford

3. Please provide: Invoice or the Proof of Purchase(PoP), indicating the name, version and edition of the software and the complete product key; Photo of the disc with the software information. --Jet

4. The bundled(OEM) version that you have is exclusively customized by the hardware vendor's LG request and specification. The product compatibility and license are different from CyberLink retail/paid version product. We suggest to contact the hardware manufacturer directly for further assistance. --Jet

5. Please provide a short video using your mobile device camera wherein show the reproduced steps in trying to sign in while entering your email address and password for further checking. --Vince

6. Please be advised upon further checking on the information that you have provided, we are able to see that the operating system of your computer is Windows 10. Please be advised that the CyberLink Media Suite 10 is an outdated version and it can only be installed on Microsoft Windows 7, Vista, and XP. --Jet
------------------------------------------------------

Let me just say that when in 5 they asked for a video of me signing in I said no, as at that point I was getting fed up, and their request seemed ludicrous. Plus, by asking for a video they were implying that I was lying about the issue. I instead suggested that maybe they should admit that they have a bug in their software. I got 6 in response.

As you can see at no time have they offered any SUPPORT, except to suggest I reinstall their program, something I'd already tried myself.
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5820 Offline
[Post New]
Quote 5. Please provide a short video using your mobile device camera wherein show the reproduced steps in trying to sign in while entering your email address and password for further checking. --Vince

Let me just say that when in 5 they asked for a video of me signing in I said no, as at that point I was getting fed up, and their request seemed ludicrous. Plus, by asking for a video they were implying that I was lying about the issue. I instead suggested that maybe they should admit that they have a bug in their software. I got 6 in response.

As you can see at no time have they offered any SUPPORT, except to suggest I reinstall their program, something I'd already tried myself.

I do recall my first ever bad experience with support. I think that they meant your email and Cyberlink registration password, not your personal email password. The support was then able to access my Cyberlink registration which did not help to resolve anything. It is a bug so used a workaround of using only assets that worked. You can always change that registration password later if you are uncomfortable.

More than likely you may have to find the solution yourself. Many times with software installers that do nothing, I find that there are unseen popup windows that must be acknowledged to start them and to continue, and to finish. A lot of them are hidden behind my browser window or are on the taskbar as I do a lot of reading during installations.

This message was edited 1 time. Last update was at Oct 11. 2021 20:37

Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team