CyberLink Community Forum
where the experts meet
| Advanced Search >
Latest Movie/TV info will not populate
Reply to this topic
robbie1 [Avatar]
Newbie Private Message Joined: Apr 14, 2009 17:29 Messages: 38 Offline
[Post New]
This started a few days ago with PowerDVD Ultra 19. I upgraded to Ultra 21 today and the issue is still there.
When you open PowerDVD in PC mode, Movie/TV will show a description, but no images.My internet connection is fine and other programs that require access to databases such as IMDB work as they should. How do I get PowerDVD to display the images as it should? I'll get a title, but just a black box where the image should be.

This message was edited 1 time. Last update was at Jun 26. 2021 13:07

Reply
[Post New]
Hello,

Can you try uninstalling and then reinstaling PowerDVD 21 again? This time, do not import your previous settings from the previous version, i.e. do a clean install. See if that makes a difference.

Cheers
PowerDVD Moderator Please direct any sales or technical issues to CyberLink's customer support team:
Sales or installation related issues:
https://membership.cyberlink.com/support/customer-services.do
Software technical issues:
https://membership.cyberlink.com/support/service/technical-support.do
Reply
robbie1 [Avatar]
Newbie Private Message Joined: Apr 14, 2009 17:29 Messages: 38 Offline
[Post New]
Quote Hello,

Can you try uninstalling and then reinstaling PowerDVD 21 again? This time, do not import your previous settings from the previous version, i.e. do a clean install. See if that makes a difference.

Cheers
PowerDVD Moderator


I will do so, but one thing interesting I found out yesterday. I have 2 other PCs (laptops) running Windows 10 home and Pro. One has PowerDVD 14 and the other, PowerDVD17. Neither one can get images to appear for movies/TV in PC mode. They both worked fine a couple of weeks ago. Also, I found if I go to the Moovielive.com website, the images on their website do not show up using any browser on any computer I have. It's got to be a problem on their end. I even did a repair reinstall of Windows 10 on my desktop PC and the problem still persists. I checked my Windows firewall settings and all Cyberlink services have inbound/outbound permissions.
I'm wondering if a recent Windows update could have broken something? On one of the other laptops that I checked yesterday, a brief message appeared that said "A windows update has changed settings in the registry, Cyberlink needs administrator permission to make corrections". This is very odd indeed.

Are you able to see images on your personal copy of PowerDVD? Could you please check the moovielive.com website to see if you can see images there? Thanks and I'll report back.
Reply
Jacques2950 [Avatar]
Newbie Private Message Joined: Apr 08, 2013 13:46 Messages: 8 Offline
[Post New]
Quote Hello,

Can you try uninstalling and then reinstaling PowerDVD 21 again? This time, do not import your previous settings from the previous version, i.e. do a clean install. See if that makes a difference.

Cheers
PowerDVD Moderator


It doesn't work in my windows 10 either. And this is not the first time it happens. Has something to do with your site. If you click on "see all" you go directly to that site, you see the same "NO IMAGES"
Reply
[Post New]
Quote

I will do so, but one thing interesting I found out yesterday. I have 2 other PCs (laptops) running Windows 10 home and Pro. One has PowerDVD 14 and the other, PowerDVD17. Neither one can get images to appear for movies/TV in PC mode. They both worked fine a couple of weeks ago. Also, I found if I go to the Moovielive.com website, the images on their website do not show up using any browser on any computer I have. It's got to be a problem on their end. I even did a repair reinstall of Windows 10 on my desktop PC and the problem still persists. I checked my Windows firewall settings and all Cyberlink services have inbound/outbound permissions.
I'm wondering if a recent Windows update could have broken something? On one of the other laptops that I checked yesterday, a brief message appeared that said "A windows update has changed settings in the registry, Cyberlink needs administrator permission to make corrections". This is very odd indeed.

Are you able to see images on your personal copy of PowerDVD? Could you please check the moovielive.com website to see if you can see images there? Thanks and I'll report back.


Hello,

Everything is normal for me in all versions of PowerDVD I have, including version 21. The MoovieLive web site is also fine.

Can you share some screenshots so we can see what you're seeing?

Cheers
PowerDVD Moderator Please direct any sales or technical issues to CyberLink's customer support team:
Sales or installation related issues:
https://membership.cyberlink.com/support/customer-services.do
Software technical issues:
https://membership.cyberlink.com/support/service/technical-support.do
Reply
robbie1 [Avatar]
Newbie Private Message Joined: Apr 14, 2009 17:29 Messages: 38 Offline
[Post New]
Quote


Hello,

Everything is normal for me in all versions of PowerDVD I have, including version 21. The MoovieLive web site is also fine.

Can you share some screenshots so we can see what you're seeing?

Cheers
PowerDVD Moderator


Hi and thanks for your help. Screenshot is attached. I uninstalled and reinstalled PowerDVD Ultra 21 (clean install). No change. I also started PC in safe mode. No change.

It could be something in the network path in my local area that is causing the problem. Like I said though, all other programs and apps on my PC including databases work and update as they should so I'm stumped at this point. I did open a ticket with Cyberlink, but no reply yet.
[Thumb - screenshot_20210626_200618.png]
 Filename
screenshot_20210626_200618.png
[Disk]
 Description
screenshot
 Filesize
899 Kbytes
 Downloaded:
9 time(s)
Reply
Jacques2950 [Avatar]
Newbie Private Message Joined: Apr 08, 2013 13:46 Messages: 8 Offline
[Post New]
Quote


Hello,

Everything is normal for me in all versions of PowerDVD I have, including version 21. The MoovieLive web site is also fine.

Can you share some screenshots so we can see what you're seeing?

Cheers
PowerDVD Moderator


I have the same problem. Even on the website that you get with clicking on "see all".
On the site https://www.moovielive.com/movie/movieindex.do?utm_source=pdvd&utm_medium=21&utm_campaign=embedded_page#getUpcomingMovies:1:0, it says "connection is not secured"
see attachment in dutch
[Thumb - cyberlink problem.jpg]
 Filename
cyberlink problem.jpg
[Disk]
 Description
 Filesize
342 Kbytes
 Downloaded:
6 time(s)
Reply
robbie1 [Avatar]
Newbie Private Message Joined: Apr 14, 2009 17:29 Messages: 38 Offline
[Post New]
Quote


I have the same problem. Even on the website that you get with clicking on "see all".
On the site https://www.moovielive.com/movie/movieindex.do?utm_source=pdvd&utm_medium=21&utm_campaign=embedded_page#getUpcomingMovies:1:0, it says "connection is not secured"
see attachment in dutch



Since several of us are having the exact same problem, it must have something to do with security settings that are not letting us view images on the website or see them displayed within PowerDVD, I don't think there is anything wrong with our computers or network. I would go ahead and open a ticket with Cyberlink unless you've already done so.

Unless they can find some common cause peculiar to our two systems, we'll just have to wait for an update I guess. I don't use the movie info at all, but when I pay good money, I like a program to work as it's intended.

I had the same problem as did others a few years ago. At that time, an upgrade solved my problem. Here is that original thread.

https://forum.cyberlink.com/forum/posts/list/51570.page
Reply
Jacques2950 [Avatar]
Newbie Private Message Joined: Apr 08, 2013 13:46 Messages: 8 Offline
[Post New]
Quote



Since several of us are having the exact same problem, it must have something to do with security settings that are not letting us view images on the website or see them displayed within PowerDVD, I don't think there is anything wrong with our computers or network. I would go ahead and open a ticket with Cyberlink unless you've already done so.

Unless they can find some common cause peculiar to our two systems, we'll just have to wait for an update I guess. I don't use the movie info at all, but when I pay good money, I like a program to work as it's intended.

I had the same problem as did others a few years ago. At that time, an upgrade solved my problem. Here is that original thread.

https://forum.cyberlink.com/forum/posts/list/51570.page


It has somway to do with the Adobe Flash Player End of Support
The last update of windows 10: KB5003690 did delete the flash player
Reply
robbie1 [Avatar]
Newbie Private Message Joined: Apr 14, 2009 17:29 Messages: 38 Offline
[Post New]
Quote


It has somway to do with the Adobe Flash Player End of Support
The last update of windows 10: KB5003690 did delete the flash player


That makes sense. What concerns me though is why Cyberlink didn't anticipate this and also we can't be the only two PowerDVD owners that applied the Windows 10 update including that KB. I would think there would be a flood of posts. Maybe there's a workaround. I'll let you know if I find a solution and please do the same by posting here.

This message was edited 1 time. Last update was at Jun 29. 2021 12:07

Reply
Jacques2950 [Avatar]
Newbie Private Message Joined: Apr 08, 2013 13:46 Messages: 8 Offline
[Post New]
Quote


That makes sense. What concerns me though is why Cyberlink didn't anticipate this and also we can't be the only two PowerDVD owners that applied the Windows 10 update including that KB. I would think there would be a flood of posts. Maybe there's a workaround. I'll let you know if I find a solution and please do the same by posting here.


I will, don't worry. And if cyberlink doesn't resolve it soon, I will stop updating their program and ofcourse the payment, aswell as a lot of friends that I know will do the same.

This message was edited 2 times. Last update was at Jul 06. 2021 12:38

Reply
robbie1 [Avatar]
Newbie Private Message Joined: Apr 14, 2009 17:29 Messages: 38 Offline
[Post New]
Quote


I will, don't worry. And is cyberlink doesn't resolve it soon, I will stop updating their program and ofcourse the payment, aswell as a lot of friends that I know will do the same.


They say it's not due to Adobe Flash. I just got back from the local mall and it does the same on their wifi network so it's not the network. They were able to replicate the behavior and say it mainly affects U.S. servers and some other regions. They have escalated the problem to their engineering team. We'll just have to wait for a response and hopefully, a fix.
Reply
titanwood [Avatar]
Newbie Private Message Joined: Dec 06, 2020 13:00 Messages: 3 Offline
[Post New]
I have the same problem, upgraded to 21 and everything went to hell, no movie data, images etc, changing file names causes crashing, can manually load images either and of course cyberlinks tech support only tells you to delete and reload the software which I have done 6 times up to now.................

lousy tech support and a waste of money, 20 didnt work well, but 21 is absolute garbage.
Reply
Jacques2950 [Avatar]
Newbie Private Message Joined: Apr 08, 2013 13:46 Messages: 8 Offline
[Post New]
Quote


They say it's not due to Adobe Flash. I just got back from the local mall and it does the same on their wifi network so it's not the network. They were able to replicate the behavior and say it mainly affects U.S. servers and some other regions. They have escalated the problem to their engineering team. We'll just have to wait for a response and hopefully, a fix.



It's working again.
Reply
robbie1 [Avatar]
Newbie Private Message Joined: Apr 14, 2009 17:29 Messages: 38 Offline
[Post New]
Quote



It's working again.



Thanks. Indeed it is. Glad they figured it out.


Thanks again for letting us know.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team