CyberLink Community Forum
where the experts meet
| Advanced Search >
Frustration with Slide Show Creator part of the PD16 suite
Reply to this topic
Andrew_1957 [Avatar]
Member Private Message Joined: Jan 26, 2018 06:29 Messages: 81 Offline
[Post New]
From time to time I put together a slideshow using Slide Show Creator which came with PD16.

I have tried numerous templates over time which work well.

Today I tried the Normal template and produced a 2. 1/2 minute slideshow in length

Playing it back I found one particular effect in the template which occurred appx 3 images in, and again later showed the image fine, then just before switching to the next transition, the image briefly showed in black and white but not quick enough to view properly.

Is there anyway of editing this transition to stop the B&W happening as it spoils what is otherwise an interesting slideshow

thanks
Andrew
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5713 Offline
[Post New]
It is possible that no one has experienced your issue before. Please read this sticky : https://forum.cyberlink.com/forum/posts/list/77190.page and supply a screenshot of your timeline. It is possible that your slideshow is not on track 1 and/or you are using one of the transitions that Tony listed as having such behavior. The fix would be to change that one transition. Every Time you you try a different slideshow style and go back to the Normal style that you are using then a different transition should be in that troubled spot.

It is also possible to have the same issue if you are producing with SVRT. See this thread: https://forum.cyberlink.com/forum/posts/list/48021.page .
Reply
Andrew_1957 [Avatar]
Member Private Message Joined: Jan 26, 2018 06:29 Messages: 81 Offline
[Post New]
Hi Tomasc


Video transferred automatically from Slideshow Creator to Track 1 as can be seen in images.

I think the "Normal" selection template as it is named must be wrong.

As you can see from images 1, 2 and 3 - the transition from colour starts at about 19 seconds in, at appx 20 seconds its a B&W one, then at about 21 seconds its back to colour on the next photo.



I tried a different template the "Motion" one and that worked fine.

Next I went back to the "Normal" named one i had wanted to use, and deleted one of the first images to see what happened.

The problem again occurred at the timings mentioned above even though a different photo was now at that location.

I could not find the List by Tony you referred to, is it possible for myself to edit the template in anyway do you know

I did not use SVRT - and actually recreated the problem playing it back in Slideshow Creator review screen itself

Many thanks
Andrew
[Thumb - screen2.jpg]
 Filename
screen2.jpg
[Disk]
 Description
 Filesize
928 Kbytes
 Downloaded:
3 time(s)
[Thumb - screen1.jpg]
 Filename
screen1.jpg
[Disk]
 Description
 Filesize
133 Kbytes
 Downloaded:
3 time(s)
[Thumb - screen3.jpg]
 Filename
screen3.jpg
[Disk]
 Description
 Filesize
884 Kbytes
 Downloaded:
2 time(s)

This message was edited 1 time. Last update was at May 24. 2021 04:58

Reply
Andrew_1957 [Avatar]
Member Private Message Joined: Jan 26, 2018 06:29 Messages: 81 Offline
[Post New]
Screen 4 - shows the template selected marked by asterisks


I opened up the timeline in PD16 to try and see images individually


Screen 5 image - shows the B&W transition slipped in clearly



So the question is whether I can do anything to eliminate that transition which is consistently at the same point when playing back - if I had extended timeline more you would have seen it at 19 to 20 seconds location
[Thumb - screen5.jpg]
 Filename
screen5.jpg
[Disk]
 Description
 Filesize
104 Kbytes
 Downloaded:
4 time(s)
[Thumb - screen4.jpg]
 Filename
screen4.jpg
[Disk]
 Description
 Filesize
520 Kbytes
 Downloaded:
1 time(s)

This message was edited 3 times. Last update was at May 24. 2021 05:08

Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5713 Offline
[Post New]
Thank you for the screenshots. I was able to duplicate that the screen5,jpg shows a Black and White Negative transition following the image on the left. See the attached screenshot. That is the X-Ray transition. I was able to cycle it out by doing exactly what I posted earlier. Another way would be to right click on the slideshow on the timeline and choose Remove Slideshow Effects after finding this in the preview. It is possible that you have this transition in the My Favorites to cause this problem.

If you are not able to achieve the results desired then it is best that you do the slideshow manually. Place the desired images from the library room to the timeline in the order you want them. Set the image time duration that you want. Open the transition room and choose Apply Random transitions. Preview the timeline. If that X-Ray transition is seen then simply drag a different transition from the transition room in its place.
[Thumb - Andrew_1957.jpg]
 Filename
Andrew_1957.jpg
[Disk]
 Description
This is the X-Ray transition effect on the timeline that need to be replaced.
 Filesize
134 Kbytes
 Downloaded:
2 time(s)
Reply
Andrew_1957 [Avatar]
Member Private Message Joined: Jan 26, 2018 06:29 Messages: 81 Offline
[Post New]
Quote Thank you for the screenshots. I was able to duplicate that the screen5,jpg shows a Black and White Negative transition following the image on the left. See the attached screenshot. That is the X-Ray transition. I was able to cycle it out by doing exactly what I posted earlier. Another way would be to right click on the slideshow on the timeline and choose Remove Slideshow Effects after finding this in the preview. It is possible that you have this transition in the My Favorites to cause this problem.

If you are not able to achieve the results desired then it is best that you do the slideshow manually. Place the desired images from the library room to the timeline in the order you want them. Set the image time duration that you want. Open the transition room and choose Apply Random transitions. Preview the timeline. If that X-Ray transition is seen then simply drag a different transition from the transition room in its place.



Thanks for this Tomasc will have a look at this again tomorrow .
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team