CyberLink Community Forum
where the experts meet
| Advanced Search >
Problem // no layers opening .PHI
Reply to this topic
bbdorgineel! [Avatar]
Newbie Private Message Joined: Dec 02, 2019 16:23 Messages: 2 Offline
[Post New]
Hey guys, I'm working with PhotoDirector 11 (& 11 ultra) since about a year now.

And I was trying to open old PHI files that I saved in the past.
It opens them, but only as a final product; 1 layer.

What's going on?
Did I do something wrong?
Did I save it wrong?
Can I only open them in layered form when they are the last project I worked on?

NOTE:
Before I finish a project I always save a layered version of it (PHI) AND a 1-layer version (JPEG/PNG ect)


Your help will be apreciated!
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 6628 Offline
[Post New]
See if any of the suggestions here help you out.
Reply
[Post New]
Hello bbdorgineel!,

Welcome to the PhotoDirector forum "laughing"

Certainly check the thread linked by optodata. Further to that...

When .phi files are saved in PhD, the layered file is (a) saved to your selected location on your PC & (b) added automatically to the project you're working on.

""

Are you saying that the "old" .phi are not present in your current project (possibly because you've since started a new one)?

What happens when you:

  1. Locate the .phi files on your PC

  2. Right click > Open with > PhotoDirector11



Here, the .phi file is opened by PhD11 & the Edit module is automatically opened with the layers as previously saved.

Are you saying that only the "flattened" (single layer) file opens & the .phi file doesn't appear at all?

PIX PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
bbdorgineel! [Avatar]
Newbie Private Message Joined: Dec 02, 2019 16:23 Messages: 2 Offline
[Post New]
Thanks all for the quick response!

THANK YOU! +1

-Status Fixed-


How & What:

I always had a "flattened" single layer file when I opened my file, UNLESS it was the last file I worked on.
I never was able to open a PHI-file that I would have been working on in the past, and get all the layers. The way I ended the project.
This basically gave me a PHI-file and a PNG-file, that was the same when opening in PhotoDirector......

So like suggested, I did what I done multiple times in the past;
Go to my explorer
Go to the place where I keep my PhotoDirector files
Right mouse click on the PHI file
Open with Photodirector

PhotoDirector starts

AND SHAPOOOW

All of a sudden the program also shows me the browser at the bottom of the screen.
ALL of the photodirector files, including the PHI files, in layer format.
I can open it all and when I do, the layers are there as I saved it....


To be honest, I don't know what the exact problem was.
But it now does the thing, that it's suppose to do.


So thanks all for your time and effort!smile
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team