CyberLink Community Forum
where the experts meet
| Advanced Search >
Screen Recorder 4 Not Recording Audio
Reply to this topic
asainart23 [Avatar]
Newbie Private Message Joined: Dec 29, 2020 20:16 Messages: 2 Offline
[Post New]
I am trying to record clips from different videos and I can't get any audio to record with the screen recording. All the settings say that my speakers are set to record but nothing is showing up when I look at the file. I thought it was the type of video I was recording so I tried other video sources and it still does the same thing.
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 6212 Offline
[Post New]
See if this discussion helps.
Reply
asainart23 [Avatar]
Newbie Private Message Joined: Dec 29, 2020 20:16 Messages: 2 Offline
[Post New]
Quote See if this discussion helps.


Unfortunately, I'm having the exact opposite problem.
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 6212 Offline
[Post New]
I'm not sure how the problems are opposite when both wouldn't record audio, and also you can't choose "speakers" as a recording device.

Please take a screenshot of the main Screen Recorder4 screen and also the Video and Audio preferences menus. Use Alt+PrintScreen keys or Windows key+Shift+S to take a snapshot, then save each as a JPG or PNG.

Use the Attachments button below the forum text box to upload and share them here so we can see what you're trying to do.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team