CyberLink Community Forum
where the experts meet
| Advanced Search >
ColorDirector 9 Rendering Issues
Reply to this topic
Johndoc1 [Avatar]
Newbie Private Message Joined: Nov 06, 2018 17:58 Messages: 8 Offline
[Post New]
I've been using ColorDirector for awhile. Most videos need some contrast adjustment, white balance, noise reduction, etc. I started processing some Christmas videos with PD365, using CD for white balance, auto tone, small curve adjustment, sharening and auto noise reduction. First, the auto tone overdoes it on exposure and the auto noise reduction similarly goes overboard. No problem, I adjusting. Back to PD 365 for rendering. Hardware acceleration enabled. Bit rate on 1920x1080 video reduced to 8Mpx. 13 minute clip, rendering time, 3 hours and 5 minutes!!!

OK, maybe it's a driver issue. Yep, my NVIDIA GT745 (on Dell desktop i7-6700, 16GB memory) had an update available. Loaded it, rebooted as NVIDIA recommended, re-enabled hardware acceleration (why does this ALWAYS seem to fail after a driver update) and re-optimized and set out for part 2 of my Xmas videos. Same process, short title, ColorDirector, short ending transition, render time on 15 minute clip = 3 hours and 30 minutes!!!

Time for experiment #1 on my last video, 8 minutes, simple title, simple ending transition, straight to render, time = 1 minute and 14 seconds!!!

Experiment #2, same file, title and ending transition. White balance, color adjustment, sharpening, etc. IN PD 365. Render time = 6 minutes 30 seconds.

Experiment #3, same file, reloaded to remove local adjustments, same ending transition, into ColorDirector for the usual (auto tone, WB, sharpening, noise, etc.) render time (had I let it run), 2 hours and 2 minutes!!!

CyberLink!!!! There is something terribly wrong with ColorDirector 9. It no worky! The adjustments are poor and the render times back in PD365 (and also in CD, yes I tried just rendering the clip there) are woefully unacceptable. This needs fixing.

This message was edited 3 times. Last update was at Dec 28. 2020 00:40

Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 6745 Offline
[Post New]
Sorry you've had a difficult experience, but this is a user forum and nobody here can do anything about the program.

There may or may not be issues with CD. It's also possible that your edits are very compute-intensive and your PC simply isn't powerful enough to quickly produce your clip. That's especially true if your clips are HEVC/H.265 because the GT745 can't help when producing those clips.

If you'd like to share one or more projects here, I'd be happy to try them out on my high-end system built specifically for editing (These are CPU benchmarks for your system and mine), and most color corrections can only be done by the CPU so more performance means shorter producing times.

If you're willing to share, use Pack Project Materials under CD's File menu and upload everything to a folder on OneDrive or Google Drive, then paste a publicly shareable link to it here. Please see this FAQ for more details.
Reply
Johndoc1 [Avatar]
Newbie Private Message Joined: Nov 06, 2018 17:58 Messages: 8 Offline
[Post New]
Quote Sorry you've had a difficult experience, but this is a user forum and nobody here can do anything about the program.

There may or may not be issues with CD. It's also possible that your edits are very compute-intensive and your PC simply isn't powerful enough to quickly produce your clip. That's especially true if your clips are HEVC/H.265 because the GT745 can't help when producing those clips.

If you'd like to share one or more projects here, I'd be happy to try them out on my high-end system built specifically for editing (These are CPU benchmarks for your system and mine), and most color corrections can only be done by the CPU so more performance means shorter producing times.

If you're willing to share, use Pack Project Materials under CD's File menu and upload everything to a folder on OneDrive or Google Drive, then paste a publicly shareable link to it here. Please see this FAQ for more details.


I would be surprised if Cyberlink doesn't scan these forums. I've seen your posts in the past defending their products and have suspected that YOU might be an employee. I don't know that, so I'll leave that there.

A few points . . .


  1. This is not my first rodeo with Cyberlink. I've been editing videos for years. I have used CD on this machine in the past and not experienced the dreadful slowdown that my experiments seem to isolate to this latest version of CD.

  2. BTW, I did not mention that, after the first ponderous render, I restarted, did not open my browser, checked usage with Task Manager and in general, tried to eliminate any activities that might compete for computer resources. Nope, all I saw was PD365 struggling mightily to deal with whatever CD 9 did to my video.

  3. I am using H.264 because I feared a 24 hour render time if I edited without hardware acceleration. I know when it is enabled.

  4. While I occasionally employ significant editing in my videos, as I thought I explained, that was NOT the case here. One title, one transition and, oh yeah, ColorDirector. I often have multiple clips, multiple video tracks, even a handful of audio tracks, a significant amount of keyframing, etc, etc. NOT THIS TIME. This was my DSLR (which I use to shoot all my videos) set on a tripod for much of the clip (so the background was largely constant) and a single clip of my family opening presents, no keyframing only, alas ColorDirector to weigh me down.

  5. While I'll admit to being disappointed if Cyberlink doesn't view these forums, part of the reason for my post was a warning to other users.



I can only trace the inexcusable slowdown to ColorDirector 9. 8 minute 20 second video, render times 1 minute 14 seconds without color correction, 6 minutes and change with PD365 color correction, over 2 hours with ColorDirector. One of these three is not like the others. Same computer, same clip, same editing, gee, what's different???

I will be avoiding CD until I see an update.
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 6745 Offline
[Post New]
I expect you'll be suprised then.

As it doesn't appear that you have any real desire to understand what might be causing the slowdown, I might suspect that you're just a troll rather than a genuinely frustrated user. I'll leave that for you as it's just as unsubstantiated as your statement about me and does nothing to foster empathy, cooperation or willingness to help.

I don't work for Cyberlink and I've suffered through many challenging issues when trying to edit videos with PD over the past 9 years. I've chosen to be a constructive member of this online community because I wanted the product and user experience to be better, and I've found that the single best way to get a problem fixed is to make sure it's repeatable and then provide tech support with all the relevant details.

If you wanted to share the project files, you'd at least get a confirmation of whether the issues you're seeing are common to all platforms (and definitely point to something going on with CD9) or might instead be limited to your particular system. Both are possible, and you should contact tech support directly if you believe that the software is faulty.

Instead you want to post how unhappy you are and give lots of "evidence" that supports your position (in bold type, no less) as a warning to other users. That's your call, and I hope something positive eventually comes from it.
Reply
[Post New]
Hello Johndoc1,

Welcome to the CDR forum ""laughing""

Thanks for posting your concerns about CDR9's render times & auto adjustments. That's partly what these forums are for... to raise issues, compare results & (hopefully) provide evidence to prompt/assist developers at CL.

Your frustration is understandable, but it's neither fair nor appropriate to make unsubstantiated claims about other members. optodata is a highly valued contributor to these forums & has been for many years. Had you looked more deeply than a quick impression, you'd have found many dozens of posts where he has raised issues with PDR, CDR, PhD & ADR, just as you have here. You'd also find that he typically posts test results, project files, screen captures etc as supporting evidence.

I see you've modified the thread title from "ColorDirector 9 is an unmitigated productivity disaster" to "ColorDirector 9 Rendering Issues". Perhaps moderating personal "attacks" would be wise. After all, we're all here for the same purpose essentially, & we'll only benefit by sharing information.

To the reported issue:

There certainly is a substantial difference in render times, depending on the approach taken. To test & compare, I took a 5 minute clip (4:57) shot on Canon XA20. AVC H.264 mts1920x1080 50fps 24Mbps & rendered it in PDR & CDR, both with & without adjustment. I also tested the PDR>CDR>PDR round tripping process.

Render times (produced to matching profile):
PDR (no adjustment) - 1:22
CDR (no adjustment) - 1:19
PDR (white balance, vibrancy) - 2:45
CDR (white balance, tone/tinge) - 12:15
PDR>CDR>PDR round tripping (white balance, tone) - 19:40

[Testing was done on i9-7900X 64GB RAM GTX 1080-Ti]

The clip I used above is available for download, should you wish to use it for comparison.

When I can, I'll apply the same test to previous versions of PDR & CDR.

It would be extremely helpful if, as optodata suggested, you could share your project files for testing.

PIX

This message was edited 2 times. Last update was at Dec 28. 2020 15:04

PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
Johndoc1 [Avatar]
Newbie Private Message Joined: Nov 06, 2018 17:58 Messages: 8 Offline
[Post New]
Quote I expect you'll be suprised then.

As it doesn't appear that you have any real desire to understand what might be causing the slowdown, I might suspect that you're just a troll rather than a genuinely frustrated user. I'll leave that for you as it's just as unsubstantiated as your statement about me and does nothing to foster empathy, cooperation or willingness to help.

I don't work for Cyberlink and I've suffered through many challenging issues when trying to edit videos with PD over the past 9 years. I've chosen to be a constructive member of this online community because I wanted the product and user experience to be better, and I've found that the single best way to get a problem fixed is to make sure it's repeatable and then provide tech support with all the relevant details.

If you wanted to share the project files, you'd at least get a confirmation of whether the issues you're seeing are common to all platforms (and definitely point to something going on with CD9) or might instead be limited to your particular system. Both are possible, and you should contact tech support directly if you believe that the software is faulty.

Instead you want to post how unhappy you are and give lots of "evidence" that supports your position (in bold type, no less) as a warning to other users. That's your call, and I hope something positive eventually comes from it.


I'll accept that you are not an employee if you say so. Fair enough.

My major problem with your initial response was your pomposity. You clearly didn't read or understand my initial post. If you had, you would have noted the 3 experiments that I ran and how they completely show that the problem is not computer resources (very fast rendering without ColorDirector) nor my crazy wild editing techniques (again, very fast rendering without ColorDirector). As I mentioned in my earlier response, there was no keyframing, no masks or any editing to my original out-of-the-camera video clip.

I have no interest in sending you my 'project' as you have not demonstrated that you understand the problem enough to help. I have at least 9 years of editing experience with PowerDirector. I experienced some slow renders in the distant past (on Windows XP), but never the ColorDirector slog that I'm seeing now.

If you truly wish to be "a constructive member of this online community", I recommend that your future responses offer useful suggestions rather than assertions that the poster may have too many edits or shitty machines and jumping to offer operation on your really-good machine to discover the rookie's mistake.

Dial back the pomposity. When Cyberlink admits to this problem, you can apologize in this space.
Reply
Johndoc1 [Avatar]
Newbie Private Message Joined: Nov 06, 2018 17:58 Messages: 8 Offline
[Post New]
Quote Hello Johndoc1,

Welcome to the CDR forum """"laughing""""

Thanks for posting your concerns about CDR9's render times & auto adjustments. That's partly what these forums are for... to raise issues, compare results & (hopefully) provide evidence to prompt/assist developers at CL.

Your frustration is understandable, but it's neither fair nor appropriate to make unsubstantiated claims about other members. optodata is a highly valued contributor to these forums & has been for many years. Had you looked more deeply than a quick impression, you'd have found many dozens of posts where he has raised issues with PDR, CDR, PhD & ADR, just as you have here. You'd also find that he typically posts test results, project files, screen captures etc as supporting evidence.

I see you've modified the thread title from "ColorDirector 9 is an unmitigated productivity disaster" to "ColorDirector 9 Rendering Issues". Perhaps moderating personal "attacks" would be wise. After all, we're all here for the same purpose essentially, & we'll only benefit by sharing information.

To the reported issue:

There certainly is a substantial difference in render times, depending on the approach taken. To test & compare, I took a 5 minute clip (4:57) shot on Canon XA20. AVC H.264 mts1920x1080 50fps 24Mbps & rendered it in PDR & CDR, both with & without adjustment. I also tested the PDR>CDR>PDR round tripping process.

Render times (produced to matching profile):
PDR (no adjustment) - 1:22
CDR (no adjustment) - 1:19
PDR (white balance, vibrancy) - 2:45
CDR (white balance, tone/tinge) - 12:15
PDR>CDR>PDR round tripping (white balance, tone) - 19:40

[Testing was done on i9-7900X 64GB RAM GTX 1080-Ti]

The clip I used above is available for download, should you wish to use it for comparison.

When I can, I'll apply the same test to previous versions of PDR & CDR.

It would be extremely helpful if, as optodata suggested, you could share your project files for testing.

PIX


PIX

Thanks for your response. I appreciate your taking the time to run some tests. Your i9 machine should be faster than mine (faster, more RAM, newer GTX), so you didn't experience as much of a problem, but the results are directionally the same. I was doing a bit more in CD (white balance, auto tone, RGB curve adjustment, auto noise reduction, clarity and dehaze, sharpening).

While I'm not anxious to send out my Christmas pictures, I'll repeat the process on your video (I assume this is the raw video out of the Canon), post the results and attach the files. My earlier reported times were for the PDR>CDR>PDR round trip at the end of your experiments.

BTW, I didn't change the title of my thread. I assume that whoever runs the forum must have found the original title over-the-top. With 2 three-hour renders under my belt, I still stand by it.

John

This message was edited 1 time. Last update was at Dec 28. 2020 17:28

Reply
Johndoc1 [Avatar]
Newbie Private Message Joined: Nov 06, 2018 17:58 Messages: 8 Offline
[Post New]
PIX

As stated in the previous post, I took your file and ran multiple variations, mostly of what you termed PDR>CDR>PDR. Some interesting results.

My videos (the ones I complained about) were 30Kbps, 30 fps, 1920x1080. I used a custom video render of 8Kbps on my videos, so I used this again on your 24Kbps, 50fps video, just to elminate it as a variable. I posted a png in the 7z file in my Google Drive folder shared at the end of this post. I would have expected the conversion to slow down my renders, but it didn't seem to . . . until I added in ColorDirector.

Here's a table of my results, with some noted changes.


Adjustments PIX times John's Times Comments
PDR (no adjustment) 1:22 0:51
CDR (no adj.) 1:19 ---- Did not run
PDR (white balance, vibrancy) 2:45 2:21
CDR (white balance, tone/tinge) 12:15 10:12 Not sure what "tinge" was, may account for shorter time
PDR>CDR>PDR round tripping (white balance, tone) 19:40 26:38 This is how I usually work, so I focused on variations of this operation
PDR>CDR>PDR (wb,auto tone, clarity 31, vib 19, dehaze 10, RGB s-curve, sharpness 62,2,69 mask, autonoise) -- 1:50:57 This is a typical CD edit suite for me. The result is comparable to the 6 minute XMAS clip that I mentioned. 6X my baseline (last row)
PDR>CDR>PDR (wb,auto tone, clarity 31, vib 19, dehaze 10, RGB s-curve) -- ~57:04 Multiple attempts to see if a particular edit has caused the problem.
PDR>CDR>PDR (wb,auto tone, clarity 31, vib 19, dehaze 10) -- ~56:00 Would suggest that the RGB curve was not a significant contributor
PDR>CDR>PDR (wb,auto tone, sharpness 62,2,69 mask, autonoise) -- ~1:21:05
PDR>CDR>PDR (wb,auto tone, autonoise) -- ~1:06:41 Almost 4X hit for this combination over baseline, 2.5X hit over the WB, tone that you ran
PDR>CDR>PDR (wb,auto tone, sharpness 62,2,69 mask) -- ~0:42:25 These two tests suggests that autonoise is a major contributor
PDR (WB, exp, sharpness, vib, highlight heal, video denoise) -- 17:36 Baseline no CDR test with many adjustments



  • 5 of the tests above show a tilde sign (~) ahead of the recorded time. I waited to about the 10% point when the sum of time elaspsed and time remaining stabilized. I have found this to be a good estimate of the actual time (but still an estimate). Life is too short to run all of these to completion.

  • The final row of the table was my attempt to create a PDR only baseline with many color adjustments like I normally do in ColorDirector.

  • The typical edit resulting in the absurd 1 hour, 51 minute render time confirms to me that CD365 (I said 9 on previous posts, but note the error) is the culprit, as I originally said. My times on your video are comparable, despite less resources on my computer. The use of a custom render probably explains why some of the renders are faster on my computer.

  • My baseline, while not perfect, suggests a 6X penalty using ColorDirector. Auto noise reduction and clarity, vibrance, dehaze adjustments seem particularly punitive.



I will be particularly interested to see your results for previous versions of ColorDirector. I have been using it for a few years, doing the full edit that resulted in 2 hours here, I've seen render times of 15 - 30 minutes (alas, not recorded) using the same extensive CD edits on the same computer in the past.
I loaded a 7z file into a shared folder in Google Drive at this link.

The 7z file includes the aforementioned screenshot of my render parameters, a packedProject.cds file for the maximum edit in CDR (1:50:57 result) and the rendered file. If there is something else that you were suggesting for upload, let me know.

John
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5715 Offline
[Post New]
Quote The clip I used above is available for download, should you wish to use it for comparison.

When I can, I'll apply the same test to previous versions of PDR & CDR.

It would be extremely helpful if, as optodata suggested, you could share your project files for testing.

PIX

I decided to run the same test that on Johndoc1’s last post of PDR>CDR>PDR (wb,auto tone, clarity 31, vib 19, dehaze 10, RGB s-curve, sharpness 62,2,69 mask, autonoise) using previous versions of PDR and CDR.and then do a screen recording of the color settings and produce settings used. The recording and results are posted here: https://youtu.be/IEqB2nhVqkU .

A New Year soon...
Reply
[Post New]
Thank you tomasc, for replicating Johndoc1's steps using PDR17 (?) & CDR7 & sharing the screen capture.

53 seconds production time after round tripping! "surprised" I can't even get close to that.

My promise to test earlier versions ran into a snag. On one PC, I have PDR15-19 & CDR5-9 installed but the most recent version opens, whichever version of PDR is used. I've temporarily uninstalled CDR to test CDR8 but the results seem to be similar thus far.

For these tests, aside from using a different PC, I matched the adjustments & production profile to Johndoc1's.

PDR16/CDR9 PDR18/CDR9 PDR19/CDR9

PDR>CDR>PDR
(wb,auto tone, clarity 31, vib 19,
dehaze 10, RGB s-curve,
sharpness 62,2,69 mask, autonoise)
50:50 51:29 51:04


After testing CDR8, I'll uninstall it & check CDR7. I'm looking forward to replicating tomasc's 53 second render time!

BTW Johndoc1, "Tinge" is one of the Tone adjustments, including Clarity, Vibrance & Saturation.

PIX

This message was edited 1 time. Last update was at Jan 02. 2021 13:16

PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5715 Offline
[Post New]
Quote Thank you tomasc, for replicating Johndoc1's steps using PDR17 (?) & CDR7 & sharing the screen capture.

Yes. PD17 and CDR7 were used in the test along with the info in the shared Google Drive file CD test.7z. I chose to replicate Johndoc1’s exact settings shown in the supplied documentation.
Reply
[Post New]
Hello again,

I'm afraid my testing has revealed very little of worth, though I can say with some confidence that (whatever the issue is) it is not limited to any particular version of PDR or CDR.

The PC used to get the results below is i7-9700 16GB RAM RTX 2060.

Each test involved round tripping, applying exactly the settings used by John & tomasc, & producing to the same profile.

PDR16 PDR18 PDR19
CDR7 51:34 52:25 52:24
CDR8 51:05 51:15 51:14
CDR9 50:50 51:29 51:04


At no time was I able to produce that 4:57 video in 53 seconds! The best I managed was 1:15 but that involved no adjustments at all in either PDR or CDR.

I am yet to go as far as John did in attempting to isolate particular adjustments as "culprits".

PIX PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5715 Offline
[Post New]
A few days earlier I ran PIX’s Dec 28 posted test of PDR>CDR>PDR round tripping (white balance, tone) - 19:40 . The result was about the same here when I produced the PAL default of M2TS AVC 1080/50p (28 Mbps) with dd audio. See the screenshot for times of 19:47.

The 53 sec render is from using Johndoc1’s later supplied documentation for the settings and producing the 30 fps mp4 a few days later. I can’t say if producing at a different frame rate causes it to speed it up, or a bug somewhere in the software, or the Nvidia card being defective in some way.

I use the monitoring apps to determine if the cpu and/or gpu are overheating and they are clearly not overheating in this job.

Pretty much believe that PIX's rendering times are normal for any pc.
[Thumb - Johndoc1.jpg]
 Filename
Johndoc1.jpg
[Disk]
 Description
Rendering performance for earlier round trip.
 Filesize
391 Kbytes
 Downloaded:
2 time(s)
Reply
Johndoc1 [Avatar]
Newbie Private Message Joined: Nov 06, 2018 17:58 Messages: 8 Offline
[Post New]
Quote A few days earlier I ran PIX’s Dec 28 posted test of PDR>CDR>PDR round tripping (white balance, tone) - 19:40 . The result was about the same here when I produced the PAL default of M2TS AVC 1080/50p (28 Mbps) with dd audio. See the screenshot for times of 19:47.

The 53 sec render is from using Johndoc1’s later supplied documentation for the settings and producing the 30 fps mp4 a few days later. I can’t say if producing at a different frame rate causes it to speed it up, or a bug somewhere in the software, or the Nvidia card being defective in some way.

I use the monitoring apps to determine if the cpu and/or gpu are overheating and they are clearly not overheating in this job.

Pretty much believe that PIX's rendering times are normal for any pc.


Tomasc

Thanks for running the CDR7 version. I know I had much better results with earlier versions, but 53 seconds would have me dancing in the aisles.

John
Reply
Johndoc1 [Avatar]
Newbie Private Message Joined: Nov 06, 2018 17:58 Messages: 8 Offline
[Post New]
Quote Hello again,

I'm afraid my testing has revealed very little of worth, though I can say with some confidence that (whatever the issue is) it is not limited to any particular version of PDR or CDR.

The PC used to get the results below is i7-9700 16GB RAM RTX 2060.

Each test involved round tripping, applying exactly the settings used by John & tomasc, & producing to the same profile.

PDR16 PDR18 PDR19
CDR7 51:34 52:25 52:24
CDR8 51:05 51:15 51:14
CDR9 50:50 51:29 51:04


At no time was I able to produce that 4:57 video in 53 seconds! The best I managed was 1:15 but that involved no adjustments at all in either PDR or CDR.

I am yet to go as far as John did in attempting to isolate particular adjustments as "culprits".

PIX


PIX

Thanks for running all the tests. I'm surprised that you didn't see faster performance with the earlier CD versions. I can't remember a 50 minute result with earlier versions and a 4:57 video isn't particularly long. Also, I often add multiple transitions, at least one title and occasionally use keyframing as needed. Results are a bit confusing, at least for me.

John
Reply
Johndoc1 [Avatar]
Newbie Private Message Joined: Nov 06, 2018 17:58 Messages: 8 Offline
[Post New]
With unsatisfactory results using Color Director (i.e. life is too short to wait for PD365 to render a Color Director-damaged clip), I stopped using Color Director. Sometime in the past month I received an update and hoped that Cyberlink fixed their problems.

I am sad to report they have NOT!

I tried out a short (1:30) video shot on my Canon 90D (link to Google Drive file). 1920x1080, 30fps, 30Kbps. I gave it the full 9 yards on Color Director (WB, Tone auto, Tinge, Noise Reduction, Sharpening). I added a 10 secound title and still in PD365 and a stock transition at the end. Rendered as H264, 1920x1080, 30fps, 15Kbps using NVIDIA hardware acceleration.

Render time: 17 minutes!!!!!

Without shutting down the computer (no clearing of RAM), without closing PD365, I simply deleted the Color Director-challenged clip and inserted the original. Same title, snapshot and transition.

Render time: 40 seconds!!!!


Conclusion: It ain't my computer. It ain't my operating system. It ain't the amount of RAM. It ain't NVIDIA.

IT'S STILL COLOR DIRECTOR!

I'll await another Color Director update. Considering pulling back from my full subscription. as Color Director is unusable and I haven't found PhotoDirector to pull me away from my Photoshop / LIghtroom CC usage.

I truly hope Cyberlink can fix this glaring issue.

This message was edited 1 time. Last update was at Mar 02. 2021 11:35

Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5715 Offline
[Post New]
I use CD when the color correction is not enough in PD. Found this post with render times from CD4: https://forum.cyberlink.com/forum/posts/list/46200.page . The OP has the current i7 from 6 years ago. Results are 12.5x to 14x longer. Your time is 17 min./1.5 min = 11.33x. My test is 7.47x for the 1 min. 34 sec.clip. This is based on your documentation about the adjustments and adding a transition(overlay) and a photo at the end = 1.5 min video + 5 sec. Duration still + title in the middle.

Your render time is actually better than what is shown in the test in 2015. I really don’t see a need to use CD on videos from my cameras to require cc or to increase sharpness or contrast as my television display tends to be contrasty and sharp enough when compared to what I see on my monitor. Maybe a different user can chime in with their experience with CD.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team