CyberLink Community Forum
where the experts meet
| Advanced Search >
Unable to add transitions to video project
Reply to this topic
Gil82 [Avatar]
Newbie Private Message Joined: Jan 10, 2012 21:11 Messages: 12 Offline
[Post New]
I am having trouble today adding transitions to a project. To illustrate the problem I made this video:

https://www.screencast.com/t/qndGOZ44

I hope someone can help with this. I need to finish this project asap.

Gil
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 5450 Offline
[Post New]
A couple thoughts: You're zoomed out quite a bit on the horizontal timeline scale, and if you have a very short transition you're unlikely to get the cursor lined up close enough (and for long enough) to drop it on the clips. Zoom in, and also make sure you've got the clips actually touching each other. It looks like they might not be abutting each other in your screen recording.

If none of those work, take a look at this similar discussion.
Reply
Gil82 [Avatar]
Newbie Private Message Joined: Jan 10, 2012 21:11 Messages: 12 Offline
[Post New]
Quote A couple thoughts: You're zoomed out quite a bit on the horizontal timeline scale, and if you have a very short transition you're unlikely to get the cursor lined up close enough (and for long enough) to drop it on the clips. Zoom in, and also make sure you've got the clips actually touching each other. It looks like they might not be abutting each other in your screen recording.

If none of those work, take a look at this similar discussion.


Thanks! Expanding the timeline helped.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team