CyberLink Community Forum
where the experts meet
| Advanced Search >
Regiestrierung
Reply to this topic
Tutup [Avatar]
Newbie Private Message Joined: Jul 24, 2020 23:18 Messages: 7 Offline
[Post New]
Hi

Habe mir Powerdirektor 18 Onleine gekauft alles Installiert usw.
Leider läuft da was schief,bei der Registrierung.
Fehler: CyberLink PowerDirector konnte nicht aktiviert werde,da die Verbindung zum Aktivierungsserver nit hergestellt werden
konnte! Ich habe alles Probiert Firewall und Virenscanner aus bringt nichts ich nutze Windows10

mfg Tutup
Reply
[Post New]
Hallo,
wo hast Du das denn gekauft? Händler?
Am besten mit Kaufnachweis an den Support wenden. Gruß Bernd
Technical support:
DE:
https://de.cyberlink.com/support/index.html



Reply
Tutup [Avatar]
Newbie Private Message Joined: Jul 24, 2020 23:18 Messages: 7 Offline
[Post New]
Quote Hallo,
wo hast Du das denn gekauft? Händler?
Am besten mit Kaufnachweis an den Support wenden.


Nein auf der Seite von CyberLink
Und den Support habe ich vor 3 Tagen kontaktiert aber noch keine Antwort erhalten

cu Tutup
Reply
[Post New]
Urlaubszeit, Corona, im Augenblick klemmt es wohl überall.

Welchen Browser verwendest Du?

This message was edited 1 time. Last update was at Jul 29. 2020 09:49

Gruß Bernd
Technical support:
DE:
https://de.cyberlink.com/support/index.html



Reply
Tutup [Avatar]
Newbie Private Message Joined: Jul 24, 2020 23:18 Messages: 7 Offline
[Post New]
Quote Urlaubszeit, Corona, im Augenblick klemmt es wohl überall.

Welchen Browser verwendest Du?


FireFox
Reply
[Post New]
Hast Du die Möglichkeit, mal einen anderen Browser zu benutzen. Mindestens für die Aktivierung.
Ich benutze seit Jahren den Microsoft Edge und hatte bisher keine Verbindungsprobleme. Gruß Bernd
Technical support:
DE:
https://de.cyberlink.com/support/index.html



Reply
[Post New]
Hi,
ich habe mich mal erkundigt. Es ist nichts bekannt von Problemen mit FireFox. Solltest Du vom Support, eine Tiketnummer erhalten hast, teile die mir bitte mit. Es wird dann nachgeforscht.

This message was edited 1 time. Last update was at Jul 30. 2020 00:46

Gruß Bernd
Technical support:
DE:
https://de.cyberlink.com/support/index.html



Reply
Tutup [Avatar]
Newbie Private Message Joined: Jul 24, 2020 23:18 Messages: 7 Offline
[Post New]
Quote Hi,
ich habe mich mal erkundigt. Es ist nichts bekannt von Problemen mit FireFox. Solltest Du vom Support, eine Tiketnummer erhalten hast, teile die mir bitte mit. Es wird dann nachgeforscht.


Hi
Meinst Du diese Nummer Auftrags- ID : C5002194248

eMail habe ich auch nichts bekommen

cu Tutup
Reply
[Post New]
Hallo,
kann es sein, das es CS002194248 heist, denn am Anfang muss immer CS stehen.

This message was edited 1 time. Last update was at Jul 30. 2020 02:28

Gruß Bernd
Technical support:
DE:
https://de.cyberlink.com/support/index.html



Reply
Tutup [Avatar]
Newbie Private Message Joined: Jul 24, 2020 23:18 Messages: 7 Offline
[Post New]
Quote Hallo,
kann es sein, das es CS002194248 heist, denn am Anfang muss immer CS stehen.


Richtig war ein Fehler von mir

cu Tutup
Reply
[Post New]
Ok,
dann werde ich die Anfrage mal auf die Reise schicken. Gruß Bernd
Technical support:
DE:
https://de.cyberlink.com/support/index.html



Reply
Tutup [Avatar]
Newbie Private Message Joined: Jul 24, 2020 23:18 Messages: 7 Offline
[Post New]
Quote Ok,
dann werde ich die Anfrage mal auf die Reise schicken.


Vielen Dank
Reply
Tutup [Avatar]
Newbie Private Message Joined: Jul 24, 2020 23:18 Messages: 7 Offline
[Post New]
Quote


Vielen Dank


Hi
Nochmals vielen Dank ! Nun ist alles OK
Reply
[Post New]
Freut mich das es geklappt hat.cool Gruß Bernd
Technical support:
DE:
https://de.cyberlink.com/support/index.html



Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team