CyberLink Community Forum
where the experts meet
| Advanced Search >
Fast Video Rendering Technology (GPU Rendering) is grayed out
Reply to this topic
ChikoLad [Avatar]
Newbie Private Message Joined: Sep 15, 2017 16:42 Messages: 1 Offline
[Post New]
So I am actually a PowerDirector 15 user and the issue started there, but I downloaded the free trial of PowerDirector 18 to try it out and see if that could fix my issue, but the issue persists there too.

Basically I have the Fast Video Rendering settings all switched on in Preferences (both in Hardware Acceleration and the Produce section), but when I go to produce a video, the Fast Video Rendering checkbox is grayed out.

I have tried the regedit fix but that didn't help me.

I didn't have this issue in the past, it only started this week. I haven't used PowerDirector in a while so it wasn't the result of a change in the program I think, since it happens in both 15 and 18 now. My graphics driver is all up to date, I just updated it today and that didn't fix it either.

Without this setting, PowerDirector will basically just hog my entire CPU until it overheats. The only way I can render videos right now is to use Process Lasso to limit the amount of my CPU PowerDirector can use, but this is still much slower than being able to just use my GPU.

My GPU is a GTX 1080 Ti. Pretty much the best GTX card before the RTX cards came out, so it should be well able (and I know it is, since it worked in the past).
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 4879 Offline
[Post New]
There's a lot going on here and there are clearly some problems with your computer outside of PD. Please follow the steps in the Read Me Before Posting sticky thread and attach the DxDiag file so we can see the details of your computer.

PD doesn't have suitable output profiles for all clips, and it's possible that your source clip can't be produced using SVRT no matter what. This registry fix should clear the issue if it was caused by a crash when producing to that profile previously, so if you tried that and it didn't work the something else must be happening.

I wouldn't recommend using the trial version of PD18/365 because it has too many serious limitations, and if you're still using PD15 then you can't use any recent nVidia driver because they took out the code that older PD version use to work with the NVENC hardware. You have to completely uninstall the current driver and then do a custom install of v411.70. Only install the graphics driver and leave all other boxes unchecked.

Nothing you do should ever cause your PC to overheat unless you've overclocked it, so you may want to make sure your fans and cooling systems are working properly and that ventilation openings aren't clogged.

If you've done all of these steps and still can't get SVRT to work, please upload a short source clip to a folder on Google Drive or OneDrive and paste a shareable link to it here so other people can test it on their systems.

This message was edited 1 time. Last update was at May 23. 2020 22:59



YouTube/optodata


DS365 | Win10 Pro | i9-9900K (4.8GHz) | RTX 2070 | 32GB RAM | 10TB SSDs | 5K+4K HDR monitors

Canon Vixia GX10 (4K 60p) | HF G30 (HD 60p) | Yi Action+ 4K | 360Fly 4K 360°
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team