CyberLink Community Forum
where the experts meet
| Advanced Search >
Cant install YouCam runtime error
Reply to this topic
Peterpiper1% [Avatar]
Newbie Private Message Joined: Apr 19, 2020 08:20 Messages: 1 Offline
[Post New]
Hi
Win 7 user (updated with all service packs)
When trying to install YouCam I get a runtime error (at 154:434) "SWbemLocator: The executable program that this service is configured to run in does not impliment this service."
Any help welcome
Thanks
Pete
Reply
[Post New]
Hello,

Please contact CyberLink Customer Service about this issue:

https://forum.cyberlink.com/forum/posts/list/82090.page

Cheers
YouCam Moderator
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team