CyberLink Community Forum
where the experts meet
| Advanced Search >
Playback issues
Reply to this topic
Dave64 [Avatar]
Newbie Private Message Joined: Feb 01, 2011 03:50 Messages: 3 Offline
[Post New]
I running V19 with the latest patch downloaded today, but it still locks up and plays a black screen after running a few short movies on a playlist.

Using Intel 520 V 26.20.100.7755

Any ideas would be welcome.
 Filename
dvdinfo.png
[Disk]
 Description
Settings - information
 Filesize
103 Kbytes
 Downloaded:
10 time(s)

This message was edited 1 time. Last update was at Jan 31. 2020 08:36

Reply
[Post New]
Hello,

Please contact CyberLink Tech Support if you are still having this issue:

https://www.cyberlink.com/support/index.html?action=contactUs

Your issue could be related to your GPU, but hard to be certain. Please remember to attach your DXDiag file in these types of posts as requested, so users can help you here.

Cheers
PowerDVD Moderator

This message was edited 1 time. Last update was at Feb 12. 2020 21:12

Reply
Dave64 [Avatar]
Newbie Private Message Joined: Feb 01, 2011 03:50 Messages: 3 Offline
[Post New]
Quote Hello,

Please contact CyberLink Tech Support if you are still having this issue:

https://www.cyberlink.com/support/index.html?action=contactUs

Your issue could be related to your GPU, but hard to be certain. Please remember to attach your DXDiag file in these types of posts as requested, so users can help you here.

Cheers
PowerDVD Moderator


Hi

Thanks for the reply, please see file attached.

Dave
 Filename
DxDiag.txt
[Disk]
 Description
 Filesize
91 Kbytes
 Downloaded:
95 time(s)
Reply
stevek
Senior Contributor Private Message Location: Houston, Texas USA Joined: Jan 25, 2011 12:18 Messages: 4635 Offline
[Post New]
Look at the near end of the dxdiag.exe report.

Looks like you have a lot of issues with freemake. Are the files you are trying to play are made with/ translated with that software?

You also have some issues with Windows including a blue screen event. .
.
BoilerPlate: To posters who ask for help -- it is nice to thank the volunteers who try to answer your questions !
Anything I post unless stated with a reference is my personal opinion.
Reply
Dave64 [Avatar]
Newbie Private Message Joined: Feb 01, 2011 03:50 Messages: 3 Offline
[Post New]
Quote Look at the near end of the dxdiag.exe report.

Looks like you have a lot of issues with freemake. Are the files you are trying to play are made with/ translated with that software?

You also have some issues with Windows including a blue screen event.


Thanks Steve, just deleted Freemake, will see how we go

Dave
Reply
stevek
Senior Contributor Private Message Location: Houston, Texas USA Joined: Jan 25, 2011 12:18 Messages: 4635 Offline
[Post New]
Perhaps a bit off topic. When you simply delete a program, a lot of files still remail that sometimes gum up the works.

I use the free (or pay for) version of Revo Uninstaller to get rid of most of the stuff left behind. If you are going to try it, use the MODERATE mode only (just to be safe). .
.
BoilerPlate: To posters who ask for help -- it is nice to thank the volunteers who try to answer your questions !
Anything I post unless stated with a reference is my personal opinion.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team