CyberLink Community Forum
where the experts meet
| Advanced Search >
Burning error E80070057
Reply to this topic
paiceashtonlord#123 [Avatar]
Newbie Private Message Joined: Dec 09, 2012 11:47 Messages: 12 Offline
[Post New]
Hello Folks,

Thanks for this forum. I searched on the forum for this issue and found: https://forum.cyberlink.com/forum/posts/list/29714.page
This thread helped me further as I had a same error on a project.
But still need your help to solve it 100%

Project is 28 GB 1920x1080/50i
Burning as 50 GB Bluray to a folder in MPEG2
PD 15
(side note, burning to a DVD 8,5GB with no problem)

Burning error at 94% of the project.

Based on this thread I searched within my project if there are some parts "underwater'. None of them.
Then I read that this issue could occur with the menu - as weakest point of PD.
I burned without menu structure and the burning to a folder went well.
With that good feeling I made a new menu as it lookslike the error was in the old menu. Also with the new menu the same error exists (also on 94% of the project).

As I want to have a menu on de BluRay I ask you for more suggestions were to search for the failure.

Many thank in advance.

PAL
Reply
paiceashtonlord#123 [Avatar]
Newbie Private Message Joined: Dec 09, 2012 11:47 Messages: 12 Offline
[Post New]
Sadly no one came up with an explanation or solution.

In the meanwhile I have searched further for understanding this issue.


  1. I burned BR(50GB) folders without menu in MPEG2. This came out without any issues. (Sadly without chapters)

  2. I burned BR50GB) folders with menu in H264. This came went without issues. Due to compression the files are <25.



Hopefully someone can help further for understanding the original burning issue ?

Thanks in advance.

PAL

This message was edited 1 time. Last update was at Jul 14. 2019 07:41

Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team