CyberLink Community Forum
where the experts meet
| Advanced Search >
non standard audio with 60P AVCHD format output from PD11
Reply to this topic
Eugen157
Senior Contributor Private Message Location: Palm Springs area, So.CA Joined: Dec 10, 2012 13:57 Messages: 660 Offline
[Post New]
I prepared an attachment and mailed it to customer service it appears not to be understood.

What should I do different?

Eugene

PS I just like PD11 very much, it is reasonably priced and in addition to many other attributes it is THE ONLY ONE I know of
that re-renders only changes like titles transitions etc. Since I do little of that I can enjoy the videos produced in pristine,
original camcorder output quality.
 Filename
Thank you for the reply.pdf
[Disk]
 Description
 Filesize
264 Kbytes
 Downloaded:
379 time(s)

This message was edited 1 time. Last update was at Dec 25. 2012 01:17

73s, WA6JZN ex DL9GC
CYBERLINK PLEASE ADD UHD BLU RAY BURNING SOFTWARE
PD14,
Win10,64bit.CPU i7 6700,16GB ,C= 480 GB SSD ,GPU GTX1060 6GB 1 fan. Plus 3 int, 4 ext HDD's for video etc.LG WH16NS40 reads UHD.
4K 24" ViewSonic monitor.Camera Sony FDR-A
Reply
James Dotson
Senior Contributor Private Message Location: Tennessee Joined: Aug 24, 2009 20:40 Messages: 3066 Offline
[Post New]
Well put together, but I don't know what the question is. What are you having problems with? __________________________________
CORNBLOSSOM
Reply
Eugen157
Senior Contributor Private Message Location: Palm Springs area, So.CA Joined: Dec 10, 2012 13:57 Messages: 660 Offline
[Post New]
Well customer service appears to not understand it.The term "going around in circles comes to my mind"
I think I am in the wrong venue here.
Eugene

This message was edited 1 time. Last update was at Dec 25. 2012 14:11

73s, WA6JZN ex DL9GC
CYBERLINK PLEASE ADD UHD BLU RAY BURNING SOFTWARE
PD14,
Win10,64bit.CPU i7 6700,16GB ,C= 480 GB SSD ,GPU GTX1060 6GB 1 fan. Plus 3 int, 4 ext HDD's for video etc.LG WH16NS40 reads UHD.
4K 24" ViewSonic monitor.Camera Sony FDR-A
Reply
James Dotson
Senior Contributor Private Message Location: Tennessee Joined: Aug 24, 2009 20:40 Messages: 3066 Offline
[Post New]
Do you not want to tell us what is wrong? We might be able to help if we understood the problem. I just don't. __________________________________
CORNBLOSSOM
Reply
jmone
Senior Contributor Private Message Location: Australia Joined: Nov 26, 2010 00:05 Messages: 706 Offline
[Post New]
Hi Jaime-esque, I don't think the members on this forum can do much with this issue.
Thanks
Nathan

FYI - If you are interested.... Eugen is refereing to an issue that has been present for a while, where the M2TS files creates by PD (9,10,11) are not quite standard in that some other apps (like tsmuxer) has issues recognising the Audio Stream. I wrote a simple batch file that remuxes the output from PD to make them "more std" but YMMV as it can also make things worse (pending what versions of PD was used, if the file was created with HW Acceleration as it can expose an audio sync issue).

I've documented this in the following threads.
- PD11 Review http://forum.cyberlink.com/forum/posts/list/24689.page
- PD10 Review http://forum.cyberlink.com/forum/posts/list/20074.page
- PD9 First discussed in this thread in the PD9 Days http://forum.cyberlink.com/forum/posts/list/45/14176.page then summarised in this thread http://forum.cyberlink.com/forum/posts/list/15533.page


This message was edited 1 time. Last update was at Dec 25. 2012 22:43

PD 64 Bit-Win10 64 Bit-32GB RAM-80TB HDD
Sony FX6 - 500Mbps 4k/50p AVC-I HLG
Canon XF400 - 150Mbps 4k/50p AVC
GoPro Hero6 Black
Pana HS700-28Mbps 1080/50p AVC (High@L4.2)
Canon HV20-HDV 25Mbps 16:9 1440x1080/25p MPEG
Reply
James Dotson
Senior Contributor Private Message Location: Tennessee Joined: Aug 24, 2009 20:40 Messages: 3066 Offline
[Post New]
Ok, now I understand. Thanks. __________________________________
CORNBLOSSOM
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team