Announcement: Our new CyberLink Feedback Forum has arrived! Please transfer to our new forum to provide your feedback or to start a new discussion. The content on this CyberLink Community forum is now read only, but will continue to be available as a user resource. Thanks!
CyberLink Community Forum
where the experts meet
| Advanced Search >
DirectorZone...not working?
Brywood21 [Avatar]
Newbie Joined: Dec 28, 2014 06:04 Messages: 4 Offline
[Post New]
Quote Working OK in Australia on both IE and Safari

I'm on the East Coast of the U.S. and it's still not working. I hope it gets resolved soon.
Senior Contributor Location: Clarksville, TN Joined: Dec 29, 2010 01:20 Messages: 1054 Offline
[Post New]
yup. Barry's DZ is down again. i think Benji did it! ^^

happy happy joy joy


'garbage in garbage out'

This message was edited 1 time. Last update was at Dec 09. 2017 15:24

'no bridge too far'

Yashica Electro 8 LD-6 Super 8mm
Asrock TaiChi X470, AMD R7 2700X, W7P 64, MSI GTX1060 6GB, Corsair 16GB/RAM
Dell XPS L702X i7-2860QM, W7P / W10P 64, Intel HD3000/nVidia GT 550M 1GB, Micron 16GB/RAM
Samsung Galaxy Note3/NX1
grampsz28 [Avatar]
Newbie Location: Ottawa, Ontario, Canada Joined: Feb 26, 2011 09:53 Messages: 1 Offline
[Post New]
I also have been unable to search for templates. Search results all come up with 0 content. I initially had the problem with powerdirector 15. I upgraded to Powerdirector 16 hoping that would solve the problem but it did not. I can download templates from the initial unsorted list, but am unable to search for specific titles. Anyone know if Support is still working on this issue.

I am located in Ottawa, Canada. Using Windows 10. and have tried several browsers. PowerDirector 16 64 bit
Windows 10 64 bit operating system
I have completed editing 113 of 158 (120 minute) Home Videos using PD 7,
Administrator Location: Xindian Dist., New Taipei City, Taiwan (R.O.C.) Joined: Jun 29, 2012 04:52 Messages: 212 Offline
[Post New]

Thanks again for reporting. IT has fixed it again.

Powered by JForum 2.1.8 © JForum Team