CyberLink Community Forum
where the experts meet
| Advanced Search >
Can't import director zone downloaded sound effects (.dza) file into project
Reply to this topic
ynotfish
Senior Contributor Private Message Location: N.S.W. Australia Joined: May 08, 2009 02:06 Messages: 9915 Offline
[Post New]
It might soon be time to contact Tech Support

What happens when you try to install the attached audio clip template (downloaded from DZ)?

Cheers - Tony
 Filename
into.dza
[Disk]
 Description
 Filesize
673 Kbytes
 Downloaded:
430 time(s)

Visit PDtoots. PowerDirector Tutorials, tips, free resources & more. Subscribe!
Full linked Tutorial Catalog
PDtoots happily supports fellow PowerDirector users!
Reply
Andrew [Avatar]
Newbie Private Message Joined: Jan 16, 2015 16:24 Messages: 2 Offline
[Post New]
I have this problem also. Were you able to resolve this through technical support? It seems like EffectExtractor.exe is broken as it doesn't seem to do anything. I've also tried running it from the command line with no options, with a valid .dza file path, and with a deliberately wrong file path and it does nothing.
Reply
ynotfish
Senior Contributor Private Message Location: N.S.W. Australia Joined: May 08, 2009 02:06 Messages: 9915 Offline
[Post New]
Hi Andrew -

I have no idea whether the OP's issue was resolved (no feedback).

1. Have you tried installing the .dza file attached above?
2. Have you tried dropping the .dza file onto EffectExtractor, as described above?

There must be a simple (once it's discovered) reason the some users have an issue with extracting effects. This is just a stab in the dark... try replacing the EffectExtractor.exe & EffectExtractor.exe.manifest files in C:\Program Files (x86)\CyberLink\Shared files with those in the attached zip.

Who knows? It might work. Like I said - a stab in the dark.

Cheers - Tony
 Filename
EfEx.zip
[Disk]
 Description
 Filesize
461 Kbytes
 Downloaded:
956 time(s)

Visit PDtoots. PowerDirector Tutorials, tips, free resources & more. Subscribe!
Full linked Tutorial Catalog
PDtoots happily supports fellow PowerDirector users!
Reply
Andrew [Avatar]
Newbie Private Message Joined: Jan 16, 2015 16:24 Messages: 2 Offline
[Post New]
Hi Tony;

I did try 1&2 and there was no luck, something seems to be wrong with my version of EffectExtractor.exe.

I tried your attached .exe file and it works! Unbelievable! Thanks!

The EffectExtractor.exe.manifest files diffed as identical so I kept my own. The .exe files look like this:

Your: EffectExtractor.exe, 982,792 bytes
My: EffectExtractor.exe 525,608 bytes

So definitely different. The date on my file is Oct 19/2010. Maybe they included the wrong version of this file in the download installer for PowerDirector 13? The install seemed to go fine. I can't understand how this could have happened, I'm chalking it up to a bug in the installer.

But anyways, thanks for uploading your .exe file, that did the trick for me!

Thanks,
Andrew.


Reply
Charlie72703
Newbie Private Message Location: Fayetteville, Arkansas Joined: Jun 30, 2014 15:50 Messages: 34 Offline
[Post New]
I must be doing something wrong. I downloaded the zip and then extracted it but the application won't run. Oh, nevermind I reread what you said and will try replacing it as indicated. A dur...moment.

This message was edited 1 time. Last update was at Mar 05. 2015 21:09

Charlie
Reply
Charlie72703
Newbie Private Message Location: Fayetteville, Arkansas Joined: Jun 30, 2014 15:50 Messages: 34 Offline
[Post New]
Tony,

After misunderstanding (read I didn't read your instructions completely) I had success. That fixed it. Is someone going to post this in CL? It might be a common problem. Charlie
Reply
ynotfish
Senior Contributor Private Message Location: N.S.W. Australia Joined: May 08, 2009 02:06 Messages: 9915 Offline
[Post New]
Hi Charlie -

Yes - the issue has been reported in the forums quite a few times. I don't know if it's a "common" problem but it's certainly NOT a one-off event. In fact, it happened to me recently. I resolved it by replacing the whole "Shared Files" folder containing the EffectExtractor application.

I believe something has been messed up during a patch installation because PDR 13 has functioned fine for months. Then, for no apparent reason, it went from seamlessly installing DZ effects to failing. I was suddenly having the same issues others had reported.

I was unaware whether or not the issue had previously been reported to CyberLink, but it's been reported now. I've just sent off screenshots & details.

Cheers - Tony
Visit PDtoots. PowerDirector Tutorials, tips, free resources & more. Subscribe!
Full linked Tutorial Catalog
PDtoots happily supports fellow PowerDirector users!
Reply
dee [Avatar]
Newbie Private Message Joined: Jan 30, 2015 02:17 Messages: 7 Offline
[Post New]
I have the same problem, but don't know quite what to do once I have downloaded your file, do I simply delete the effects extractor files? and then how would I install your downloaded file. Thankyou denise
Reply
dee [Avatar]
Newbie Private Message Joined: Jan 30, 2015 02:17 Messages: 7 Offline
[Post New]
I have the same problem, but don't know quite what to do once I have downloaded your file, do I simply delete the effects extractor files? and then how would I install your downloaded file. Thankyou denise
Reply
dee [Avatar]
Newbie Private Message Joined: Jan 30, 2015 02:17 Messages: 7 Offline
[Post New]
HELLO TOny Re Director Zone download, I have the same problem, but don't know quite what to do once I have downloaded your file , do I simply delete the effects extractor files? and then how would I install your downloaded file. Thankyou denise
Reply
ynotfish
Senior Contributor Private Message Location: N.S.W. Australia Joined: May 08, 2009 02:06 Messages: 9915 Offline
[Post New]
Hi dee -

Before you try anything, it's worth knowing that one user recently solved thier DZ installaion isue just by correcting file associations - http://forum.cyberlink.com/forum/posts/list/43513.page#226203 you can do that by right clicking on the downloaded effect and selecting Open with > DirectorZone Menu

If that fails, you can try replacing the Effect Extractor with the file I attached:


  1. Unzip the attached file, EfEx.zip

  2. Go to C:\Program Files (x86)\CyberLink\Shared files

  3. Replace the EffectExtractor.exe file with the one in the zip folder


Hopefully, one of those procedures will help resolve the issue.

Cheers - Tony
Visit PDtoots. PowerDirector Tutorials, tips, free resources & more. Subscribe!
Full linked Tutorial Catalog
PDtoots happily supports fellow PowerDirector users!
Reply
dee [Avatar]
Newbie Private Message Joined: Jan 30, 2015 02:17 Messages: 7 Offline
[Post New]
Thank you Tony
Apologies for the multiple posts yesterday, still learning.
However after sending mine and before receiving your post I managed to successfully download and install 9 effects from director zone of 50 attempted.
What I realised was the 9 effects that worked showed a purple box icon where all the others show a blank page icon and do not install. I also noticed that of the succesfull 9, 3 downloaded automatically into PD where as the other 6 needed
Reply
dee [Avatar]
Newbie Private Message Joined: Jan 30, 2015 02:17 Messages: 7 Offline
[Post New]
sorry, clicked when I shouldn't have.
continued...... 6 needed to be clicked to open in PD.
Received your post tried the "open with" on a Page Icon and lost all the box icons on the others (however the effects are still working)
Opened the zip files and dropped into shared files but have no improvement. I dont know if any of this is helpful Denise
Reply
ynotfish
Senior Contributor Private Message Location: N.S.W. Australia Joined: May 08, 2009 02:06 Messages: 9915 Offline
[Post New]
Hi dee -

The fact that many of your downloaded DZ effects have a "blank" icon rather than the little gift box pic is an indication that the files are not properly associated with DirectorZone Menu.

What you're experiencing is consistent with other users who've had trouble installing particular types of effects, rather than ALL effects.

Have you tried resetting the file associations? There are two ways to do this shown here - http://forum.cyberlink.com/forum/posts/list/43776.page#226237

Have you tried replacing EffectExtractor yet?

Cheers - Tony
Visit PDtoots. PowerDirector Tutorials, tips, free resources & more. Subscribe!
Full linked Tutorial Catalog
PDtoots happily supports fellow PowerDirector users!
Reply
dee [Avatar]
Newbie Private Message Joined: Jan 30, 2015 02:17 Messages: 7 Offline
[Post New]
Thank you for replying Tony,
you may have missed it but I did mention before that I unzipped your file and dragged it into the shared files(effect extractor) but no improvements when I tried to download another effect.
.I will now attempt to reset the file associations as per your suggestion. DENISE
Reply
ynotfish
Senior Contributor Private Message Location: N.S.W. Australia Joined: May 08, 2009 02:06 Messages: 9915 Offline
[Post New]
Yes - I missed it because you & I were posting at the same time. Sorry that didn't help.

Cheers - Tony
Visit PDtoots. PowerDirector Tutorials, tips, free resources & more. Subscribe!
Full linked Tutorial Catalog
PDtoots happily supports fellow PowerDirector users!
Reply
dee [Avatar]
Newbie Private Message Joined: Jan 30, 2015 02:17 Messages: 7 Offline
[Post New]
I I have tried resetting file association in control panel they all appear to be correct however.subsequent downloading has not improved anything unfortunately, I also noticed it was endlessly searching.
.I will briefly run through replacing the effects extractor in case i have done it incorrectly.
1. downloaded your file opend the zip file
2. program files x86 cyberlink shared files
3.replace the effect extractor exe with the 1 from the zip file of the same name by dropping it into shared files, and said yes to replacing the old file.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team