CyberLink Community Forum
where the experts meet
| Advanced Search >
PowerDVD8 Bluray-Problem (Avatar) - ohne Internet geht's?!
Reply to this topic
Limbachnet [Avatar]
Newbie Private Message Joined: Oct 19, 2010 10:43 Messages: 17 Offline
[Post New]
Kurzform: PowerDVD 8 OEM hat schon mal die Avatar-Bluray problemlos abgespielt, jetzt geht's nicht mehr. Schuld daran scheint die Internet-Kommunikation beim Starten der Bluray-Disk mit crl.verisign.net sowie liveupdate.gocyberlink.com. und fox.dds.disc.bdlive.ddsnbu.com zu sein. Wie kann man das abstellen?

Langversion:
Ich habe PowerDVD 8 vor einigen Tagen zusammen mit dem LG 10LS20-Laufwerk bekommen, also als OEM-Version. Nach der Erstinstallation auf meinem Medien-PC wurde ein "kritisches Update" angeboten, das habe ich ebenfalls installiert, die aktuelle Version ist 8.0.3228f.50, SR-Nr. DVD100201-01. Um die Grundfunktion zu testen, habe ich vorerst nur eine BD (Avatar). Diese lief mit der installierten Version von PowerDVD prima, deshalb habe ich von dieser Installation ein Systemimage erstellt. Danach habe ich ein wenig herumexperimentiert (Versuch, PowerDVD mit MediaPortal zu kombinieren) und habe dabei auch per Fernzugriff (VNC) auf den Medien-PC zugegriffen, dabei gab es einmal eine Fehlermeldung, dass es Probleme mit der HDCP-Verschlüsselung gäbe, ich möge auf den analogen Ausgang umschalten. Diesen Fehler schrieb ich dem Umstand zu, dass der per HDMI angebundene TV gerade anderweitig belegt war - nämlich als TV.

Aber am nächsten Tag spielte PowerDVD die Bluray nicht mehr ab, obwohl der TV jetzt angeschlossen und richtig eingerichtet war. Nanu? Ich spielte das saubere Systemimage wieder ein - aber auch damit läuft die Bluray nicht mehr?! Es kann weder am Laufwerk noch an der Scheibe selbst liegen, denn unter der Testversion von PowerDVD10 läuft sie.

Aber unter PowerDVD8 lief sie doch auch schon mal, und das in exakt der selben Umgebung wie jetzt - aber jetzt geht's nicht mehr!? Der BD-Advisor hat alle Tests auf "grün" gesetzt, bis auf den Grafikkartentreiber, der scheint ihm zu alt - aber der Catalyst 10.9 ist nunmal aktuell und außerdem immer noch der selbe.

Das Standardverfahren zum Ausschließen von störenden Virenscannern, Autostarts und Diensten habe ich zwischenzeitlich schon im Forum gefunden gehabt und durchgeführt.

Danach erneuter Versuch mit der Avatar-Bluray, leider erfolglos. Nach dem Starten der Wiedergabe verschwindet das Start-Hintergrundbild, dann kommt noch der Hinweis, dass die Inhalte nicht für die Verwendung einer Maus geeignet seien, dann wird der Screen dunkel, die Laufwerks-LED flackert nochmal kurz und bleibt dann ebenfalls dunkel. Die Vorlauf/Rücklauf-Schaltflächen sind anklickbar, zeigen aber keine Reaktion. Die Disk-Menü-Schaltfläche ist anklickbar, die danach erscheinenden Optionen (z.B. Hauptmenü) sind ausgegraut. Wie gehabt. Irgendwas ist da blockiert. Das Programm ist aber nicht abgestürzt, es reagiert, nach Klick auf die Stopp-Schaltfläche erscheint wieder das Hintergrundbild. Eine DVD wird problemlos wiedergegeben, eine AVI-Datei von Festplatte auch.

Also habe ich noch den großen Rundumschlag gemacht - Rückfall auf das Basis-System-Image, da ist nur die Ur-Installation und die Treiber drauf. Die Windows-Updates sind anschließend aktualisiert, die Treiber soweit möglich ebenfalls. Antivir ist deinstalliert, die XP-Firewall deaktiviert, die Autostarts und Dienste wie oben ebenfalls deaktiviert, PowerDVD neu installiert - und es geht. Leider nicht lange. Und jetzt wird's richtig ärgerlich:

Unmittelbar nach der Installation lief der Film. Mit und ohne ATI-Hardware-Unterstützung problemlos, und bei deaktivierter BD-J-Tastaturunterstützung reagierte der Player auch auf Tastatur-Shortcuts. Auch nach einem Neustart (bei weiterhin deaktivierten Autostarts, Diensten und Firewall) alles prima.

Ohne an der Software irgendetwas zu verändern (also bei weiterhin deaktivierter Firewall, Diensten usw.), habe ich nur das Netzwerkkabel zum Router wieder eingesteckt - und das war's, der Film läuft nicht mehr. Und zwar nicht reversibel, wenn ich das Netzwerkkabel wieder 'rausziehe, funktioniert's trotzdem nicht wieder.

Demnach scheint PowerDVD irgendwie Verbindung nach "draußen" aufzunehmen und daraufhin die BD-Wiedergabe zu deaktivieren?! Den Netzwerkverkehr meines HTPC beim Abspielversuch habe ich mit dem Microsoft Network Monitor mitgeschnitten. Man sieht darin neben wenigen hausinternen Frames einigen Verkehr mit crl.verisign.net sowie liveupdate.gocyberlink.com. Den größten Teil nimmt aber ein intensiver Datenaustausch mit fox.dds.disc.bdlive.ddsnbu.com ein.

Offenbar führt also irgend eine Schlüssel-Abgleich-Aktion zum Sperren der BD-Wiedergabe! Und das, obwohl meine Hardware incl. TV HDCP- und damit Bluray-tauglich ist und sowohl Software (als OEM-Version) als auch Film legal erworben wurden. Das ist sehr ärgerlich. Kann man das irgendwie fixen?

Schöne Grüße,
Matze

Reply
Retlaw2 [Avatar]
Newbie Private Message Joined: Oct 23, 2010 16:49 Messages: 5 Offline
[Post New]
Exakt selbiges Problem habe ich auch. Hatte am 19.10.2010 mein BluRay Laufwerk erhalten mit beiliegender Version von PowerDVD8. Nach dem Einbau testete ich das Laufwerk gleich mit dem Film Avatar im BluRay Format und es funktionierte einwandfrei.
Am heutigen Tag (23.10.2010) wollte ich mir den Film dann eigentlich anschauen aber nun lauft er nicht mehr in PowerDVD. Ich kann leider nicht sagen ob es bei allen BluRays zutrifft, da ich nur diesen einen Film in dem Format habe, allerdings laufen normale DVDs weiterhin reibungslos.
Anzumerken habe ich noch dass beim erstmaligen Starten heute die BluRay noch anlief und ich schon die Warnhinweise bezüglich Kopierschutz etc. sehen konnte, jedoch kurz darauf nur einen schwarzen Bildschirm hatte. Sprich, wenn ich die Bluray erneut starte erscheinen selbst diese Hinweise nicht mehr bzw. es startet garnichts mehr.

Bin ehrlich gesagt reichlich angepisst da der heute Abend damit völlig für die Füße war. Ich hoffe es findet sich dafür zumindest schnellstens eine Lösung
Reply
Limbachnet [Avatar]
Newbie Private Message Joined: Oct 19, 2010 10:43 Messages: 17 Offline
[Post New]
Anzumerken habe ich noch dass beim erstmaligen Starten heute die BluRay noch anlief und ich schon die Warnhinweise bezüglich Kopierschutz etc. sehen konnte, jedoch kurz darauf nur einen schwarzen Bildschirm hatte. Sprich, wenn ich die Bluray erneut starte erscheinen selbst diese Hinweise nicht mehr bzw. es startet garnichts mehr.


Ja, in der Tat - genauso ist es bei mir auch. Da der Datenaustausch mit Fox den größten Teil des Maschinen-Geschwätzes ausmacht, scheint wohl unsere Version von PowerDVD 8 irgendwie bei Fox Entertainment neuerdings auf dem Index zu stehen. Es darf eigentlich nicht im Interesse von Cyberlink sein, dass das so bleibt; ein Upgrade auf PowerDVD 10 ist keine sinnvolle Lösung. Denn das kostet nochmal zusätzlich Geld - und kann ohne Vorwarnung ebenso aus der Ferne gekillt werden.

Hast Du den Support wegen des Problems angeschrieben?
Reply
Retlaw2 [Avatar]
Newbie Private Message Joined: Oct 23, 2010 16:49 Messages: 5 Offline
[Post New]
Ja, habe den Support gestern noch angeschrieben, allerdings ohne bisherige Antwort. Schätze die sind alle im Wochenende.

Habe gestern Abend noch in diesem Forum einen Thread über ein ähnliches Problem mit dem Film Robin Hood gefunden. Dort wurde von Cyberlink selber ein Workaround veröffentlich, mit dem man den Film schauen kann. Hier, wie du bereits meintest, ohne Internet Verbindung, allerdings muss man lediglich drei Ordner löschen in denen scheinbar die Daten für die Lizenfreigabe gespeichert sind. Somit kann man Filme mit solchen Problemen zumindest anschauen, auch wenn es keine ultimative Lösung sein kann.

Der Thread findet sich hier.
Die Anleitung zum Workaround:

Hallo,

anbei ein Workaround (Achtung alle BD-J und Login datas für BD Live werden gelöscht)

1. Click UI button “Configure PowerDVD Settings” (Or hotkey Ctrl-C)
2. The path of Local Storage is at “Blu-ray Disc  Advanced  BD-Live  Location”
3. Copy & Paste the path to Windows File Explorer. You will see 3 folders: APDA, BPSA, and BUDA.
4. Delete all 3 folders to clear local storage.
5. Disconnect the internet. So it will not check available update from the remote server.
6. Launch PowerDVD and playback the title.


Gruß
Michael


Es scheint also ein Problem was sich auf mehrere Filme ausweitet. Fraglich ist nur warum das erst jetzt bei Avatar auftritt.
Reply
Blurayfan [Avatar]
Newbie Private Message Joined: Sep 24, 2010 12:54 Messages: 22 Offline
[Post New]
Ich habe sofort diverse Blu Rays mit PowerDVD 8 8.0.3228g.50 (Win 7 mit ATI 5570) kurz überprüft:
Ergebnis: Avatar brauchte etwas länger zum Laden als sonst und hat mitgeteilt, dass zur Wiedergabe dieses Titels ein Update erforderlich sei. Ich habe das Dialogfeld mit "Ja" beantwortet, dann funktionierte soweit in einem Kurztest ersichtlich alles wie immer (auch nach einem Neustart). Es wurde aber kräftig auf das Internet zugegriffen

Book of Eli: funktioniert normal
2012: funktioniert normal, braucht aber recht lang zum Laden wegen BD-Live
Sherlock Holmes: funktioniert normal
Troja (Directors cut) funktioniert normal
 Filename
CyberLink BD & 3D Advisor (1).pdf
[Disk]
 Description
 Filesize
57 Kbytes
 Downloaded:
365 time(s)
 Filename
DxDiag.txt
[Disk]
 Description
 Filesize
30 Kbytes
 Downloaded:
244 time(s)
Reply
Retlaw2 [Avatar]
Newbie Private Message Joined: Oct 23, 2010 16:49 Messages: 5 Offline
[Post New]
Diese Meldung hatte ich auch wenn ich in dem Optionen für BluRay den Internetzugriff für BD Live deaktiviere. Er fragt dann beim Start des Films nach einer Online-Zertifizierung. Wenn ich Ja klicke erscheint oben rechts im Bild "verboten" und weiter nichts.
Reply
Limbachnet [Avatar]
Newbie Private Message Joined: Oct 19, 2010 10:43 Messages: 17 Offline
[Post New]
Der Workaround wäre ja immerhin schon mal etwas - wenigstens muss ich dann nicht nach jedem Versuch den Systemrückfall mit anschließender Neuinstallation von PowerDVD machen. Leider komme ich bei meinem HTPC nicht so einfach an das Netzwerkkabel..

Ich werd's morgen mal ausprobieren, die endgültige Lösung kann das aber irgendwie nicht sein.

@Blurayfan: Die 3228g, aha - das ist aber keine oder eine andere OEM-Version, oder? Ich hab' die 3228f, und eine neuere scheint's nicht zu geben?!
Reply
Blurayfan [Avatar]
Newbie Private Message Joined: Sep 24, 2010 12:54 Messages: 22 Offline
[Post New]
Mein Power DVD ist eine OEM Version die mit einem Samsung Kombilaufwerk (BD-ROM und DVD-Writer) bei Amazon gebundelt war. Diese Version wurde nach dem erstmaligen Erscheinen von Avatar und 2012 zuletzt aktualisiert.
Reply
Limbachnet [Avatar]
Newbie Private Message Joined: Oct 19, 2010 10:43 Messages: 17 Offline
[Post New]
Tja, meine OEM ist von LG...

Den Workaround habe ich eben getestet, der funktioniert bei mir. Ich habe auch eine zweite BD gekauft (Fluch der Karibik, Teil 1), die läuft ohne zu zicken. Auch wenn der Player durch die Avatar-BD "gesperrt" wurde, laufen die Piraten ohne Workaround problemlos.

Also ist der eigentliche Übeltäter wohl die 20th Century Fox Home Entertainment und nicht Cyberlink. Aber trotzdem ist eine BD-Player-Software, die hoch populäre BDs nicht (mehr) abspielt, keine gute Werbung, deshalb hoffe ich doch auf einen Patch.

Der Support ist bislang schweigsam...
Reply
Retlaw2 [Avatar]
Newbie Private Message Joined: Oct 23, 2010 16:49 Messages: 5 Offline
[Post New]
Habe mittlerweile Antwort auf mein Ticket bekommen indem mir beschrieben wurde, wie man PowerDVD richtig installiert
nur komisch, dass es zu Anfang noch funktioniert hat.

Ich denke also auch dass es irgendetwas mit den Servern von 20th Century Fox zu tun haben muss bei denen die Lizenz oder sonstiges für die BluRay abgerufen wird, die sich scheinbar nicht allzu gut mit PowerDVD8 verträgt. Irgendwas müssen die also am letzten Wochenende gemacht haben, weils bis dahin bei allen noch funktioniert hat.
Hat das mal jemand mit anderen Filmen von 20th versucht?
Reply
Limbachnet [Avatar]
Newbie Private Message Joined: Oct 19, 2010 10:43 Messages: 17 Offline
[Post New]
Habe mittlerweile Antwort auf mein Ticket bekommen indem mir beschrieben wurde, wie man PowerDVD richtig installiert


Naja, das ist wohl das Standard-Supportverfahren, die Antwort hatte ich auch als erste bekommen. Heute kam die zweite Antwort auf meine Nachfrage - ich soll die "CollectUserInfo.cab" Datei und die DXDiag.txt hinsenden. Na gut, warum nicht...

Also, das könnte sich noch etwas ziehen. Bei 20th Century Fox habe ich auch das Web-Kontaktformular ausgefüllt, mal sehen, ob und was die antworten.
Reply
Limbachnet [Avatar]
Newbie Private Message Joined: Oct 19, 2010 10:43 Messages: 17 Offline
[Post New]
Hmpf, die nächste Support-Antwort ist etwas schwach geraten. Der Bluray-Advisor findet, dass der akuelle (!) Catalyst-Treiber zu alt sei, ich möge den doch bitte updaten. Ach was. Dass der aktuell ist, habe ich schon direkt in die Mail 'reingeschrieben, mit der ich die Diagnosefiles verschickt habe.

Also, Standardverfahren hin oder her, aber lesen sollte man als Supporter schon können - und das auch tun. Außerdem ist der Graka-Treiber bei abgeklemmtem Internet und gelöschten BD-Live-Daten immer noch der selbe, und da läuft der Film ja.

Nee, das war jetzt keine Glanzleistung des Supports, da kommt man sich schon etwas veralbert vor. Aber mit dem Workaround im Hintergrund sehe ich die Angelegenheit jetzt recht entspannt; mal sehen, wie's weitergeht.

Von Fox gibt's bislang keine Rückmeldung.
Reply
Retlaw2 [Avatar]
Newbie Private Message Joined: Oct 23, 2010 16:49 Messages: 5 Offline
[Post New]
Ich habe auch garnicht erst auf die Antwort meines Tickets zurück geschrieben, da ich mir eh schon denken kann, dass das zu nichts führen wird wenn es ein ähnliches Problem wie bei Robin Hood ist. Es ist ja schließlich eindeutig, dass es etwas mit den Servern von Fox oder Cyberlink zu tun haben muss mit denen die Software kontakt aufnimmt, wenn das Problem zeitgleich bei mehreren Leuten Auftritt bei denen es zuvor noch funtkioniert hat.
Reply
Limbachnet [Avatar]
Newbie Private Message Joined: Oct 19, 2010 10:43 Messages: 17 Offline
[Post New]
Zwischenstand:

Der Supporter war zunächst etwas zickig und hat wiederholt betont, dass der Grafiktreiber zu alt sei. Nachdem ich ihn dann etwas äh, nachdrücklicher gefragt hatte, welche Treiberversion denn seiner Meinung nach neuer als meine aktuelle wäre, war dann Funkstille.

Ich dachte schon, der wäre jetzt verschnupft und hätte das Ticket einfach geschlossen. Auf telefonische Nachfrage wurde mir aber versichert, dass die Anfrage noch läuft und bei den Kollegen in der Entwicklung liegt - und dass die Nummer mit dem Grafiktreiber natürlich nicht zielführend war. Also ist Alles noch im Fluss.

Die Antwort von 20th Century Fox ist mittlerweile auch eingetroffen. Sie ist unwesentlich länger formuliert, aber der Inhalt ist kurz und trocken: "Keine Ahnung, wenden Sie sich an den Hardwarehersteller, das ist uns zu speziell". Ah ja. Na, ich hab' nochmals zurückgeschrieben; mal sehen, ob noch was nachkommt.
Reply
Blurayfan [Avatar]
Newbie Private Message Joined: Sep 24, 2010 12:54 Messages: 22 Offline
[Post New]
Auf einmal geht Avatar ohne den oben beschriebenen Workaround auch bei mir nicht mehr. Andere Blu Rays funktionieren "online" aber sehr wohl. Ich habe auch nichts Dubioses auf meinem Rechner installiert, lediglich die hochoffiziellen Windowsupdates sowie ein offizielles Update für die Soundkarte. Offensichtlich wurde bei Fox irgendetwas geändert.

Man kann Avatar zwar "offline" mit dem Workaround abspielen, dies kann aber definitiv keine dauerhafte Lösung sein.

Anbei noch das aktuellste Protokoll des Advisors (angeblich alles in Ordnung) sowie die aktuelle Dxdiag.

 Filename
DEBUG_CLDetect_Y-PC_2010_11_13_16_23_58.pdf
[Disk]
 Description
 Filesize
59 Kbytes
 Downloaded:
297 time(s)
 Filename
DxDiag 13 11 10.txt
[Disk]
 Description
 Filesize
30 Kbytes
 Downloaded:
222 time(s)
Reply
Blurayfan [Avatar]
Newbie Private Message Joined: Sep 24, 2010 12:54 Messages: 22 Offline
[Post New]
Wie auch in der englischen Sektion beispielsweise unter
http://forum.cyberlink.com/forum/posts/list/14043.page
berichtet wird, sind vom Problem mit Avatar und der neuen Extended-Edition zahlreiche Benutzer der Version 8 betroffen. Es gibt auch dort noch keine offiziellen Reaktionen oder nähere Hinweise auf das genaue Problem. Nachdem das Problem auch bei Benutzern auftritt, wo die Blu-Ray vorher einwandfrei funktionierte, sind anscheinend wohl tatsächlich bei Fox diverse Änderungen gemacht worden.
Reply
Jassu1979 [Avatar]
Newbie Private Message Joined: Nov 19, 2010 10:10 Messages: 3 Offline
[Post New]
Ich verwende noch die PowerDVDUltra- Version 7.3, dort tritt genau dasselbe Phänomen auf:

Bis zum Erscheinen der "Extended Edition" lief die "Normalversion" der Avatar-BD reibungslos, seitdem sind beide Versionen blockiert.

Da hat wohl jemand (sprich: Fox) ein bisschen ZU viel Paranoia beim Einstellen des Kopierschutzes bewiesen, hm?
Reply
Hans1935 [Avatar]
Newbie Private Message Joined: Dec 11, 2010 03:20 Messages: 1 Offline
[Post New]
Thanks for your 'Work around' - it certainly works!
(I cant image how you found this solution)
In any case - Cyberlink is bad news - Arcsoft has no problems playing AVATAR!
Regards, Hans H
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team