CyberLink Community Forum
where the experts meet
| Advanced Search >
YouCam 10 Virtual Backgrounds
Reply to this topic
OHAGNT [Avatar]
Newbie Private Message Joined: Dec 17, 2022 11:10 Messages: 3 Offline
[Post New]
I cannot get any virtual backgrounds to work! Has anyone found a solution for this? I have removed and reinstalled the program for YOuCam10 twice! I am running Windows 10 64bit
Reply
Forum Moderator [Avatar]
Contributor Private Message Joined: Feb 27, 2018 01:01 Messages: 491 Offline
[Post New]
Hello,

I've never had any trouble using the backgrounds, and you seem to be the first one who has reported that here. You might want to contact support and ask them if they have any suggestions.

https://membership.cyberlink.com/support/service/technical-support.do

Also make sure your computer exceeds the minumum system requirements and that your GPU driver is using the latest version.

Cheers
YouCam Moderator Please direct any sales or technical issues to CyberLink's customer support team:

Sales or installation related issues:
https://membership.cyberlink.com/support/customer-services.do

Software technical issues:
https://membership.cyberlink.com/sup
Reply
OHAGNT [Avatar]
Newbie Private Message Joined: Dec 17, 2022 11:10 Messages: 3 Offline
[Post New]
Quote Hello,

I've never had any trouble using the backgrounds, and you seem to be the first one who has reported that here. You might want to contact support and ask them if they have any suggestions.

https://membership.cyberlink.com/support/service/technical-support.do

Also make sure your computer exceeds the minumum system requirements and that your GPU driver is using the latest version.

Cheers
YouCam Moderator


Thank you very much!
Reply
OHAGNT [Avatar]
Newbie Private Message Joined: Dec 17, 2022 11:10 Messages: 3 Offline
[Post New]
Quote


Thank you very much!


I have frankly been getting the run around from the tech support again today and I am at the point that I think it may be best to get a refund made for the products I bought? I heard such great things about your products and I was kinda excited to try them! I had all of the minimum requirements looked at on my end and my computer is okay! Is there anyone else I can talk to? I have now spoken to the tech support 4 times! They keep wanting to send me an email back asking for more information. It is to the point I am very frustrated!
Reply
Forum Moderator [Avatar]
Contributor Private Message Joined: Feb 27, 2018 01:01 Messages: 491 Offline
[Post New]
Hello,

You need to go through all the processes of responding to customer support and providing the requested information. They need to learn the details about your specific setup to get a better understanding of what might be happening.

You can also share some of your details here by providing us with the information requested for all posts. See this post. That way we can see if your computer meets the requirements. For virtual backgrounds, an Intel 6th Gen or above is required.

Cheers
YouCam Moderator

This message was edited 1 time. Last update was at Dec 19. 2022 20:28

Please direct any sales or technical issues to CyberLink's customer support team:

Sales or installation related issues:
https://membership.cyberlink.com/support/customer-services.do

Software technical issues:
https://membership.cyberlink.com/sup
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team