CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote


Hi,

I rarely use the direct PDR upload. I can't recollect doing so on this current desktop system - so I thought I'd test it out in response to your issue.

On the "Sign in to YouTube" window, when I selected the "Sign in to your YouTube account and grant PowerDirector permission to upload video." a Sign in with Google access page was opened on my 2nd monitor, giving me a choice of accounts etc.
I selected the required account, which gave me a "CyberLink PowerDirector wants to access your Google Account" which I allowed.
I got an "Authentication successful, back to the program to proceed" and the "Sign in to YouTube" dialogue gave a green "Authentication successful......"message and the Next button became active.

Is there a "hidden" window opening on the laptop that requires an input as above?

Perhaps other members can shed light from their experiences.

Cheers
PowerDirector Moderator


Thanks for looking into that for me! On a Sunday too. It's greatly appreciated.

Unfortunately, there are no hidden windows. I've tried to Alt Tab throgh everyting that's running, and not seen any other windows pop up, I've also tried to disable my antivirus and firewall, in case that made a difference, but no luck unfortunately.
I updated my version of PowerDirector this week. I'm using version 21.1.2401.0 version type 365.
On the produce file screen, I selected YouTube for the output option filled in all the available boxes, and clicked Start. I get a pop up window with the title "Sign in to YouTube" and the window content text is: "Sign in to your YouTube account and grant PowerDirector permission to upload video." The Sign in button is enabled, but when I click it nothing happens. No windows open, the (barely visible) "next" button at the bottom of the pop up window is not enabled or changed in any way, and there is no way for me to progress further.
I'm running this on a windows 11 pro laptop with 32gb of ram and an I9 CPU.
I've checked the windows application log and can't see any errors.
I'm able to access youtube without issue in any browser.
I have attached an image of the pop up window showing the button that doesn't do anything.
Go to:   
Powered by JForum 2.1.8 © JForum Team