CyberLink Community Forum
where the experts meet
| Advanced Search >
Ijust bought PP5 and tried to install. I was told installshield needed to uninstall an older version and asked to remove it. I responded OK.but it came back with the error above. So I tried to uninstall using the old version's uninstall button but got same results. Can anyone tell me how to remove the old version so I can install the new version?
Go to:   
Powered by JForum 2.1.8 © JForum Team