CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote I haven't seen that. Here's what a search looks like right now for me. I'm using Edge on Win10:



Wow. I have NEVER seen the search window come up like you have shown. I have added blockers turned off. I use Firefox. I guess I will try a different browser next time. Crazy.
Does anyone else deal with exceedingly slow page load speeds when searching Directr Zone for templates, etc?
It is usually unusable. I have no speed issues on any other websites. Seems very slow the majority of the time.
I too was noticing choppy audio and video when screen capturing playing GeoGuessr (website). This is not intense in any way, my gaming laptop doesn't even kick in high fan mode when playing and recording.
I was recording at 1080p 60 fps. I "thought" jumping to 120 fps may smooth out the video, but no, audio clipped out and just stopped altogether and video clipped out and was showing only images that updated every 10+ seconds. funny. totally lost my recording as it was unusable.

With this data, I changed to 1080p 50 fps, and now recording is flawless.
I'm not sure what is going on.

Thoughts?

My laptop is brand new and pretty good so I'm thinking it may be a settings issue?? If all else fails, try adjusting your fps DOWN. I did not notice any loss in quality.

MSI GE75 Raider Gaming Laptop
Intel Core i7-10750H @ 2.60 GHz
16 GB RAM
GeForce RTX 2070 video card
1 TB HDD and 512 GB SSD
64-bit
Windows 10
Go to:   
Powered by JForum 2.1.8 © JForum Team