CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote


Uncheck - Display MediaEspresso Gadget icon in the system tray at startup.

“No man is exempt from saying silly things; the mischief is to say them deliberately.”― Michel de Montaigne



2020-05-18
Thank you, this resolved the issue for me that Cyberlink Tech Support brought to my attention, just right click on it and disable it. I have restarted my notebook serveral times and the program no longer appears on my desktop. Hello Cyberlink, during the installation process, you should give users the choice to install Espresso in the startup, create a shortcut, or neither where users when they need this program can simply execute it.
Go to:   
Powered by JForum 2.1.8 © JForum Team