CyberLink Community Forum
where the experts meet
| Advanced Search >
would like to know thi sas well.
For me, I'm PP5 using default templates.
Susan,
Lots of good luck and fiddling.....
I gave up on the customized stuff some time ago. I found changing little things would make certain things fail, while others OK.

For ex.
On the background I was using, if I moved the text ("scene1"), then I would have access to it in final burn.
I could change "scene1" to anything I want....I just couldn't move it.

There are other odd little things....I just found it to time consuming

Again... Good luck
I'm not all that familiar with PP4, cause I'm dealing with my own issues with PP5.
Also, it may not help using Vista. Vista seems to give people issues all around, whether it be cyberlink or some other software.


I'm not familiar with the smart fit option, I don't think I see that in PP5.
I mostly burn my DVD's from MPEG2.
It be the CODEC being used??
I know that if I burn a video in MPEG2 & MPEG4, the MPEG4 version is like 20% the size of the MPEG2.

Not much help from me... sorry...
You are correct... the forums, customer support and the product is quite bad.
I've waste many hours apon hours trying to figure things out.

My plan is to move forward with another product.
The Adobe Encore series is amazing! But pricey...But well worth it in my opinion.
Cyberlink is eating up my life and my disks.....so I might as well spend it on the software and do it right from the begining.
On the preferences page of my PP5, the Activation button is there.
The UPGRADE button is greyed out.
I've entered the activation key on a few occasions, and it tells me I have new features...but I see nothing.
Anyone know why it is like so?
I would expect the activate key to be greyed out after the first time of entering the activation key.

I'm not sure what the problem is, but I had to shrink the attached image down to 49K from 179K.
When I try and attached the 179K, the web page just goes to La La land.


Are you surprised this doesn't work either?.......I'm not!
I'm running: V5.0.1.0425 ULTRA

I noticed something last night when I was going through the process of trying to figure out what will burn and what will play in my DVD player.

I found that if I moved the MENU page text, then I could select them in the burnt version!

The first time I noticed this was when I moved PLAY & SCENES to the right so the movie thunbnail can be seen playing.
But in the burnt version, I could not choose SCENCES.

Same issue cam up when I moved any text on any menu page.
If I move the chapter titles to the right, I only had access to the first chapter.

I burnt the exact same but left all titles-text where cyberlink places them.
And the disc worked 100% as expect.
All my short films, chapters and Slide Show worked... finally.
This is the first burn that actually worked since I got this software about 3 weeks ago.

See photo attached... this will explain exactly what I did.

Bob
I wonder if the stars are related to you or this topic?
On old posts of yours... you still have 5 stars.
There goes your stars
I found it, thanks.
I was going through Cyberlink stuff only
Some info....

Thank you for contacting CyberLink Online Support.

We understand your concern related with PowerProducer 5.0.

(1) Please note that every added chapter will add 10mb more to the existing video size.

(2) The amount of chapters limited for each DVD depends on the length of the video file and how many titles (video files) imported.

Accordingly, it is difficult to define the exact chapter numbers allowed for each burned DVD.
You must have a special version of PP5.
If I use any of the default menu templates that come with PP5, I can not create more than 6 chapters. And that's at one scene.
If I add another scene, I need to back off the amount of chapters.

This is the only issue I have with PP5......currently.
The amount of chapters and scenes combined are limited.

The very first project I made was 1 scene with 9 chapters. less than 2 Gig.
It would not let me go to the burn stage.
It said...
"The size of the menu exceeds the permissible limit of 1GB"

When I contacted Cyberlink about this issue, the response was....
"Please reduce the numbers of title and chapters."

I decreased the amount of chapters 1 by 1, and when I reached 6 chapters the burn process would begin.

So if you do have a special version.......please share
All,
I finally got around to burning my movie. I have one small error I would really like fixed!
I can only select the first movie or the HOME button in the MENU page when viewing the disk in my DVD player??

In short..
I put the disc in the player...Everything starts up as normal.
First menu page appears and I can see "PLAY" & "SCENES", and I can select either one.
Then I choose "SCENES".
Now I'm seeing the 2 videos & slideshow I imported back in PP5.0.
Here I can only select the first video, or the HOME button.
(The disc will play all 3 items through, when I play the first video)
It won't let me choose movie #2 or the slideshow.
What do I need to do so I can select the other video or slideshow??

Bob

Note: I'm using PP5.0, and the menu/template is the default one known as "Stargazer"
All,

I'm happy that I finally figured out how to burn my movie.
After numerous tests I finally figured out my burning error.
Simply put, you can only have so many chapters and/or thumbnails(Videos) in total. And even though you can only fill so much of the disk without over flowing into Cyberlinks needed space, my issues were not disk size related.
For ex. I opened producer, and imported 1 video that only 60K in size.
I gave this video 9 chapters. FAIL.
Then I backed down to 6 chapters...PASS.
I started all over and imported 1 video that was 1.63Gig, and then gave it 6 chapters. PASS.
But when I tried to give this 1.63Gig video 7 chapters, it failed.

Oh...
And I've noticed that the amount of menu/chapters...etc/etc...
Are also based on which template you use.
---------------------------------------------------------------------------------

Rlated to:
The size of the menu exceeds the permissible limit of 1GB

I found a little issue that people should be aware of.
This relates to your media files and where PD6.5 thinks they are.

Basically I'm finding that PD6.5 will not start up if you move the files PD6.5 was last looking at. I came across this when I had created a .pds file with videos that were on my desktop. Then I moved the video files to a back up folder. Then pd6.5 crashed. I had to move the files back to the desktop to get PD6.5 to start up again.

For those interested, here is what to do.
1. Place/copy a video of any kind on your desktop. Use something short in time.
2. Create a folder on your desktop and call it "TEMP".
3. Open PD6.5 and import the video you have on the desktop.
4. Have some fun with this video... add text, add a PIP, what ever...
and then export it as "test.pds" to the desktop.
5. Close PD6.5

So to check, you have your
(a) your video on the desktop.
(b) a folder called "TEMP" on the desktop
(c) a file called "test.pds" on the desktop.


6. Double click on test.pds and ensure it opens up in PD6.5
7. Now close PD6.5
8. Move the video you placed on your desktop to folder "temp".

9. Now try and start PD6.5 or double click on test.pds
PD6.5 won't start up.
That's because the last thing PD was doing was your "test" program and you've now altered the path.

To fix it, you'll have to move the video file out of the temp folder back to the desktop.
If memory serves me right, you may have to reboot your computer.
I moved my files back to the desktop and PD6.5 would not start.
I needed to reboot.


So it is my understanding that when creating .pds files....
Don't move anything until you are done working with that .pds.
Or organize your video & audio files first before pulling them into PD6.5.

If anyone else has something to add...or if I've over looked something,
please add it.

Bob







Inertesting...
Just one of those things you learn as you go...
Sorry, thought we talked about producer.
In my version of Director, you can't add menus.
RobertJ/OZ,
You said...
You cannot import Power Director 7 .pds files into Power Producer 5.


Is this only a PD7 issue?
I can do this with PD6.5...
Hi Angel,
So are you creating a project/movie in PD and producing it as a .pds?

I've done this, and I can import that .pds into PowerProducer5.0.
(Although, the chapters I create don't come through).

Maybe tell us what kind of video file you are creating the .pds file as?
So, what are your Step 1, 2 & 3 actions when you "produce" in PD?
Ricky, for the 10 second issue, where your menu runs directly to the movie.

Go into PREFERNCES,
Under the PROJECT tab look for "Auto Menu Timeout".
This should be unchecked.

I'm not sure about your access to the menu buttons during the menu page.
Maybe try this change first.

Also, are you using a Cyberlink template/menu page?

I have that some templates do weird things...

BD
Go to:   
Powered by JForum 2.1.8 © JForum Team