CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote Often it was this Microsoft Visual C++ 2012 Redistributable that was absent and caused issues, https://www.cyberlink.com/support/faq-content.do?id=24269

Jeff


I had this installed but ran through a repair for it and now it is working! Thanks!
Update - Getting same error with PowerDirector 17 Ultimate Install.
Very frustrating. Spent a good chunk of my evening just trying to get my 365 Subscription working. I keep getting "The application was unable to start correctly (0xc000007b)." From some google/forum research this appears to be something with the Microsoft C++ Redistributable runtime. I have installed 64 and 32 versions. I have installed all older versions. I have tried uninstalling and reinstalling the standalone to see if i can get the trial working but nothing seems to work. I dont have much of anything running on my machine. I have tried setting the Application Manager to run as admin during install and rebooted my PC 7 to 8 times now from different installs. Nothing seems to work. Does Cyberlink just have bad install files being pushed??
Go to:   
Powered by JForum 2.1.8 © JForum Team