CyberLink Community Forum
where the experts meet
| Advanced Search >
Finally, this patch fixes the problem.

Good luck
I received another reply yesterday. Their latest suggestion: install Microsoft cleanup Tool to clean up PowerProducer and then clean up your Registry. I followed their instructions but I doubt it will work since I've already tried a clean up tool like the one they adviced and I also cleaned up my Registry but no result. I hope the Microsoft tool has some magic in it. Everything is cleaned up I only need to reinstall PP5 and try it out. Hope to finish it this evening. Cross my fingers but I'm very suspicious.

Is there someone out there who has it running?
For me it's clear. It is a software problem and not our PC settings.
No response of cyberlink since saturday. I think or better I hope that someone is working on it.
Unbelievable that they sell things like this. Don't they test it before putting it on the web. You can't say that this is a minor problem.
I've tried everything they proposed but still not working.
I agree with Jason they think my computersettings are the cause of all the problems.

I hope they come up with a real solution.
I hope they come up with another solution, the 1st one didn't work.
Jason, did you contact the Technical Support and...
I've contacted Technical Support and they proposed a solution. I'll try their proposal this evening (seems rather complicated, I'm not a computer expert) by following their suggestions step by step.
Keep you informed.
Hi,

I've just installed PowerProducer 5. Impossible to run the program, always creating an error message .

Error signature
AppName: producer.exe AppVer: 5.0.0.227 ModName: htmlskin.dll
ModVer: 5.0.0.121 Offset: 0000d0a6


How to fix this problem???

PowerDirectorExpress which came together with PP5 is running without problems.
Go to:   
Powered by JForum 2.1.8 © JForum Team