CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote It seems youcam doesn't think your embedded webcam has auto exposure function. (Inkedexposurebar_LI.jpg)

since you have logitech webcam, how about logitech cam?


Logitech cams works fine. I just have not encountered this before with youcam. I had it on my old laptop and the auto exposure function worked. I just do not get it. Thanks for the help, I just bought this laptop, did think I would encounter a problem like this one.
Thanks again for your time, it is nice to know someone was willing to try to help,
Mike
Quote


I don't think it is an enhancement feature from youcam but depending on your webcam adjustment availability (hardware).
And, youcam let you set it in the program for convenience.

EV is not equal to brightness.

Does the webcam offer you the option to adjust EV on hardware side?


My Logitech webcam works just fine on here, but I cannot seem to get the slider for exposure to move for youcam with the webcam that is built into the laptop, so my video is crappy with it. Thinking I just will not use the webcam that is built into my laptop. Maybe it is just the youcam program is bad. Not sure what else to think. Thanks for the help, I am thinking it is a lost cause.
Thanks again
Quote


Hi,
>>cannot seem to figure out how to unlock the exposure bar.
can you give a snapshot of this issue? and, what is your web camera model?


It is just the web cam that is on the laptop.
Quote I download the trial version on youcam7 and cannot seem to figure out how to unlock the exposure bar. I cannot get a good picture without it. please help, I am feeling really foolish. Have never had this problem with any other webcam program.
Thanks,
Mike
I download the trial version on youcam7 and cannot seem to figure out how to unlock the exposure bar. I cannot get a good picture without it. please help, I am feeling really foolish. Have never had this problem with any other webcam program.
Thanks,
Mike
Go to:   
Powered by JForum 2.1.8 © JForum Team