CyberLink Community Forum
where the experts meet
| Advanced Search >
I have been frustrated by the Media Espresso gadget shortcut constantly reappearing in User Accounts in the taskbar and the gadget on the desktop.

I seem to have found a cure for this problem, which stops the taskbar shortcut and the gadget icon on the desktop.


  1. Navigate to the following directory C:\Program Files (x86)\CyberLink\MediaEspresso7.5\Custom\Setting

  2. Locate the setting.ini file and open it with Notepad. You will require Administrative Priviledges to edit and save this file.

  3. Note the bottom entry showtrayicon_at_startup. Replace True to False

  4. Save the file and restart your computer.



[Photo]
thumbscale = 0.5
slideshow = Motion
[CreateMovie]
disabled = False
[DeviceDetector]
showtrayicon_at_startup = False
Go to:   
Powered by JForum 2.1.8 © JForum Team