CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote I tried to download a webpage and use my power2go to burn the downloaded html file + folder.
It look perfect on my burnt disc, no extra underline is added and it can open normally from disc. I use UDF 2.0 file system to burn.

since MoBay chose to close this topic, maybe there is some mis-understandings.


I tried UDF 2.5 with the same results. I think it may have something to do with the size of the group of files. I can burn a smaller set of files with no problems, but when I try to burn this larger set the problem shows up. This set of files is 102 MB in 1,761 files. That's not all that large considering 4.7 GB of space on the disc. Another set that is 18 MB in 226 files burns no problem. It has the same types of files, just fewer of them.

Is there any way to report such a problem to the powers that be at Cyberlink???

In the meantime I will be looking for a different DVD burner. I think I have about exhausted my attempts to use P2G.

BTW It was not my intention to close the topic. I must have clicked on something by accident. I'm not all that familiar with using this system.

I appreciate all the ideas that have been put forth. Thank you all.

Bob
Quote Well you don't answer all the questions we asked, which could help us answer your question. Windows handles burning like a black box for novice users need, so nobody knows its internal configurations and how it handles it.

Try changing the File system to 2.5 and burn the disc again. That is my default in Power2Go 12 where all my data files always burn without issue.

Dave



I'm sorry. Which questions have I not answered? I tried to be complete in my replies, so I don't understand. I certainly will try 2.5 and let you know what happens. This is simply a web site that I am burning to a DVD to distribute to other family members. Nothing fancy. But, of course, it won't work as a web site if the filenames get changed in the burning process. That is why I am concerned about it.

If you stil lhave any questions that I have not answered please let me know.

Bob
Quote That's a good question by sumerJ. It is a little odd that your text file has a "GED" extension. Also, which "File system" are you using in the burning Options tab? Changing the file system could make the difference.

Dave



I am using the UDF 2.0 file system that comes up by default and I have never changed it. As a test I just successfully burned a similar but somewhat smaller set of files to a DVD using the same P2G settings with no problems. Why the set in question causes problems is a question. As I mentioned, the set in question was successfully burned to a DVD by Windows 10 with no problems, so I don't think there is anything wrong with the files themselves. I don't know what file system Windows 10 uses to burn them.

GED is a common filetype in the genealogical community. It is a plain text format that is supported by most genealogy programs so that genealogy data can be exchanged between otherwise incompatible programs.

Thanks to all,
Bob
Quote Can you share screenshots of what you are referring to? You are not being very specific. It is a data DVD disc you are burning? Once burned, the file on the disc is underlined when viewed in Window Explorer, so it is being treated as a URL? And HTML files are also underlined?

More information would be helpful so we can try and duplicate the issue and then help report it to CL CS for fixing.

Dave


OK, I have attached a screen shot of a directory listing of a DVD that was burned by P2G. Notice the added underlines in the filenames index__, STEPHAN__, and Welcome__. None of those underlines were in the original filenames. Of course, now when index wants to display Welcome it won't work because index does not know that the file name has been changed. There are similar added underlines in the subdirectories. This DVD is just a coaster now.

Bob
Quote


what's the file name of your html file? maybe the file name itself doesn't compliant to the file name to be burnt onto disc. so power2go helped you rename it.
for ex. / ? * characters.



There are multiple files both HTML and data. It happens to them all. I burned the same files to a DVD directly from Windows 10 with no problems. I've had several problems with these files using Power2Go. For example, P2G has told me that it finished successfully but it has left some of the files "Ready to burn". As I said, these are good files and Windows 10 has no problems with them. The DVD that Windows 10 burned plays just fine. Why P2G has a problem with them is a mystery. This happens with both P2G 11 and P2G12. Thinking that there may have been some corruption in P2G 11 I upgraded to 12 but it still happens.

I guess the solution is just to let Windows 10 burn them, but it doesn't speak well for P2G.
Why is Power2Go adding underlines to my file names when I burn them to a DVD? This is a new disc with nothing on it. Of course, the underlines make my html not work anymore because it is set up for the original file names. This just ruins the disc. Can anyone help me figure this out?
Bob
I downloaded the utility that is supposed to check Cyberlink products for compatibility with Windows 10. It says I need some compatibility upgrades, but when I click on the upgrade links it says it can't find my browser. The funny thing is if I click on the Privacy link it has no problem finding my browser, so I don't think it is a problem with my system or browser. I think the utility is flawed. Has anyone else noticed the same thing and perhaps found a fix for it?

I tried reporting the problem to Customer Support but I just got some really stupid answers that did not pertain the the problem I was trying to report.
Go to:   
Powered by JForum 2.1.8 © JForum Team