CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote
Quote


Not sure that you can uninstall a previous version of anything and then install an upgrade. It has to be a full version to do what you did unless you have the previous installation product key code.


ive tried doing it both ways and I get the same result. I've tried "upgrading" over the original (I detects I have the normal producer 6 installed and asks if I want to remove it) and also removing the old first and then installing the program. I am sure it's the correct file as it says Power producer 6 ultra exe




I think you should contact cyberlink customer service, since you've paid for the Power producer 6 ultra. they can have their engineer to check what's wrong with your PC.




Thanks for all the suggestions, I have figured it out and it was my bad as I must have selected the BDAV (for recording) rather than the BDMV ( standard 2D with menu)

sorry for the goof on my part


Not sure that you can uninstall a previous version of anything and then install an upgrade. It has to be a full version to do what you did unless you have the previous installation product key code.


ive tried doing it both ways and I get the same result. I've tried "upgrading" over the original (I detects I have the normal producer 6 installed and asks if I want to remove it) and also removing the old first and then installing the program. I am sure it's the correct file as it says Power producer 6 ultra exe
Quote Hi everyone, I recently upgraded my Power producer 6 to the Ultra version however nothing changed after the upgrade so I think it's still just the 6 normal version. What did I do wrong?




just a quick update, I've tried using the removal tool on the cyberlink downloads page to do a full uninstall and re install and it still only is the 6 version and gives no access to change the BluRay menus and such.
Hi everyone, I recently upgraded my Power producer 6 to the Ultra version however nothing changed after the upgrade so I think it's still just the 6 normal version. What did I do wrong?
Go to:   
Powered by JForum 2.1.8 © JForum Team