CyberLink Community Forum
where the experts meet
| Advanced Search >
I'm responding to my own request here because I figured out the problem and I thought that it might be helpful for someone else.

The problem was one of the video files. I had created a separate slide show video (with powerdirector) as an mkv file and added it to the timeline at the end. After adding it, I redid the file, removing, some pictures, and saved it again. PowerDirector immediately used the new file and I wondered if that was the problem. So I removed it and was able to successfully burn the DVD. But I wanted the slideshow included so I tried adding it back in and the same problem occurred. So instead of adding the mkv file I imported the PowerDirector slideshow project into the main DVD project and it worked fine.

Hope this helps someone.
When I tried to save as disc image, it stopped at 87 percent with 1 second remaining for over 45 minutes. I tried that several times but had the same problem. Then I tried saving to a folder and it stopped at 94%& with one second remaining. It seemed to be operating but it just doesn't do anything. I switched it off and tried again. I updated with the latest patch but nothing helped. I restarted my pc.

Does anyone have any ideas?
Go to:   
Powered by JForum 2.1.8 © JForum Team