CyberLink Community Forum
where the experts meet
| Advanced Search >
Nothing, no reminder or dialog box.

In the directory, a bunch of .wav files.

In ADR there are sound clips but but nothing in the downloaded directory. I have even tried downloading to that directory and still I double click and nothing. I attached 2 pictures.
Pix, nothing in the download, just the DZ icon.

I downloaded the few audio clips to a different folder, not the C:/users/public/cyberlink.... When I go to were I downloaded them and double click on them or right click-open with-director zone nothing happens.
This topic has been asked before. I have looked at all the article and tried everything suggested. My associations are correct with Director Zone Menu. My last shot was to re-install which I did, I was told there is a new program to open the .dza when I clicked on it but again nothing happened. I downloaded a title track from Director Zone and that installed like it is supposed to so it seems the audio ones are a problem. Any thoughts, suggestions?
Go to:   
Powered by JForum 2.1.8 © JForum Team