CyberLink Community Forum
where the experts meet
| Advanced Search >
If after trying these steps you can still not enable hardware decoder (but can enable encode).

Here hows I got mine working(thanks op nonetheless):

Run the program with "Run with graphics Processor" and choose high performance nvidia graphics card. See if that works.


Which is weird because I enable the program to run on high perfomance on default on the nvidia control panel. To run it without choosing the option everytime, I switched from Auto: Integrated to Auto: High performance on the nvidia control panel.

Specs:
Nvidia Geforce GT 540M (Optimus Technology)
Intel Core i5 480m
Go to:   
Powered by JForum 2.1.8 © JForum Team